Results 1 to 4 of 4

Thread: Socket error 10060, 0x800CCC0E

  1. #1
    Join Date
    May 2008
    Posts
    15

    Socket error 10060, 0x800CCC0E

    After installing a certain free anti virus system, when I try to access my email server, I get the message...
    The connection to the server has failed. Account: 'pop.suddenlink.net',
    Server: 'pop.sudden link.net', Protocol: POP3, Port: 110, Secure(SSL): No,
    Socket Error: 10060, Error Number: 0x800CCC0E
    What causes this and how do I correct it?

  2. #2
    Join Date
    Apr 2008
    Posts
    3,270

    Re: Socket error 10060, 0x800CCC0E

    2 possibilities that I am aware of

    (1) Your Anti Virus is set to scan incoming and outgoing emails
    (2) Port number is incorrect

  3. #3
    Join Date
    Apr 2008
    Posts
    3,297

    Re: Socket error 10060, 0x800CCC0E

    According to this link, you should have Secure Password Authentication 'unchecked'.

    http://optimum.custhelp.com/cgi-bin/...P7Ki&p_lva=27#

  4. #4
    Join Date
    May 2008
    Posts
    2,684

    Re: Socket error 10060, 0x800CCC0E

    Let us know which antivirus system. Many of them need a custom install that leaves out the part for scanning email. Some will stop causing problems if you just tell them to turn off the part for scanning email.

Similar Threads

  1. Socket Error: 10060, Error Number: 0x800CCC0E Comcast
    By vshori in forum Windows Vista Mail
    Replies: 3
    Last Post: 29-01-2012, 06:26 PM
  2. Replies: 3
    Last Post: 22-01-2012, 04:25 PM
  3. Replies: 2
    Last Post: 14-05-2009, 05:35 AM
  4. Socket Error: 10060 / Error Number: 0x800CCC0E
    By shipper in forum Windows Vista Mail
    Replies: 1
    Last Post: 12-08-2008, 11:11 PM
  5. windows mail Socket Error: 10060, Error Number: 0x800CCC0E
    By .:MUNDITO:. in forum Windows Vista Mail
    Replies: 2
    Last Post: 20-05-2008, 06:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •