Go Back   TechArena Community > Software > Operating Systems
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Error message "The file 'Asms' on Windows XP Professional CD-ROM is needed"

Operating Systems


Reply
 
Thread Tools Search this Thread
  #1  
Old 12-02-2009
Member
 
Join Date: Dec 2008
Posts: 152
Error message "The file 'Asms' on Windows XP Professional CD-ROM is needed"
  

Hi friends,

I am facing an issue with my PC whenever i am trying to have a fresh install of Windows Xp i am getting an error message as The file 'Asms' on Windows XP Professional CD-ROM is needed.Can anyone help me out with this issue.

I am really got tried please fix this issue for me.

Reply With Quote
  #2  
Old 12-02-2009
Member
 
Join Date: Dec 2008
Posts: 123
Re: Error message "The file 'Asms' on Windows XP Professional CD-ROM is needed"

Try to use a new Windows CD Copy and also have a check that you Optical Drive is working fine or not.

If both are working fine than replaced this GLOBALROOT\DEVICES\CDROM0\I386 with c:\i386, copied it to clipboard for repeat use, and entered it as the file location. A number of similar file missing boxes will proceed to open - each referring to a different file. Each time, paste c:\i386 and press Enter. After about 25-different times, the install/repair moved along smoothly.
Reply With Quote
  #3  
Old 13-02-2009
Member
 
Join Date: Dec 2008
Posts: 152
Re: Error message "The file 'Asms' on Windows XP Professional CD-ROM is needed"

Quote:
Originally Posted by Clark View Post
Try to use a new Windows CD Copy and also have a check that you Optical Drive is working fine or not.
Yes i tried to do that also but it didn't worked for me any other Solution.
Reply With Quote
  #4  
Old 13-02-2009
Member
 
Join Date: May 2008
Posts: 4,083
Re: Error message "The file 'Asms' on Windows XP Professional CD-ROM is needed"

I have found a solution for you and sure it will fix your issue, try to follow this steps:-
  1. Whenever you receive the error message, press SHIFT+F10 to start a command session.

  2. Type regedit.exe,in the Command prompt and then hit ENTER.

  3. Click HKEY_LOCAL_MACHINE.

  4. On the File menu, click Load Hive, and then load %Windir%\System32\Config\System.sav.

  5. When you are prompted to specify a name, type Test.

  6. Locate and then click the following key:
    HKEY_LOCAL_MACHINE\Test\ControlSet1\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}


  7. Delete the UPPERFILTERS and LOWERFILTERS registry keys.

  8. Repeat steps 6 and 7 for the other ControlSet# keys under the Test hive.

  9. Click File, and then click Exit to quit Registry Editor.

  10. If the path in the error message is the correct drive letter for the CD-ROM drive, click OK to continue the Setup program.

  11. If you receive the error message again, the Setup program cannot correctly read from the CD-ROM drive, or the path information is incorrect. In this case and restart the PC.
Reply With Quote
Reply

  TechArena Community > Software > Operating Systems
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Error message "The file 'Asms' on Windows XP Professional CD-ROM is needed""
Thread Thread Starter Forum Replies Last Post
"file name too long" error message when try to install new icon packager on Windows 7 CheeCha Customize Desktop 7 28-03-2012 06:32 PM
"Language installation package is not supported by this system" error message while unistalling Microsoft office Professional Plus 2010 MossS Windows Software 8 13-02-2012 10:48 AM
Getting "Could not verify file" error message while installing Kaspersky internet security 2012 on windows XP Vijayabhas Networking & Security 3 29-01-2012 06:20 PM
"this is not a windows movie maker project file" error message in windows vista Abjawadi Windows Software 5 29-03-2011 07:54 PM
Error message "Windows cannot start needs a file restored" Ground 0 Operating Systems 3 03-11-2009 12:30 PM


All times are GMT +5.5. The time now is 05:24 PM.