Results 1 to 6 of 6

Thread: Problem with Remote Desktop in windows Xp

  1. #1
    Join Date
    Aug 2006
    Posts
    139

    Problem with Remote Desktop in windows Xp

    In short, then, for some time, I can not connect to my PC with Remote Desktop. I checked everything and I can not understand why it does not work. I checked the box that allows the remote connection, I opened the port in the router, I added the remote desktop firewall exceptions, I tried to connect using my laptop through my LAN, and then I do not know what to do, I also checked the "PortNumber" in the registry ...

    Thank you

  2. #2
    Join Date
    Nov 2005
    Posts
    3,026

    Re: Problem with Remote Desktop in windows Xp

    1 Assure yourself that you are using an Administrator account
    2 Configure the XP firewall: Right-click the network connection>> Properties>> Advanced tab>> Windows Firewall settings. Then in the new window, tab "Exceptions", you check remote desktop.

    If you plan to go through the Internet to access your PC, configure your router to send info TCP port 3389 to your local IP.

  3. #3
    Join Date
    May 2008
    Posts
    4,088

    Re: Problem with Remote Desktop in windows Xp

    A little tour in history secedit verifying who can do what.

    Otherwise history to determine if it comes from the OS or the network:
    Is it running on the local network? If not test locally without any firewall on any of the two. And yes, also check the event logs and indicate the specific error messages whatsoever RDP client side . Of course you must enable auditing events in the security log for there to be something (inactive by default). And then to finish with my list in bulk, there was an updating of the RDP client to take into account the improvements included in Vista and 2008, normally you should not have to worry but maybe the change of behavior has this update.

  4. #4
    Join Date
    Aug 2006
    Posts
    139

    Re: Problem with Remote Desktop in windows Xp

    Well, actually, I do not know too how to enable auditing of events. But there is something I noticed when I try to connect to my desktop via my laptop (in LAN), and I do a search for computers on the network, he said something like that there is no gateway. Yet, I have enabled Terminal Services on my two Maybe it can help.
    The most overlooked advantage to owning a computer is that if they foul up there's no law against wacking them around a little.
    -Joe Martin

  5. #5
    Join Date
    Jan 2008
    Posts
    3,388

    Re: Problem with Remote Desktop in windows Xp

    So you have change the default RDP client (or your session if you the registered). Click the Options button, go to the Connection tab (far right) and click the Settings button. " Normally you should have the option "Automatically detect select.

  6. #6
    Join Date
    Aug 2006
    Posts
    139

    Re: Problem with Remote Desktop in windows Xp

    Yep, automatically is checked ...I do not really know where to go, everything is correct. I tried everything. I will try to launch a Windows installation, it might fix something.
    The most overlooked advantage to owning a computer is that if they foul up there's no law against wacking them around a little.
    -Joe Martin

Similar Threads

  1. Remote Desktop update problem
    By crazkilljoy in forum Windows Software
    Replies: 1
    Last Post: 25-09-2010, 04:30 PM
  2. Remote Desktop Problem
    By rostamiani in forum Windows Software
    Replies: 1
    Last Post: 28-09-2009, 01:20 PM
  3. Problem with ping and Remote Desktop
    By S_Asnodkar in forum Networking & Security
    Replies: 4
    Last Post: 15-05-2009, 12:30 PM
  4. Windows Server 2008 Ent 64Bit , remote desktop problem
    By Reggiani Mattia in forum Windows Server Help
    Replies: 6
    Last Post: 08-04-2009, 07:20 PM
  5. Replies: 2
    Last Post: 11-12-2007, 02:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •