Results 1 to 5 of 5

Thread: Installation problem with Vista Sp1

  1. #1
    Join Date
    May 2008
    Posts
    347

    Installation problem with Vista Sp1

    Good day,

    I've identified a recently discovered Vista problem. I have a Vista DVD with vLite and only features such as voice away. So no functions underscores the red or Windows services. Now comes the problem of recognizing me! I wanted to install SP1 and got suddenly as the bar was full an error. I restrained myself to the Microsoft support turned. This told me that I should update my driver.That I have now done and the problem still exists. if someone can solve the problem? and somebody has a similar problem?

  2. #2
    Join Date
    Dec 2007
    Posts
    280
    Possibly. vlite it is a problem and not a Vista problem?

  3. #3
    Join Date
    Dec 2007
    Posts
    362
    Sp1 you can not install Vista if you remove parts with vLite searched!Create vLite with a new DVD with integrated Sp1 and then removed the components again.

  4. #4
    Join Date
    May 2008
    Posts
    347

    Re: Installation problem with Vista Sp1

    Does that mean if I have SP1 integrated, and then remove almost all the features, then everything works? Does this mean then that I if I install SP2, then do the same again, only this time with the SP2?

  5. #5
    Join Date
    Dec 2007
    Posts
    362

    Re: Installation problem with Vista Sp1

    exactly, for each service pack, you have the whole again. Under XP it was possible the Sp3 through a side reduced iron XP SP2, but then ran the XP also suboptimal.

Similar Threads

  1. Problem with Windows Vista Installation
    By Dharamsi in forum Operating Systems
    Replies: 4
    Last Post: 27-03-2009, 11:12 AM
  2. Installation fail problem in Vista
    By seif in forum Operating Systems
    Replies: 3
    Last Post: 14-02-2009, 04:53 PM
  3. Vista Installation Problem
    By LloydMoster in forum Operating Systems
    Replies: 5
    Last Post: 03-02-2009, 06:50 AM
  4. installation VISTA on portable problem help !
    By AvO in forum Windows Software
    Replies: 1
    Last Post: 14-08-2008, 06:57 PM
  5. Program installation problem in Vista
    By Giovanni in forum Operating Systems
    Replies: 3
    Last Post: 11-08-2008, 05:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •