Go Back   TechArena Community > Hardware > Official GIGABYTE Motherboard Forum
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



GA-X79-UD3 mobo wont boot with I7-4930K

Official GIGABYTE Motherboard Forum


Reply
 
Thread Tools Search this Thread
  #1  
Old 27-06-2014
Member
 
Join Date: Jun 2013
Posts: 89
GA-X79-UD3 mobo wont boot with I7-4930K
  

I have recently built a new computer with Gigabyte GA-X79-UD3 motherboard, Intel Core I7-4930K processor, Antec 550W power supply, 16GB RAM and GTX 600 series graphics card. After setting up the pc, if I am trying to turn it on then within 4-5 seconds it will turn off? Does this means that the motherboard doesnt support the i7 core processor? Or is there something wrong with my setup? Any help would be appreciated.

Reply With Quote
  #2  
Old 30-06-2014
Member
 
Join Date: Sep 2005
Posts: 1,427
Re: GA-X79-UD3 mobo wont boot with I7-4930K

I think that you will have to install the F16 BIOS version for your motherboard. But first could you please tell us what revision is the motherboard, whether it is 1.0 or 1.1, you can find this information below at the left side of the mobo. If it is 1.1, then the processor is supported. I would suggest you to take out the motherboard outside the computer case and try starting it then with single RAM stick installed. Also connect all the power cables to the graphics card, dvd drive, keyboard and mouse.
Reply With Quote
  #3  
Old 01-07-2014
Member
 
Join Date: May 2009
Posts: 999
Re: GA-X79-UD3 mobo wont boot with I7-4930K

You need to update your BIOS and also all of your other hardware for your motherboard. Just go to this link here - http://www.gigabyte.com/products/pro...px?pid=4765#dl and then in the Download Type drop down menu choose BIOS. There you can find the latest F16 and F20 BIOS available for your Gigabyte GA-X79-UD3 motherboard. The new F20 bios supports Xeon E5 series CPU as well. You can also check out the guide on "How to update bios on Gigabyte motherboards with @BIOS" from this link - How to update bios on Gigabyte motherboards with @BIOS
Reply With Quote
  #4  
Old 02-07-2014
Member
 
Join Date: Oct 2005
Posts: 1,206
Re: GA-X79-UD3 mobo wont boot with I7-4930K

There are also some automated tools for flashing gigabyte motherboard's bios such as Q-Flash. It is a BIOS flash utility embedded in Flash ROM. With Q-Flash you can update the system BIOS without having to enter operating systems like MS-DOS or Windows first. But note that not all motherboards support Q-Flash, so you can alternatately use @BIOS or DOS flash utility to update BIOS if your motherboard does not have Q-Flash. For more information, visit this website - http://www.gigabyte.com/MicroSite/121/tech_qflash.htm
Reply With Quote
Reply

  TechArena Community > Hardware > Official GIGABYTE Motherboard Forum
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "GA-X79-UD3 mobo wont boot with I7-4930K"
Thread Thread Starter Forum Replies Last Post
even after replacing mobo and psu, computer wont boot Irfan khan Motherboard Processor & RAM 3 25-06-2014 11:36 AM
best air cooler for Intel Core i7-4930K Rithweek Overclocking & Computer Modification 3 21-12-2013 10:41 AM
Gigabyte Z77X-D3H mobo boot failure Mayan Motherboard Processor & RAM 3 28-05-2012 12:32 PM
XP wont boot past option to boot to temp boot device and cant get to F8 option for advanced boot menu justliam Windows XP Support 1 23-04-2011 04:41 PM
Cannot able to boot and no beep sound heard in A8M2N-LA mobo HP Pavillion A1730N Odalis Motherboard Processor & RAM 4 17-12-2010 01:10 AM


All times are GMT +5.5. The time now is 05:22 AM.