Go Back   TechArena Community > Hardware > Official GIGABYTE Motherboard Forum
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Gigabyte ga-ma785gmt problem with GTX 750TI

Official GIGABYTE Motherboard Forum


Reply
 
Thread Tools Search this Thread
  #1  
Old 31-05-2014
Member
 
Join Date: Jul 2013
Posts: 50
Gigabyte ga-ma785gmt problem with GTX 750TI
  

I am using a Gigabyte ga-ma785gmt-ud2h motherboard and have recently purchased a new GTX 750TI graphics card without the PCIE connector. The Power Supply that I use is of Antec 600W and for 2 months everything was working well on my pc. But from last couple of weeks my computer is acting weird. When I try to boot my computer then it will boot but not with anything on the screen, many times in a day. To solve this issue I have to disconnect and then reconnect the hardware inside my cabinet. Can anyone tell me how do I solve this problem? Thanks

Reply With Quote
  #2  
Old 02-06-2014
Member
 
Join Date: Sep 2005
Posts: 1,427
Re: Gigabyte ga-ma785gmt problem with GTX 750TI

Well, how long have you been using your motherboard? Have you tried to download and install the latest BIOS for your mobo because it looks to me that the old motherboard bios is having some problem with the new graphics card that you have purchased. Also, in which PCIe slot are you using the video card, whether in pcie 16x slot or some other slot? It might also be possible that the card could be fauly, so try to test it on another computer just to make sure it isnt.
Reply With Quote
  #3  
Old 03-06-2014
Member
 
Join Date: Oct 2005
Posts: 918
Re: Gigabyte ga-ma785gmt problem with GTX 750TI

The Gigabyte motherboard that you are using is very old and it is not good to use a new generation video card on an old aged mobo. If you are using it, then you are tend to get booting issues, black screens and even the card would bottleneck and wont be able to give its best performance either in gaming or in some video intensive work. If after installing the new BIOS for the motherboard the problem still remains then the only option left for you is to change the motherboard.
Reply With Quote
  #4  
Old 04-06-2014
Member
 
Join Date: May 2008
Posts: 1,196
Re: Gigabyte ga-ma785gmt problem with GTX 750TI

There are many things that can be counted here for the problems. First of all, as said above, it might be a compatibility problem with the motherboard you are using. There could also be a problem with the power supply that you are using. Or else, the main problem might be with the graphics card itself. I would suggest you to test the GTX 750TI card on another computer with PCIE slot and see if the other computer is able to boot normally or giving same problem?
__________________
Windows 7 Review
Reply With Quote
Reply

  TechArena Community > Hardware > Official GIGABYTE Motherboard Forum
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Gigabyte ga-ma785gmt problem with GTX 750TI"
Thread Thread Starter Forum Replies Last Post
Gigabyte 890FXA-UD5 RMA Problem rahulsuraj Official GIGABYTE Motherboard Forum 5 01-02-2013 05:17 PM
Gigabyte GA-870A-UD3 ram problem need some help please deaz14 Motherboard Processor & RAM 6 07-05-2012 06:32 PM
GA-MA785GMT-UD2H memory issues GreatThinker Motherboard Processor & RAM 6 04-09-2010 08:10 AM
GA-MA785GMT-UD2H Motherboard with no Video Catawba Motherboard Processor & RAM 6 04-09-2010 12:29 AM
Problem overclocking Gigabyte X48 Sujit15 Overclocking & Computer Modification 5 04-04-2009 08:23 PM


All times are GMT +5.5. The time now is 04:25 PM.