Results 1 to 3 of 3

Thread: Not able turn on Network Discovery and File Sharing

  1. #1
    Join Date
    Dec 2007

    Not able turn on Network Discovery and File Sharing


    Erroneously i deleted my network discovery and file-sharing services.

    I have also uninstalled the firewall by going into CMD and typing "sc delete <the firewall service name as it appeared in the Task Manager>"

    So now, when i go into Network and sharing center, most of the services does not work.

    Guy, pls help me

  2. #2
    Join Date
    May 2008
    Hi Barclay,

    Solution is given in the thread below:

  3. #3
    Join Date
    May 2008

    Try this:

    In Network and Sharing:

    Network Discovery: ON (So it can see the other computers)

    Network set to Private (Public is for hotspots, airports, etc)

    File Sharing: ON

    Public Folder Sharing: ON (Vista’s Public Folder is the same as XP’s Shared

    Password Protected: OFF (unless you want to set up identical usernames and
    passwords on ALL computers in your Network) If you have it ON, you will be
    asked for a username and password when you try to access a Vista computer
    from an XP computer.

    Then, run the XP’s Home Network File and Printer Sharing Wizard to include
    Vista in your “New” Network, even if you had an XP Network set up prior to
    adding a Vista computer to it.

Similar Threads

  1. Cannot turn on Network Discovery
    By Mr. DR in forum Windows Vista Network
    Replies: 9
    Last Post: 30-03-2011, 01:23 AM
  2. Replies: 4
    Last Post: 22-02-2011, 08:12 AM
  3. network discovery wont turn on
    By newschoolers in forum Networking & Security
    Replies: 1
    Last Post: 15-12-2010, 02:49 PM
  4. Replies: 2
    Last Post: 26-08-2010, 09:45 PM
  5. network and sharing center vista cannot turn on media sharing
    By Scott2580 in forum Windows Vista Network
    Replies: 2
    Last Post: 15-06-2008, 02:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts