Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 22-10-2012
Member
 
Join Date: Sep 2004
Posts: 66
MSI Wind U130 wifi not working

My MSI Wind U130 laptops wifi is not working. I don?t know what?s wrong with it. I have turned wireless on using Fn /F11 but no luck. I have tried rebooting my laptop several times by now but I just cannot get it working. Please let me know if there is any workaround that I can try out to fix this issue, thanks in advance.
Reply With Quote
  #2  
Old 22-10-2012
Member
 
Join Date: Aug 2011
Posts: 218
Re: MSI Wind U130 wifi not working

I want to know if you are able to see any wireless network after turning wifi on. Just saying ?wifi not working? doesn?t explains much, I want to know if you are having issue in connecting to wireless networkor you are not able to see any wireless network after turning wifi on?? Just let me know what ive asked for so that I can have better idea of your case.
Reply With Quote
  #3  
Old 23-10-2012
Member
 
Join Date: Sep 2004
Posts: 66
Re: MSI Wind U130 wifi not working

I can?t see any wireless network after turning wifi on. I wasn?t having any issue as such until yesterday. I used to see available wireless network as soon as I used to turn wifi on. I never had any issue in connecting to any wireless network previously. I have tried updating my wireless driver form device manager but doing that did not made any difference in my case. I have tried uninstalling and reinstalling the driver a couple of times as well but no luck yet. Is there anything that I need to c heck out further?? I need to get wifi working as soon as possible, so any further help regarding this will be highly appreciated.
Reply With Quote
  #4  
Old 23-10-2012
Member
 
Join Date: May 2006
Posts: 2,800
Re: MSI Wind U130 wifi not working

Try this:
Enable WLAN by pressing "Fn+F11"
Refresh to find connections
Check out for Access Point and you should now be able to connect to wifi without any issues.
Let me know if this helps.
Reply With Quote
  #5  
Old 24-10-2012
Member
 
Join Date: Sep 2004
Posts: 66
Re: MSI Wind U130 wifi not working

I have tried what you have mentioned above couple of times but simply refreshing the connection doesn?t bring up any wireless network. Can this be an issue with my wireless network card?? I have gone through some threads having similar issues, some people had mentioned to turn off Bluetooth and turn on wifi only. I have tried that trick as well but I don?t see any improvement.
Reply With Quote
  #6  
Old 24-10-2012
Member
 
Join Date: Aug 2011
Posts: 218
Re: MSI Wind U130 wifi not working

I guess windows might have switched off the radio in your case. It has happened in my case many times and I have not been able to figure it out. However there?s a fix for it, just go in to configuration window for your wireless network, right click on ?wireless network strength indicator?, select ?open network? and click on change adapter settings. Now right click WLAN icon, select properties, click on configure, click on advanced, scroll down to radio, enable it and click on save. Your wifi should work fine here after, best of luck.
Reply With Quote
  #7  
Old 25-10-2012
Member
 
Join Date: Sep 2004
Posts: 66
Re: MSI Wind U130 wifi not working

You were right, radio was switched off, as far as I remember I had not switched it off no one else did. I am the only one who uses this laptop , it seems as if it got turned off on its own. Anyways I am happy that my wifi is working fine now and I am not having any issue in connecting to any wireless network, your trick was a time saver for me, thanks a lot.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "MSI Wind U130 wifi not working"
Thread Thread Starter Forum Replies Last Post
No WiFi after installing Wind 8.1 jOjIi Operating Systems 4 08-10-2013 12:07 PM
Difference between red and yellow hearts on wind shelter sites for ?A Valley without Wind? game Valan Video Games 5 31-10-2011 01:32 PM
MSI Wind U100 wireless not working Chandratej Portable Devices 3 06-05-2011 09:39 PM
Msi wind u130 ram upgrade Isdel Portable Devices 3 12-05-2010 04:09 PM


All times are GMT +5.5. The time now is 01:07 AM.