Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Homegroup error "network path not found"

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 06-09-2012
Member
 
Join Date: May 2012
Posts: 50
Homegroup error "network path not found"
  

I have a PC at my home and a laptop which I use for the office use. But the systems have Windows 7 installed on it. I have created a homegroup network between them. My requirement is that I would be able to see and control laptop from PC and vice versa. Also I want it for purpose of multiplayer gaming. After connecting the two devices, I pinged and it was successful from both the sides. But still I canít connect them together, that is, share data or view other screen. Can someone tell me what is wrong with it?

Reply With Quote
  #2  
Old 06-09-2012
Member
 
Join Date: May 2011
Posts: 333
Re: Homegroup error "network path not found"

Have you checked the settings of the firewall on your laptop and PC? Maybe if the firewall is blocking the connection between laptop and PC causing this problem. Also for the start donít try playing games in multiplayer. Create a folder on local hard drive and keep its settings on sharing. Try sharing data from it to see if the connection that you have created is working properly or not. Also are you trying to connect one system to another using the name of the system or IP address? It is my suggestion to use IP address to connect.
Reply With Quote
  #3  
Old 07-09-2012
Member
 
Join Date: Feb 2009
Posts: 455
Re: Homegroup error "network path not found"

Here are the steps to edit the settings of the network that you have connected to your PC or laptop with Windows 7.
1) Click on Start and type ‘secpol.msc’ in the search bar at the bottom. Now browse to local policies and in it you will have to go into security options. Now find for an entry that is seen as ‘Network Security: LAN Manager Authentication level’. Clicking on it will give you a drop down menu. From the drop down menu, select ‘Send LM & NTLM - use NTLMv2 session security if negotiated’. Now go in the advanced settings of Network and sharing center for setting up home network. Here change the following settings according to your need,
  • Enable network discovery
  • Turn on file and print sharing
  • Turn off password protected sharing
  • Use user accounts and passwords to connect to other computers
2) Now again go in the Start and type ‘gpedit.msc’ in the Search Box. Open Computer Configuration and from there you can go in Windows Settings then in Security Settings then Local Policies and finally Security Settings. In this Window on the Right side panel you will find ‘Network Access’. Here you have to enable two statuses, which are,
  • Allow anonymous SID/name translation
  • Let Everyone permissions apply to anonymous users
Also you will need to disable few options from this section. The sections that you need to disable are,
  • Restrict anonymous access to Named Pipes and Shares
  • Do not allow anonymous enumeration of SAM accounts
  • Do not allow anonymous enumeration of SAM accounts and shares
3)Now restart your PC and try if the connection between your computer and laptop works or not. If it does not work then you will need to edit the registry key in your computer. Go in the start and type ‘regedit’ in the search box to get the registry. There you will have to find following registry entry,
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Lsa
There will be some values in it which you will need to edit. Right click and click on the Modify for following options,
  • LimitBlankPasswordUse: change data value to 1.
  • NoLmHash: change data value to 0.
  • everyoneincludesanonymous: change data value to 1.
4) Now in the registry you will need to find another key by following name,
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\servic es\LanmanServer\Parameters
In this registry key right click and modify ‘restrictnullsessaccess’ entry. Change data value to 0. Restart the PC and the connection will start working.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Homegroup error "network path not found""
Thread Thread Starter Forum Replies Last Post
Getting error "Network Name Cannot Be Found" with WD2GO Maq-Bool-Ji Hardware Peripherals 3 19-05-2012 01:20 AM
How to fix error "no acceptable compiler found in $path means " Eas!war Software Development 6 30-03-2012 04:51 PM
"Apps" section not found in "s" Wrong disc? error in mafia 2 fix Gangeya Video Games 3 25-08-2010 12:57 PM
"The Network Path Was Not Found" (joining domain) hozzie Windows Server Help 6 06-07-2009 10:39 PM
Starting a service from a windows network drive gives me an error "The system cannot find the path specified." lat Operating Systems 2 31-03-2009 09:09 PM


All times are GMT +5.5. The time now is 10:19 PM.