Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



spybot reports Widgi but doesnt remove it?

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 17-07-2012
Iti Iti is offline
Member
 
Join Date: Jun 2012
Posts: 30
spybot reports Widgi but doesnt remove it?
  

Today spybot reported Widgi but I don’t know why is it not removing the same. It stated that it needs a restart to remove some entry but after restart it started reporting the same. It keeps on reporting Widgi and states that it needs a restart for removing it, it does the same like a loop. I did not had any such issue with it before and it all started after Widgi was reported. Has anyone faced the same or has any idea for fixing it??

Reply With Quote
  #2  
Old 17-07-2012
Member
 
Join Date: Feb 2012
Posts: 113
Re: spybot reports Widgi but doesnt remove it?

You can try out following the below solution:
  • Go to start click on run> type “services.msc” without the quotes and click on ok.
  • Now when you get a new window opened then check out for a service naming “Application Updater”. If it is running then try stopping the same and then run Spybot.
Just give it a try and let me know if it is working or not.
Reply With Quote
  #3  
Old 17-07-2012
Iti Iti is offline
Member
 
Join Date: Jun 2012
Posts: 30
Re: spybot reports Widgi but doesnt remove it?

I have tried stopping the Application Updater but I don’t think that’s making any difference as spybot is still reporting the same. It seems there is something wrong with the spybot program. I just wanted to know if uninstalling and reinstalling the program will help? It never reported Widgi as a threat but I think it started doing that after installing updates. Is there any other solution that I can try out further? Further help regarding this will be appreciative.
Reply With Quote
  #4  
Old 17-07-2012
Member
 
Join Date: Feb 2012
Posts: 65
Re: spybot reports Widgi but doesnt remove it?

You can try removing Widgi Toolbar manually and see if you are able to get rid of it.
First remove Widgi Toolbar using Add or Remove Programs
Search and delete all files and registry that are related to Widgi Toolbar (Make sure that you have changed the view of the folders to see the hidden files as well)
You have to delete the below Widgi Toolbar registry entries:
  • HKEY_CLASSES_ROOT\CLSID\{C089D5FC-CFE2-4BCD-A522-2981448227CE}
  • HKEY_CLASSES_ROOT\Interface\{C3ABD5A3-E699-4B9F-97FF-25B121A41276 “(Default)” = “IWidgiBHO”
  • HKEY_CLASSES_ROOT\Interface\{2DC9C611-D7C2-42A3-9312-BFF512812022} “(Default)” = “IWidgiToolbarHost”
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "spybot reports Widgi but doesnt remove it?"
Thread Thread Starter Forum Replies Last Post
Remove Live platinum Security virus with spybot SravanK Networking & Security 7 29-08-2012 12:08 PM
Is it possible to Remove Funwebproducts and MyWay.MywebSearch with Spybot AkshatShetty Networking & Security 5 26-08-2011 10:37 PM
Unable to remove Click.GiftLoad by Spybot Zathara Networking & Security 5 27-05-2011 10:25 AM
Need to remove W32.Spybot.AVEO Crespin Networking & Security 5 02-03-2010 10:14 AM
Kaspersky 2009 - Remove SpyBot? Kuval AntiVirus Software 2 18-09-2008 03:38 AM


All times are GMT +5.5. The time now is 09:02 PM.