Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 16-07-2012
Member
 
Join Date: Jun 2012
Posts: 45
After scanning with Spybot S&D getting error "c:\windows\system32\command.com the parameter is incorrect"

I have recently installed Spybot S&D and I did not had any issue during the installation but after carrying out a scan I am getting an error saying "c:\windows\system32\command.com the parameter is incorrect". I keep getting this error message again and again. Is there any workaround that I can try out to get rid of the error??
Reply With Quote
  #2  
Old 17-07-2012
Member
 
Join Date: Jan 2012
Posts: 92
Re: After scanning with Spybot S&D getting error "c:\windows\system32\command.com the parameter is incorrect"

I am not sure if this will work or not but you can give it a try, just follow the below solution:

Reboot the system in safe mode>Start regedit and check out for HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce
in c:\windows\system32\command.com.

If you find that entry then export it from there and delete the entry and boot the system in normal mode and see if you are able to get rid of that error message.
Reply With Quote
  #3  
Old 17-07-2012
Member
 
Join Date: Jan 2012
Posts: 96
Re: After scanning with Spybot S&D getting error "c:\windows\system32\command.com the parameter is incorrect"

Give this a try and see if you it is helping:
  1. Press and down down until command window goes away. It can take time up to 60 seconds so be patient.
  2. After that you will be able to access the system and run spybot, once you get access to the system Disable all services in spybot and restart your system.
Just try it out and post back the result you get.
Reply With Quote
  #4  
Old 17-07-2012
Member
 
Join Date: Jan 2012
Posts: 102
Re: After scanning with Spybot S&D getting error "c:\windows\system32\command.com the parameter is incorrect"

If you are not getting any help from the above solutions then try repairing your windows. You will need Window CD for that, just Insert the CD, Go to Start > Run > and type in > ?sfc /scannow? without quotes and hit enter. Once the process gets completed restart your computer Press any key to boot from CD and then press enter for entering windows setup. When you get a message saying ?Welcome to Setup screen? then press F8 for agreeing upon the license agreement and finally press R to repair Windows. After that just follow the instructions on the screen until the process gets completed.
Reply With Quote
  #5  
Old 17-07-2012
Member
 
Join Date: Jan 2012
Posts: 142
Re: After scanning with Spybot S&D getting error "c:\windows\system32\command.com the parameter is incorrect"

Stop using Spybot S&D and use any of the below anti-spyware:
  • a? Free
  • Ad-Aware
  • Dr.Web CureIt!
  • Malwarebytes' Anti-Malware
  • IE-Spyad
  • Spywareblaster
  • Spywareguard
  • Spyware Terminator
  • SuperAntiSpyware
  • WinPatrol
Reply With Quote
  #6  
Old 18-07-2012
Member
 
Join Date: Dec 2011
Posts: 155
Re: After scanning with Spybot S&D getting error "c:\windows\system32\command.com the parameter is incorrect"

Have you tried out uninstalling and reinstalling Spybot S&D? If not then give it a try and see if you are getting any help from it. You should also try installing the latest version of Spybot S&D . If you face the same issue with latest version of Spybot S&D then better contact Spybot support, address them the error you are getting with the solutions you have tried so far and check out what they have to say about it.
Reply With Quote
  #7  
Old 18-07-2012
Member
 
Join Date: Dec 2011
Posts: 123
Re: After scanning with Spybot S&D getting error "c:\windows\system32\command.com the parameter is incorrect"

I have found one mentioning that he was facing the same error message and was able to get rid of it by following the below steps:
  1. Restart the system and when you get error messages about the command.com then press ctrl+alt+del at the same time and open taskmanager.
  2. Now from the taskmanager terminate the explorer.exe> choose file> new task> choose file> Enter the path Spybot S&D, by default it will be c:\Program Files\Spybot - Search & Destroy\SpybotSD.exe.
  3. After starting Spybot S&D switch to advanced mode and go to tools - system startup and click on export. Just make sure that you are saving the file add a easy remembering location.
  4. When you are done with this then remove all Spybotdelete entries and terminate all instances of command.com and cmd.exe within Spybot S&D.
  5. Once you are done with the same then restart the explorer from Taskmanager just like you terminated it.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "After scanning with Spybot S&D getting error "c:\windows\system32\command.com the parameter is incorrect""
Thread Thread Starter Forum Replies Last Post
Windows image restore (Error code 0x80070057; "the parameter is incorrect") ikjadoon Operating Systems 4 25-10-2012 05:07 PM
Norton Ghost 14 Fails to install "The parameter is incorrect" dUCK-yOUNG Windows Software 4 19-09-2010 06:40 AM
acrobat 9: "bad parameter" on scanning Abenaki Windows Software 3 10-07-2010 09:38 AM
Splinter Cell Conviction "Missing command line parameter - prodid" GK knowledge Video Games 8 16-06-2010 05:53 PM
"The parameter is incorrect" FontLab Studio 5 Valerian Windows Software 2 20-03-2009 06:50 PM


All times are GMT +5.5. The time now is 11:44 PM.