Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



wlan clients unable to ping lan clients with WAG320N

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 25-06-2012
Member
 
Join Date: Jan 2012
Posts: 71
wlan clients unable to ping lan clients with WAG320N
  

I have recently set up a Linksys WAG320N in my office and I did not had any issues with its installation. After installing everything I found that my wlan clients are not able to ping lan clients where as lan clients are not able to ping wlan clients. I donít know what the issue all about is, is there anyone having an idea about this and can help me out fixing the same as well?? Any help regarding the same will be highly appreciated.

Reply With Quote
  #2  
Old 25-06-2012
Member
 
Join Date: Jun 2008
Posts: 227
Re: wlan clients unable to ping lan clients with WAG320N

I have checked out for the same and have found one mentioning that he was facing same issue and was able to sort it out by following the below steps:
  • First login to your router and Click Wireless> advanced Wireless Settings and Enable "AP Isolation"
  • After that make sure that you are saving the settings and wait for some seconds and then Disable "AP Isolation" and save the settings again.
  • When you are done with the same then Power off Router, wait for some second and power on the Router.
I am not sure if this will work but you can definitely give it a try and check out if it is appearing to be helping, just give it a try and let me know what you get. If you face any issues further then let me know.
Reply With Quote
  #3  
Old 25-06-2012
Member
 
Join Date: Jun 2011
Posts: 282
Re: wlan clients unable to ping lan clients with WAG320N

If you want then you can try out doing a 30-30-30 hard reset which will fully reset your router to its default settings and might help you in fixing the issue as well. You can follow the below steps for doing 30-30-30 hard reset:
  • If the router is on then while hold down its reset button for 30 seconds just unplug the router from power and after that hold it down for more 30 seconds.
  • Now turn on power to the router while still holding down the reset button and that hold it down for more 30 seconds.
Just try it out and post back the result that you get so that I can have a broad idea of the issue you are facing.
Reply With Quote
  #4  
Old 25-06-2012
Member
 
Join Date: Jan 2012
Posts: 121
Re: wlan clients unable to ping lan clients with WAG320N

If the above solutions are not working out for you then you can try out turning QoS feature off for your router. I have just come across one facing same issue with same router who was able to sort out the issue by turning QoS feature off. I really donít know if it actually works as I have not tried it out myself but I think that you can give it a try in such condition. You can try out this solution if Enable and disabling "AP Isolation" or 30-30-30 hard reset is not making any difference in your case, best of luck.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "wlan clients unable to ping lan clients with WAG320N"
Thread Thread Starter Forum Replies Last Post
WLAN Clients unable to connect to internet using Netgear N150 Clarity Networking & Security 2 23-05-2012 11:57 AM
Unable to update content on clients in Symantec Endpoint Protection 11 Sumeet.Pra Networking & Security 1 23-02-2012 05:48 PM
Unable to connect to Google Chat using third party clients Maee Technology & Internet 4 21-08-2011 09:41 AM
Unable to browse network drives via over VPN on Vista clients Dharitree AntiVirus Software 3 02-09-2008 11:07 PM
Unable to connect to clients via Remote Assistance or Remote Desktop aghuvi Small Business Server 2 22-12-2006 09:57 PM


All times are GMT +5.5. The time now is 03:08 AM.