Results 1 to 3 of 3

Thread: System working very slow after installing Threatfire antivirus

  1. #1
    Join Date
    Nov 2011
    Posts
    111

    System working very slow after installing Threatfire antivirus

    I am using Threatfire antivirus in my system. I switched to this antivirus because my old antivirus (Norton) makes my system very slow. I am using Windows xp. This is a old system with 1GB ram and a small 512mb gpu. I am not able to understand that even after installing this my computer is working very slowly. It take lots of time to boot up and sometime it freezes. Does is it because of Threatfire.

  2. #2
    Join Date
    Mar 2011
    Posts
    387

    Re: System working very slow after installing Threatfire antivirus

    This is a common issue with this antivirus. I had seen some discussion based on that that showed that after installing after this antivirus the system works quiet slowly. There is no reason behind that. You can do one thing. Boot in safe mode and run a full system scan. I hope there are no virus in your system. Second again in normal mode run task manager. In that check which service is eating up maximum ram in your system. It is recommended that you must not go for any new antivirus in the market. Better use any reputed which has gain a nice market value. I am using AVG and now I had gone with the license copy of this tool. It works fine and I too agree that Norton makes your system slower.

  3. #3
    Join Date
    May 2011
    Posts
    319

    Re: System working very slow after installing Threatfire antivirus

    Re-install this antivirus back again. I think this will fix the issue. I am sure it is not because of the antivirus. There can be some kind of applications in the background which is causing this freezing issue.

Similar Threads

  1. Computer works slow after installing Kaspersky antivirus
    By Jaiya in forum Networking & Security
    Replies: 2
    Last Post: 07-03-2011, 07:40 AM
  2. Slow performance after installing Kaspersky Antivirus
    By Diellza in forum Networking & Security
    Replies: 4
    Last Post: 28-12-2010, 03:09 AM
  3. ThreatFire issues with system tray icon
    By GavinT in forum Windows Software
    Replies: 6
    Last Post: 11-06-2010, 12:52 PM
  4. Laptop became slow after installing an antivirus
    By Amol21 in forum Portable Devices
    Replies: 5
    Last Post: 01-10-2008, 02:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •