Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 20-06-2012
Member
 
Join Date: Jan 2012
Posts: 38
Wifi devices unable to access Webservers in lan with X2000 Router

I am facing a issue with web server access wtih X200 router. I have a couple of phones, laptops and wifi devices at my home. Those all share internet from a common router of cisco. Now the issue is that when I extended my network by adding one more router some of the wifi devices are not able to work. I have a online storage service, where I have some media content. After upload when I checked that from phone, it cannot access it. Sometime the internet breaks in between. It is a wifi router and surely the router provides a temporary ip address to all on login. I had set the DHCP on automatic mode. But still the issue appears. How to fix it.
Reply With Quote
  #2  
Old 20-06-2012
Member
 
Join Date: Jul 2011
Posts: 329
Re: Wifi devices unable to access Webservers in lan with X2000 Router

This does not looks a DHCP issue. You will have to ensure that your internet is not breaking in between. For that get a lan cable and connect the router directly to a laptop or any desktop for troubleshooting. Enter your router and check the settings. Verify the wifi settings also. Other thing, ping any site and check that your are getting a continuous response or not. Then ping your router also. Router ping will not give you any kind of error, if it then you have to check the connection or update the router firmware. Firmware update is the best way to get rid of this issue. A new version of router firmware can be downloaded from the official website of Cisco. Once it is done you just need to check that the setup is proper. Or if you do not want to go with the firmware thing then simply restore your router factory settings. You can do that by pressing the reset button on backside. Insert a small pin and hit the button. All settings will be wiped out.
Reply With Quote
  #3  
Old 20-06-2012
Member
 
Join Date: Jul 2011
Posts: 415
Re: Wifi devices unable to access Webservers in lan with X2000 Router

Just try to turn off your router and then turn it on. Then check. Also keep your router at a remote location where it is not blocked by any object. Like a wall or any other stuff which can interfere the connectivity.
Reply With Quote
  #4  
Old 21-06-2012
Member
 
Join Date: Jul 2011
Posts: 354
Re: Wifi devices unable to access Webservers in lan with X2000 Router

It looks that the mobile phone is either out of wifi range or there is some issue with the signal. Firmware update is a right choice. But if that does not work then there is one more thing you can do. You can add a router wifi extender. Either you can continue with your existing router or you can simply get a wifi extender. This extender can increase your wifi range and you can surf web wherever you want. The router model that you mentioned has that kind of issue. And I had seen a number of user discussion on that same problem. The only prescribed solution that they offer is updating the router firmware. That's all. You cannot simply rely on other solution. While surfing on other forums I found a solution that was mentioned by a user. He said that because of this the router started working. For that you will need to enter router settings and then click on Wireless. Then simply click on Advance Wireless settings > Ap Isolation. Save the setting and then disable it back again. Now restart your router one more time and check back.
Reply With Quote
  #5  
Old 21-06-2012
Member
 
Join Date: Jul 2011
Posts: 263
Re: Wifi devices unable to access Webservers in lan with X2000 Router

I want to put highlight in AP Isolation. If that is on then some devices might not connect with your router properly. I think you must check the above steps and disable ap isolation completely.
Reply With Quote
  #6  
Old 21-06-2012
Member
 
Join Date: Jul 2011
Posts: 360
Re: Wifi devices unable to access Webservers in lan with X2000 Router

This is a buggy router. I am fed up with number of settings. Every week there is some kind of new issue that appears from somewhere. I had done firmware update a number of time. I had kept the router aside and using my old one which is working quiet fine. I am planing to switch a different router or this. I use router to share my internet on laptop. The issue mostly appears on my tablet. I think this portable gadgets are not properly compatible with this routers. You must use a more lower home based routers. Cisco has some options for that.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Wifi devices unable to access Webservers in lan with X2000 Router"
Thread Thread Starter Forum Replies Last Post
LInksys E1000 wifi router - unable to set wifi parthtrivedi Networking & Security 1 20-04-2011 11:18 AM
Good signal but not able to access wifi router Ramya Ho Networking & Security 3 03-02-2011 05:57 PM
My Laptop is unable to detect Bluetooth and wifi devices Belendithas Portable Devices 5 19-12-2010 08:04 AM
Use router as an access point wifi NYDIA Networking & Security 3 06-08-2009 11:41 AM
Unable to access the USB devices Ikshud Hardware Peripherals 3 09-04-2009 10:10 PM


All times are GMT +5.5. The time now is 11:11 PM.