Results 1 to 6 of 6

Thread: Linksys WAG160N v2 error "PPPoE connection terminated"

  1. #1
    Join Date
    May 2012
    Posts
    78

    question Linksys WAG160N v2 error "PPPoE connection terminated"

    I am having a Linksys WAG160N router and I have set the same to dial my ISP's PPPoE connection and things were working fine by now. Today I don’t know what went wrong with it suddenly and I have found the wireless connection to be dead. I have checked out the log and have found this "PPPoE connection terminated” I don’t know what that means. Is there anything I can do about the same? Should I contact my isp or there is some workaround that I can try out myself?? Any help regarding this will be highly appreciated.

  2. #2
    Join Date
    Feb 2012
    Posts
    132

    Re: Linksys WAG160N v2 error "PPPoE connection terminated"

    In that case I just wanted to know that is the connection dying after some time or it is just not responding to wireless anymore?? If your connection is getting disconnected after some time then you should better contact your isp and address them the issue with the solution that you might have tried out for solving it.

  3. #3
    Join Date
    May 2012
    Posts
    78

    Re: Linksys WAG160N v2 error "PPPoE connection terminated"

    No it is not getting disconnected after any certain interval but it is just not responding to wireless anymore. I have tried using wired connection and have found the PPPoE link to be dead. I did not have this issue earlier and things were just fine. By now I have tried resetting the router several times but it is not making any difference. The wired internet is working fine, I have crossed checked the wifi with my iphone and it is not getting connected as well. I donít think that there is any issue from the isp side but there is something wrong with the configuration. I have not changed anything and thatís why I am running out of ideas in finding out the cause of this issue. I would have contacted the isp if there was connection drop out problem after certain interval and so but itís not. Is there anything else that I need to check out? Or any solution that I can try out myself ?

  4. #4
    Join Date
    Feb 2012
    Posts
    132

    Re: Linksys WAG160N v2 error "PPPoE connection terminated"

    See if you are quite sure that there is nothing wrong from the isp side then you can try out updating the firmware of your router. If you have not yet done the same then try it out and see if it is making any difference. You should also update the WiFi drivers, just make sure that you are updating to latest firmware and wifi drivers. Other than this you should also reset the router after updating the firmware so dont miss that. Just try out these things and let me know if it is helping.

  5. #5
    Join Date
    May 2012
    Posts
    78

    Re: Linksys WAG160N v2 error "PPPoE connection terminated"

    So after your suggestion I have now tried out updating the firmware and the wifi drivers to the latest but unfortunately they are not appearing to be making any difference. I also wanted to share while checking out for the same I found one mentioning to use Mixed mode / Wireless N rather than using G-Only mode and when I did that then wifi started working fine but I am facing connection drop outs. So should I contact the ips directly in my case or there is some solution that I can try out further??

  6. #6
    Join Date
    Feb 2012
    Posts
    132

    Re: Linksys WAG160N v2 error "PPPoE connection terminated"

    If you are still having the same issue then you can try changing the wireless channels from 1 or 11 and change the below things by clicking on sub tab "advance wireless settings":
    • Beacon Interval - 50
    • Fragmentation Threshold - 2304
    • RTS Threshold Ė 2304

    After making these changes just try connecting to your network and see if you are still facing drop out or not.

Similar Threads

  1. Replies: 10
    Last Post: 27-03-2012, 10:28 PM
  2. Replies: 7
    Last Post: 05-03-2012, 06:57 PM
  3. Replies: 7
    Last Post: 29-01-2012, 10:11 AM
  4. Replies: 3
    Last Post: 01-03-2009, 12:46 AM
  5. Windows XP "lsass.exe terminated unexpectedly" error
    By Baker in forum Operating Systems
    Replies: 5
    Last Post: 11-02-2009, 10:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •