Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



After updating Linkstation Duo LS-WXL firmware, canít view contents of media server on Sony BDP-S570

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 02-06-2012
Member
 
Join Date: Mar 2012
Posts: 112
After updating Linkstation Duo LS-WXL firmware, canít view contents of media server on Sony BDP-S570
  

I have been using Linkstation Duo LS-WXL with my Sony BDP-S570 and I did not had any issues with the same but since updating the firmware of Linkstation Duo LS-WXL I am not able to check out the contents of the media server. I have tried reducing the refreshing interval but it is not making any difference, I am still not able to view contents of the media server. Is there anyone who has faced the same and has an idea about it and can help me out as well??

Reply With Quote
  #2  
Old 02-06-2012
Member
 
Join Date: Jan 2012
Posts: 120
Re: After updating Linkstation Duo LS-WXL firmware, canít view contents of media server on Sony BDP-S570

Before I suggest you something about this I just wanted to know the below things:
  1. To which firmware version have you updated the Linkstation Duo LS-WXL?
  2. Have you tried restarting the media server to see if it is making any difference?
  3. If thatís not helping then reboot the NAS and see if you are having any luck

If that does not help as well then you will have to rollback to the older firmware version and that should fix the issue. just try out these things and then let me know what you get so that I can have a better idea of the issue you are facing and will try to help you with the same. If these solutions are not working out for you then check out the error messages in /var/log/messages and see if you are finding anything to be suspicious there. Best of luck.
Reply With Quote
  #3  
Old 02-06-2012
Member
 
Join Date: Mar 2012
Posts: 112
Re: After updating Linkstation Duo LS-WXL firmware, canít view contents of media server on Sony BDP-S570

Quote:
Originally Posted by VARIJ View Post
  1. To which firmware version have you updated the Linkstation Duo LS-WXL?
  2. Have you tried restarting the media server to see if it is making any difference?
  3. If thatís not helping then reboot the NAS and see if you are having any luck
In that case below are the responses that I have got for the above mentioned workarounds.
  • I have updated to firmware version 1.34 and I was using firmware version 1.3 previously.
  • I have tried restarting the media server but it is not appearing to be making any difference in my case.
  • I have tried rebooting the NAS as well and I still did not have any luck.

I am aware that I will have to roll back to the older firmware that I was using previously and I have done the same but I am getting the same response for it as well. I donít know why the older firmware is not working out for me, I am really running out of ideas and I want to fix this out as soon as possible. I have tried making the possible investigation and have tried out the suggested solutions as well but unfortunately I am not able to track out the cause of this issue. I have checked out the /var/log/messages as suggested and I have found errors like ďLS-WXLF88 twonky: Media Server does not start yetĒ and ďLS-WXLF88 twonky: Media Server start was failed in the start ďAny further help regarding the same will be highly appreciated
Reply With Quote
  #4  
Old 02-06-2012
Member
 
Join Date: Jan 2012
Posts: 120
Re: After updating Linkstation Duo LS-WXL firmware, canít view contents of media server on Sony BDP-S570

Alrite I have checked out for the error messages that you have posted above. I have found mentioning that while updating the firmware some time the LinkStation download the latest version of the twonky media server as well. There latest version is not actually compatible with the LinkStation newer firmware because of which one runs in to such issues.

To fix this you will have to try updating the firmware while being disconnected from internet. When you do so then the latest version of the twonky media server wont be getting installed and you wont have any further issues. You should also make sure that you are not pressing the button for Updating DTCP-IP function after installing the firmware as it will update your twonky server again. I am not very sure about this but you can give it a try and see if it is helping.
Reply With Quote
  #5  
Old 02-06-2012
Member
 
Join Date: Nov 2011
Posts: 215
Re: After updating Linkstation Duo LS-WXL firmware, canít view contents of media server on Sony BDP-S570

You can also try out the below solution it has been mentioned as working by few people who were having similar issues after updating the firmware of their linkstation.
  • First Login to linkstation administration web page and then go to Network>Setting>IP Address Setting under the menu and disable DHCP on Linkstation Duo as well as. You should also disable Media Server under the menu "Extensions->MediaServer" and enable auto-update as well as refresh under MediaServer menu. When you are done with the same then enable portforwarding to the static-ip and after that Click "Update DTCP-IP".

  • When the MediaServer gets updated without any further issues then you can Enable MediaServer and you are done.

Just try it out and then let me know if it is helping you or not.
Reply With Quote
  #6  
Old 02-06-2012
Member
 
Join Date: Mar 2012
Posts: 72
Re: After updating Linkstation Duo LS-WXL firmware, canít view contents of media server on Sony BDP-S570

Even I need some help regarding the same. I was facing the same issue and I had tried out updating the firmware of my Linkstation Duo LS-WXL from 1.24 to 1.3 and I was not able to view the media contents. So later while looking after a solution for this I found one mentioning that updating to firmware version 1.34 had helped him out in the same situation. I did the same but unfortunately it did not made any difference in my case.

Now currently I have finally updated to firmware 1.40 and I was successful in updating the firmware but as it is mentioned in the last step of the above solution where we can Enable MediaServer after updating DTCP-IP. When I am enabling the media server then I am getting an error message saying 'While firmware updating, media server update cannot be updated completely. Please click 'Update DTCP-IP' button after establishing internet connection". By now I have tried updating the DTCP-IP thinking that it might have not got updated properly and so but even after updating it successfully when I am enabling the MediaServer then I am again getting the same message.

Is there anyone who can help me out further with the same?? Any help regarding this will be highly appreciated.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "After updating Linkstation Duo LS-WXL firmware, canít view contents of media server on Sony BDP-S570"
Thread Thread Starter Forum Replies Last Post
Firmware Update failed on updating DTCP-IP on LinkStation Duo PParker Networking & Security 4 29-05-2012 01:03 PM
Sony BDP S570 produces noise during playback Ekon Portable Devices 8 29-12-2011 06:13 AM
Sony Cybershot S2100 vs Samsung ES25 vs Nikon S570 vs Canon SX200 IS Digital Camera Devabrata Polls & Voting 4 15-05-2010 02:01 AM
View the Contents of Compressed Archieves Before Downloading SpearMan Tips & Tweaks 1 06-03-2009 08:09 AM
View files share by upnp server with windows media player 11, vist Dil-Ber Media Player 1 30-08-2007 03:51 AM


All times are GMT +5.5. The time now is 05:37 PM.