Results 1 to 3 of 3

Thread: Getting error 8504:5 and Symantec Framework crashes

  1. #1
    Join Date
    Mar 2012
    Posts
    78

    Getting error 8504:5 and Symantec Framework crashes

    I am using Norton Internet Security and from some days I was getting error 8504, 5. After checking about the same on the web I found that a reboot was helping to get rid of it. I did the same and it was quite helpful but now on first boot I get an error message saying "Symantec Service Framework has encountered a problem and needs to close". I don’t know what the issue all about is. I have tried rebooting the system several times but it is not making any difference in my case. Is there anyone who has faced the same and has an idea about the cause of this issue and can suggest me an effective workaround to fix this? Any help regarding the same will be highly appreciated.

  2. #2
    Join Date
    Jan 2012
    Posts
    92

    Re: Getting error 8504:5 and Symantec Framework crashes

    For solving error 8504 you can try to run Norton Power Eraser and see if it is helping you out or not.
    • You can download the Norton Power Eraser from here and save it to the Desktop or the location you want and double click NPE.exe file for running Norton Power Eraser.
    • After accepting the License Agreement make sure that you have downloaded the latest one and start the Norton Power Eraser.
    • After starting Power Eraser click on arrow mark next to Scan in Norton Eraser Power Eraser window for starting the scan. If you want to Include Rootkit Scan then just reboot the system. The scan will start automatically after restart, so just wait till the scan gets completed.
    • Once the scan gets completed check out the Detected and Suspected scan results, if the scan says “No Risks Found” then click on ok and exit. If there are any files under Detected then remove those files, if there are files under Suspected then click on Scan under Remote Scan. When you do so the files will be sent to Symantec server and they will be scanned by their traditional signature-based detection engines.
    • So further if any files are listed as bad under Remote Scan then just check-mark “Fix” option but if they are not listed as a Known Threat then leave them as it is.

    Just try out this solution and see if the issue is getting solved or not. If running the Norton Power Eraser is not making any difference in your case then you will have to switch to the latest Norton Internet Security to get it solved. Just try it out and post back the result that you get for further help.

  3. #3
    Join Date
    Nov 2011
    Posts
    93

    Re: Getting error 8504:5 and Symantec Framework crashes

    You can very well try out the above mentioned solution but if it is not helping then you can try out the below possible solutions as well. I am not very sure if they will work or not but I have found people mentioning that they have helped them out with same error message.
    • Clearing the temporary files:Go to start type “cmd” without the quotes and hit enter, when you see the cmd program in the list then right click on the same and select “Run as Administrator”. Now you will get a new black window, so type “chkdsk /r /f “without the quotes and hit enter after that type y and reboot the system. After reboot check disk will run so just wait till the process gets over and check out the Norton Internet Security program and see if you are encountering the same error or not.
    • If it occurs again then you will have to uninstall and reinstall Norton internet Security using Norton Remove & Reinstall tool. You can get Norton Remove & Reinstall tool from here. I will like to inform you that this Norton tool will uninstall all supported Norton products and will reinstall latest version of the same automatically. It is compatible with Norton AntiVirus Online, Norton Internet Security Online, Norton 360 Online and other Norton Online products. If you are having other utility products like Norton System Works, Norton Ghost, pcAnywhere, or Norton Utilities then they won’t get reinstalled automatically by Norton Remove & Reinstall tool as they are apart from Norton security products and you will have to install them manually later. Just download this Norton tool save it to the desktop double click on NRnR icon and simply follow the onscreen instruction that you get. Once the process gets completed restart your system and see if it making any difference in your case or not.

    If you face any further issue with the same then feel free to ask I will surely try to help you with the same.

Similar Threads

  1. Failed to download Norton Removal Tool (error 8504.101)
    By Brighter in forum Networking & Security
    Replies: 6
    Last Post: 17-07-2011, 07:27 PM
  2. Replies: 6
    Last Post: 15-05-2011, 10:39 AM
  3. Symantec Service Framework has stopped working NIS 2010 on vista
    By NProtector in forum Networking & Security
    Replies: 4
    Last Post: 18-09-2010, 08:08 AM
  4. Replies: 2
    Last Post: 04-09-2009, 06:59 AM
  5. Error 1920 when trying to use Symantec 10.2
    By GoYotes! in forum Vista Help
    Replies: 9
    Last Post: 28-08-2007, 01:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •