Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Backup from LS Quad to USB drive is not working

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 30-05-2012
Member
 
Join Date: May 2012
Posts: 64
Backup from LS Quad to USB drive is not working
  

Hi guys I am using Link station Quad storage and I use to take backup of my files on External hard drive. It was working correctly but suddenly it has started giving me problem. Now while taking the backup of my files form Link station Quad storage to my external hard drive I get error. I have tried to solve this problem by connecting my external hard drive with different computer and then formatted it and then after connecting it again it work only for sometime.

Reply With Quote
  #2  
Old 30-05-2012
Member
 
Join Date: Aug 2011
Posts: 404
Re: Backup from LS Quad to USB drive is not working

I think you are using your hard drive with FAT 32 format and because of that whenever your hard drive to takes the data which more than 4GB at that time it throws error. I will suggest you that you should open first connect your external hard drive with your Link station Quad storage and then open Link station configuration page. After opening the Link station Quad storage you have to go to the USB settings tab. From there you have to format your external hard drive in to XFS. Now after formatting the external drive in to the XFS you will not face any problem.
Reply With Quote
  #3  
Old 30-05-2012
Member
 
Join Date: Jul 2011
Posts: 376
Re: Backup from LS Quad to USB drive is not working

While taking the backup of the data from the link station I was also having the same problem and first I have thought that there might be something wrong with the scheduled settings and I have checked all the setting and all the setting were correctly done. Now after that I have formatted my external hard drive and then connected it again with my link station but after that also I get same problem. Now after that I have emailed my problem to buffalo support and they have told me to that I need to format my external hard drive with the XFS and then I have tried that solution and then my problem get solved, you should also try this steps and then let me know what the result is.
Reply With Quote
  #4  
Old 30-05-2012
Member
 
Join Date: May 2012
Posts: 64
Re: Backup from LS Quad to USB drive is not working

Thank you for providing help. I have opened LinkStation web interface and then selected USB setting option and then I have formatted my external hard drive with XFS and then when I try to take the backup on my external drive at that time I get same problem. Now please let me know what is causing this problem? if anyone have solution for this then let me know.
Reply With Quote
  #5  
Old 30-05-2012
Member
 
Join Date: Jul 2011
Posts: 555
Re: Backup from LS Quad to USB drive is not working

It looks like your external USB drive has become read only and that that is why you are getting error. You should change the attribute from read only to read and write for the USB disk and then your problem will get solved, if after trying this solution also you get same problem while taking the backup on your system then you should download the latest firmware for the Link station Quad from official site and then update the firmware.
Reply With Quote
  #6  
Old 30-05-2012
Member
 
Join Date: May 2012
Posts: 23
Re: Backup from LS Quad to USB drive is not working

Well I am also going through from same problem. I have tried various solution to get rid of this problem does not get solved. After referring above solution i have tried to change the attribute for USB disk but I don’t know how to do that. Please let me know the steps to change the attribute for USB disk. Thank you in advance.
Reply With Quote
  #7  
Old 30-05-2012
Member
 
Join Date: Jun 2011
Posts: 867
Re: Backup from LS Quad to USB drive is not working

To change the attribute for USB disk you have to follow these steps. First you have to go to the LinkStation web interface and then select “folder setup” option. Now after selecting that you have to look for the shared folder and select it. Now then choose usbdisk1 and from there you have to change the attribute from read only to read/write and then save it, it is set to read/write already then you have to first change it to read only and then set it to the read/write. Now after that you will not get any error while taking backup of the data. If you want any more help regarding this then let me know.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Backup from LS Quad to USB drive is not working"
Thread Thread Starter Forum Replies Last Post
Synology DiskStation DS411 NAS Server for quad-drive backup/media streaming‎ launched racer Web News & Trends 1 18-08-2011 01:56 PM
How to backup a Windows 7 system to a Network attached Drive using the Windows backup utility Priscilia Operating Systems 4 27-01-2011 12:18 PM
Internal hard drive and backup location is not shown in windows 7 Backup and Restore AADI-JI Windows Software 4 13-12-2010 09:16 AM
How to BackUp Hard drive using Backup program? AlexisSoft Windows Software 4 20-10-2010 04:40 AM
World's First external Blu-ray drive with quad interface Deabelos Portable Devices 1 23-10-2008 03:23 PM


All times are GMT +5.5. The time now is 06:37 PM.