Results 1 to 5 of 5

Thread: Netgear N300 router continuously disconnects and reconnects to internet

  1. #1
    Join Date
    May 2012
    Posts
    88

    Netgear N300 router continuously disconnects and reconnects to internet

    Hello friends I am using Netgear N300 router for my office and I have two desktop computer connected with it via LAN connection and I am also using my laptop though WIFI. all the things were working fine hut suddenly my router has started giving me problems. Netgear N300 router lose internet connection for few minutes and then it reconnects but after that I can not use internet from any of the system. when I get this problem at that time I have go to the router setting and then disconnect the router from there and then I have to connect it again. I don’t know what is wrong with it. I have contact my ISP support and tell them about this problem but they were not able to help me. what should I do to solve this problem? Any help will be appreciated.

  2. #2
    Join Date
    Mar 2011
    Posts
    443

    Re: Netgear N300 router continuously disconnects and reconnects to internet

    This problem normally occurred when you have not selected “automatically connect” option in your WAN setting and that is why first I will suggest you to go to the WAN setting and then check whether “automatically connect” option is selected or not? if “automatically connect” option is not selected then you have to select it and after selecting that you have to check whether your problem get solved or not? to select the “automatically connect” option in WAN setting you have to first open router setup page of netgear and then enter login details. After doing that you have to go to the WAN setup page. Now select “automatically connect” option and then you have to click on apply. Now you have to see when your internet reconnects at that time you get same problem or not?

  3. #3
    Join Date
    Jun 2008
    Posts
    235

    Re: Netgear N300 router continuously disconnects and reconnects to internet

    With my netgear router I was also facing the same problem and the I have thought this problem may be with my system only and then I have tried it with another computer also but I get same problem. now after that I have checked my router setting and there I have notice that automatically connect option was not selected. Then I have selected the automatically connect option and applied that settings. Now I am not facing any connection issues. I will suggest you to try this solution and then check whether your problem gets solved or not? if you get same problem even after trying this solution then you should download latest reset your Netgear N300 router by pressing the reset button which you will find at the back of your router and after resetting the router you have to do all the settings again. once you reset the router and do all the settings then you have to check whether same problem is occurring or not.?

  4. #4
    Join Date
    May 2012
    Posts
    88

    Re: Netgear N300 router continuously disconnects and reconnects to internet

    I have opened netgear router page from my computer and then I have selected WAN setup page, but automatically reconnect option was selected there. Now after that I have reset my Netgear N300 router by pressing the reset button at the back of it and then I have done all the settings again, but after doing all the settings also i was not able to use internet after router reconnects. After that one my friends have told me to update the firmware and then I have upgraded the firmware of the Netgear N300 router and then issue gets resolved. The only thing which I would to know is some time when I use internet via WIFI on my laptop at that time I works fine but if I don’t use internet from my laptop for few hours and then try to use it at that time I have to turn off the WIFI on my laptop and then turn it on again. I don’t know what is wrong with it.

  5. #5
    Join Date
    May 2011
    Posts
    428

    Re: Netgear N300 router continuously disconnects and reconnects to internet

    it might be due to power option is enabled in your wireless adapter setting. you should open device manager in your laptop and then you have to right click on your wireless adapter. After selecting the wireless adapter you have to go to the properties and then look in the power management tab whether power option is enabled or not? if power option is enabled there then you should disable it and then click on OK. After doing that you have to check whether your problem gets solved or not?

Similar Threads

  1. Why internet connection via D-Link router continuously disconnects
    By Ur Rehman in forum Networking & Security
    Replies: 6
    Last Post: 29-05-2012, 12:40 PM
  2. iPhone 4 continuously disconnects and reconnects on computer
    By Innuganti in forum Portable Devices
    Replies: 10
    Last Post: 23-12-2011, 09:10 PM
  3. Netgear N300 Dual Band Router is lagging
    By Borislav in forum Networking & Security
    Replies: 5
    Last Post: 31-07-2011, 11:09 PM
  4. Replies: 3
    Last Post: 16-11-2010, 08:59 PM
  5. Internet Connection Disconnects and Reconnects on its own
    By Muhammad Waqar in forum Networking & Security
    Replies: 3
    Last Post: 08-12-2009, 06:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •