Results 1 to 3 of 3

Thread: How to set on NAT timeout on D-Link DIR-825.B1

  1. #1
    Join Date
    Feb 2012
    Posts
    53

    How to set on NAT timeout on D-Link DIR-825.B1

    Hello friends, I have purchased D-Link DIR-825.B1 router and also updated to latest firmware. I was having problem with IPv6 which is been solved, but as one problem was been solved then another problem is been started with it. Such that it has solved problem of IPv6 but started problem with IPv4, such that TCP NATs is having very much ridiculously low timeout of 60 seconds and due to which it is making router useless for most protocols. So I wanted to know is there any settings available so that I can set the NAT timeout for TCP connections. Please do tell me about it. Thank you.

  2. #2
    Join Date
    Jul 2011
    Posts
    334

    Re: How to set on NAT timeout on D-Link DIR-825.B1

    I would like to tell you that DIR-825 Xtreme N series has been awarded gold and silver logo IPv6 Ready, which means that not only support their protocol IPv6, but it is compatible with IPv6 equipment from other manufacturers. This allows you to use 128-bit addressing system and connect directly to a user anywhere in the world with a unique IP-address. Through the use of architecture dvuhstekovoy DIR-825 can simultaneously support routing for networks based on IPv4 and IPv6, which provides full compatibility device.

  3. #3
    Join Date
    Jul 2011
    Posts
    357

    Re: How to set on NAT timeout on D-Link DIR-825.B1

    The unit that I bought, revision B1 - has a 680-megahertz per cent Qualcomm Atheros AR7161, RAM 64 MB, Flash 8 MB. Since selling its American seller, it came by itself with shtatovskih firmware without support PPTP / PPoE Dual Access and of course the first thing I climbed up on an ftp.dlink.ru optimized firmware, the latest - DIR825B1_FW205WWB05Beta01. There were no signs of problems, but try to flash it from under the WEB-interface have issued such that "Upload Failed. The uploaded firmware file may not be correct. You may have uploaded a file that is not intended for this Gateway, or the uploaded file may be corrupted. If the uploaded file is correct, it is possible that the gateway may be too busy to properly receive it right now. In this case, please try the upload again. It is also possible that you are logged in as a "user" instead of an "admin" - only administrators can upload new firmware. The Gateway will not be re-programmed. “While the U.S. stated that the firmware is working without any problems. So much for the "B1"! What to do? It turns out that when you specify the new firmware file, the current tests are not only compatible on the hardware, and a checksum, but also the region of production, i.e. all elementary - U.S. firmware would not let me put the other country at absolute identity of hardware revision.

Similar Threads

  1. Connecting TP-Link modem to TP-Link router
    By Rufta in forum Technology & Internet
    Replies: 3
    Last Post: 02-02-2011, 12:50 PM
  2. JSF output link or command link?
    By Cheng-Gong in forum Software Development
    Replies: 4
    Last Post: 03-08-2010, 12:06 AM
  3. Difference between symbolic link and a physical link
    By Shell456 in forum Operating Systems
    Replies: 4
    Last Post: 25-02-2010, 09:30 PM
  4. Changing link color when moving mouse over link in HTML
    By Cade in forum Software Development
    Replies: 5
    Last Post: 22-01-2010, 06:46 PM
  5. D-Link DIR-655, Intel WiFi Link 4965a/g/n, Vista and 802.11n
    By CaspaR in forum Windows Vista Network
    Replies: 1
    Last Post: 14-07-2007, 04:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •