Results 1 to 5 of 5

Thread: LinkSys E3200 Wi-Fi disconnects regularly after updating its firmware to version 1.0.02

  1. #1
    Join Date
    Mar 2012
    Posts
    78

    LinkSys E3200 Wi-Fi disconnects regularly after updating its firmware to version 1.0.02

    I have been using LinkSys E3200 and everything was working fine but then now after updating its firmware to version 1.0.02 the wifi has started disconnecting regularly and I have to reset it every 24 hours, I just wanted to know if there is anyone else who has faced the same issue or this is just in my case, I am quite sure that the issue started after updating its firmware to version 1.0.02.

  2. #2
    Join Date
    Mar 2011
    Posts
    467

    Re: LinkSys E3200 Wi-Fi disconnects regularly after updating its firmware to version 1.0.02

    I have been using LinkSys E3200 and everything was working fine but then now after updating its firmware to version 1.0.02 the wifi has started disconnecting regularly and I have to reset it every 24 hours, I just wanted to know if there is anyone else who has faced the same issue or this is just in my case, I am quite sure that the issue started after updating its firmware to version 1.0.02.
    You can try to follow the below solution if you have installed the router using Cisco Connect Software and see if it is helping:
    • First open the software and then go in to option > "Router Settings" and then on "Advanced Settings" >configuration page.
    • When you are navigated to configuration page Then go to the Wireless tab ad make sure that you are keeping network mode as mixed, and channel Width to 20 MHz only and Channel to 6, 9, 11 For Channel Settings of 2.4 GHz where as Channel Width to 20 MHz only and Channel to 40 or 161 for Channel Settings of 5 GHz.
    • If you have not installed the using Cisco Connect Software then just log on to the router's ui through the default IP address from browser “192.168.1.1” and after that type 'admin' as password and leave the username as blank. This will lead you to the configuration page and after that just make the changes that have been mentioned above.

    Just try out these possible solutions and then let me know if they are helping.

  3. #3
    Join Date
    Mar 2012
    Posts
    78

    Re: LinkSys E3200 Wi-Fi disconnects regularly after updating its firmware to version 1.0.02

    Hey thanks for your interest but then I have tried out the solution that has been mentioned above and have made the following changes as well:
    • Channel Settings of 2.4 GHz- channel Width to 20 MHz only and Channel to 6, 9, 11.
    • Channel Settings of 5 GHz- Channel Width to 20 MHz only and Channel to 40 or 161.

    But then they are just not making any difference, is there anything else that I have to change???

  4. #4
    Join Date
    Mar 2012
    Posts
    112

    Re: LinkSys E3200 Wi-Fi disconnects regularly after updating its firmware to version 1.0.02

    I am not very sure about your case but then I was facing the same issue where my wireless was getting disconnected and connected on it won but then in my case it was happening for 5Ghz band where as the 2.4 GHz band was working fine without any issues but then changing the MTU to different values had resolved the issue, I had changed the value to 1400 and after that I was not having any issue, if you want then you can try out the same and see if it is making any difference or not.

  5. #5
    Join Date
    Mar 2012
    Posts
    78

    Re: LinkSys E3200 Wi-Fi disconnects regularly after updating its firmware to version 1.0.02

    I think that you might have been lucky with the solution but then I have already tried changing the mtu to 3 different values but then it is just not making any difference and the issue is still the same, I think I should better send it for replacement now.

Similar Threads

  1. Not getting internet access with Linksys E3200
    By Arup Singh in forum Networking & Security
    Replies: 2
    Last Post: 26-01-2012, 08:14 AM
  2. Replies: 9
    Last Post: 25-01-2012, 02:39 PM
  3. WIFI Disconnects regularly in Nokia C5-03
    By Lokhande in forum Portable Devices
    Replies: 6
    Last Post: 04-08-2011, 10:31 PM
  4. Linksys router failed to upgrade firmware version
    By Fatendra in forum Networking & Security
    Replies: 5
    Last Post: 30-03-2011, 05:07 PM
  5. Linksys WRT54G disconnects clients regularly
    By Tamas in forum Technology & Internet
    Replies: 6
    Last Post: 14-10-2010, 11:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •