Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 25-03-2012
Member
 
Join Date: Jan 2012
Posts: 84
Wireless speed is too slow in Cisco Linksys E1200

Configured Cisco Linksys e1200 using a new comcast cable. The connection is now like this. A wires connection to the desktop and wireless connection to laptop and netbook. When check in the speed test, I got 25MB. But the next day, the laptop shows 25mb to 1mb and download speed is average 25kbs. But the netbook still shows 25MB. I once again installed the modem/router but this time I got 5MB speed for laptop.
Reply With Quote
  #2  
Old 25-03-2012
Member
 
Join Date: Jan 2011
Posts: 160
Re: Wireless speed is too slow in Cisco Linksys E1200

Yes I understand that you're connected at 54Mbps, but what a matter is that you can configure your network router and at a certain speed. Instance, you can set the router to N only. Previously you had a wireless connection, I suppose, or that you have to switch from the higher velocity. Then there is the other point, the speed of the PC via cable to the modem communicates. It sounds like these are mutually agreed to 10Mbps to connect. So make sure your wired network from your PC or on 100Mbps turned on.
Reply With Quote
  #3  
Old 25-03-2012
Member
 
Join Date: Mar 2011
Posts: 182
Re: Wireless speed is too slow in Cisco Linksys E1200

Your wifi connection is intermittent with the type of wireless setup you have. There are some items that you can read to resolve the intermittent connection in different situations. The location of your wireless device is a key to get a good wireless signal from your router. Make sure that the device which you are connecting is not to be too far from the router and avoid physical obstructions to get a good signal. Furthermore, it is not recommended to place your wifi device or computer right next to the router because the radius of 50cm around the router is a wireless dead zone. An intermittent connection may also be due to the Access Provider (ISP) to which you subscribe. To check if you are experiencing connectivity problems with your ISP, connect a computer directly to the modem using an Ethernet cable connection and watch for a few hours.
Reply With Quote
  #4  
Old 25-03-2012
Member
 
Join Date: Mar 2011
Posts: 280
Re: Wireless speed is too slow in Cisco Linksys E1200

If you are getting problem like slow wifi connection, then you have to make sure that the wifi security mode is set to WPA2 Personal. WEP will slow way-G and set it as WPA2 otherwise Open will allow wireless-N speeds optimal. Use the Mac filter only when it is needed. In order to improve the security and compatibility with most wireless devices, you should not use the special characters in the WPA password. You can generate a password with numbers, uppercase and lowercase letters.
Reply With Quote
  #5  
Old 25-03-2012
Member
 
Join Date: Jan 2011
Posts: 223
Re: Wireless speed is too slow in Cisco Linksys E1200

The windows firewall creates problems sometimes when it is not set up correctly. You have to disable it otherwise set well with the router. I don?t know whether you have disabled the firewall of the Linksys or not. Make sure that there is nothing like "Port forwarding" or "Port triggering"? I finally assume that, the problem is caused by poor wifi signal reception, but also connecting cable since the situation does not change much.
Reply With Quote
  #6  
Old 25-03-2012
Member
 
Join Date: Aug 2011
Posts: 460
Re: Wireless speed is too slow in Cisco Linksys E1200

In my case cable to the router works fine.

As for the wireless, which always has a lower quality, it depends how far you are. If there are walls or metal objects between the computer and the router is normal that the speed is so low. Try connecting via Wi-Fi being close to the router if you have not already done so and see if the situation changes
Reply With Quote
  #7  
Old 25-03-2012
Member
 
Join Date: Aug 2011
Posts: 561
Re: Wireless speed is too slow in Cisco Linksys E1200

Try the following things and reply me what you can get from these.
  • Configure the router (disabling the automatic DHCP) giving a static IP that has found itself immediately as it did for subnet mask and dns (which can be corrected with the ipconfig / all from dos)
  • Disable the DHCP server in the router and disable the automatic assignment of the wireless network and the IP of TCP / IP, putting one assigned to the PC as a gateway from the router and the router classic ip 192.168.1.1
  • Open the Door for eMule and Disable the firewalled things
  • Remove any kind of protection, firewall, monitoring, filtering routers, and use Sygate as a firewall in place.
Reply With Quote
  #8  
Old 25-03-2012
Member
 
Join Date: Oct 2011
Posts: 83
Re: Wireless speed is too slow in Cisco Linksys E1200

I bought the same router and got the same problems. I solved the problem by changing the MTU. I put it in manual and I took 1416 as the value, and since all is well. It may be necessary to change the IP address of the router is 192.168.1.1 and the modem often has the same IP address, which is not good. If you switch between the different wireless modes, you should see the difference.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Wireless speed is too slow in Cisco Linksys E1200"
Thread Thread Starter Forum Replies Last Post
Cisco Linksys E1500 is having slow wifi after upgrade Jetha-Lal Networking & Security 5 25-03-2012 09:11 PM
"Cisco connect" cannot find Cisco Linksys E1200 router $Iain$ Networking & Security 5 25-03-2012 07:41 PM
WAN connection is too slow with Cisco Linksys WRT320N servan$ Networking & Security 6 25-03-2012 06:46 PM
need help in monitoring connection speed on the Cisco Linksys E4200 router Adarna Networking & Security 4 25-01-2012 04:16 AM


All times are GMT +5.5. The time now is 03:57 PM.