Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 14-03-2012
Member
 
Join Date: Feb 2012
Posts: 65
Hamachi is switching to relayed-tunnel constantly

I have recently switched to Hamachi2 on all the 4 computers in my network and the problem that I am facing is that the network is switching from a green direct tunnel to a blue relayed tunnel constantly, when I reboot the machine then they get green again, is there any solution that can permanently fix this issue???
Reply With Quote
  #2  
Old 14-03-2012
Member
 
Join Date: May 2011
Posts: 312
Re: Hamachi is switching to relayed-tunnel constantly

Quote:
I have recently switched to Hamachi2 on all the 4 computers in my network and the problem that I am facing is that the network is switching from a green direct tunnel to a blue relayed tunnel constantly, when I reboot the machine then they get green again, is there any solution that can permanently fix this issue???
I just wanted to know that have you tried adding a default gateway of 5.0.0.1 to all the computers, if not then try out the same and see if the issue us getting solved or not, just try it out and then post back the result that you get after it.
Reply With Quote
  #3  
Old 14-03-2012
Member
 
Join Date: Feb 2012
Posts: 65
Re: Hamachi is switching to relayed-tunnel constantly

Thanks for your interest but then adding default gateway of 5.0.0.1 to all the computers is just not making any difference, I have just tried it out, is there any other solution that I can try out to fix this issue???? Any further help for the same will be highly appreciated.
Reply With Quote
  #4  
Old 14-03-2012
Member
 
Join Date: Feb 2012
Posts: 132
Re: Hamachi is switching to relayed-tunnel constantly

I have been facing the same issue after switching to Hamachi2, I never faced any such issue when I was using old Hamachi, I have found that one of my client turns in to "Relayed tunnel" I don?t know for what reason and to get it direct I have to do a simple power cycle of the hamachi client and sometimes I have to do the same for local computer as well, I know that doing a simple power cycle is solving the issue but then it was not there before, I really want to avoid the same if it is possible, I have tried adding default gateway of 5.0.0.1 to all the computers but then it is just not making any difference and the issue is still the same ,if anyone finds a effective solution for the same then please post it here it will be highly appreciated.
Reply With Quote
  #5  
Old 14-03-2012
Member
 
Join Date: Nov 2011
Posts: 166
Re: Hamachi is switching to relayed-tunnel constantly

I think that you should better try out NeoRoute, it just works like Hamachi but then it does not use a remote authentication serve, it is quite fast and free as well, I have been trying out a number of other alternatives as well and have liked the Wippen and NeoRouter but then NeoRouter appears to be the best and the easiest, just check it out and see if you are like it.
Reply With Quote
  #6  
Old 15-03-2012
Member
 
Join Date: Nov 2011
Posts: 659
Re: Hamachi is switching to relayed-tunnel constantly

I have checked about the same and I have found a workaround that you all can try out:
  • First go in to Hamachi > System > Preferences > Settings > Advanced Settings > Peer Connections
  • After that enter the below values in the small box after the big one, you don?t need to enter anything in the big boc.
    • Local UDP Address > Smaller Box : 443
    • Local TCP Address > Smaller Box : 443
  • Once you are done with the same then portforward 443 for UDP as well as 443 for tcp by entering the router settings, after this check out the firewall of your windows and make sure that you are allowing them in my Inbound Rules as well as Outbound Rules in the.
I am not very sure if this will completely solve the issue bit then it will help you out in minimizing the switching frequency, this has been a common issue for a no of user, you can try out the above solution till some officials come up with a perfect solution for it.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Hamachi is switching to relayed-tunnel constantly"
Thread Thread Starter Forum Replies Last Post
getting "failed to load hamachi configuration" error with hamachi Tsungani Windows Software 5 15-03-2012 10:52 PM
How to change "Relayed tunnel" into "Direct tunnel" in Hamachi network Sherlyn@91 Networking & Security 3 15-03-2012 03:37 PM
Hamachi tunnel reset status changes to blinking green and connection hangs FLU|TER Windows Software 7 15-03-2012 01:37 PM
"Failed to connect to Hamachi servers" error with Hamachi 2 Sereno Windows Software 7 14-03-2012 10:51 PM
Hamachi VPN status shows network adapter error in Hamachi Tsungani Windows Software 8 14-03-2012 10:49 PM


All times are GMT +5.5. The time now is 09:06 AM.