Results 1 to 6 of 6

Thread: Netgear GS108Tv2 drops network connection

  1. #1
    Join Date
    Jan 2012
    Posts
    84

    Netgear GS108Tv2 drops network connection

    I own a netgear GS108Tv2. Randomly it is losing network connections. It happens daily and all computers connected to this router drops connection. The Windows shows that network interface is down. By the use of Smart Control Center Manager and rebooting the router only I can reconnect. Currently the firmware version is 5.0.2.14 and I donít think that there is a latest one.
    Network Configuration:
    • NetGear GS108Tv2 is linked to ISP router's LAN port (1Gbps)
    • Using DHCP
    • default VLAN configuration

  2. #2
    Join Date
    Feb 2010
    Posts
    763

    Re: Netgear GS108Tv2 drops network connection

    First of all you should go into your routerís page and see a list of all the IP DHCP address over the network. There you will find the GS108Tv2. Now type the address into a browser and the browser will load a Login Page. As far as I know that Link Aggregation does work on this and I donít think that it will be a problem though. But you will need to do some more testing inside the setting there.

  3. #3
    Join Date
    Feb 2010
    Posts
    701

    Re: Netgear GS108Tv2 drops network connection

    First of all Go to the menu "System / Management / DNS / DNS Configuration". There Enable the DNS status and then in the "DNS Configuration" add the IP address of a DNS server (DNS is a public, those of your ISP for example) the DNS server of your business if you are in a business and that the DNS requests go through a private server. Click on the "ADD" button bottom right to add the IP address of DNS server in the switch configuration. You can then add a second if you wish, by proceeding in the same way.

    Now that the switch is able to do DNS resolution (make sure also that flows from the DNS switch is not stuck to the Internet by a firewall or a router).

  4. #4
    Join Date
    Jan 2012
    Posts
    59

    Re: Netgear GS108Tv2 drops network connection

    I was also having the same kind of problem. I wanted to connect my computer through the switch. I I configure the IP addresses manually, it seems working fine but if enabled the DHCP and lean them to use it, they get the 169.254.xxx.xxx addresses and seems to connect and disconnect.

  5. #5
    Join Date
    Feb 2010
    Posts
    796

    Re: Netgear GS108Tv2 drops network connection

    Quote Originally Posted by Oorja View Post
    I was also having the same kind of problem. I wanted to connect my computer through the switch. I I configure the IP addresses manually, it seems working fine but if enabled the DHCP and lean them to use it, they get the 169.254.xxx.xxx addresses and seems to connect and disconnect.
    That sounds almost as if they were the two (network card and Switch) is not really become united. This unfortunately happens from time to time again. Sometimes you can have any car on fixed parameters of Values set.

  6. #6
    Join Date
    Feb 2010
    Posts
    669

    Re: Netgear GS108Tv2 drops network connection

    As far as I think that it should go if you connect directly from the uplink from others on the go switch. Otherwise you need to check whether or not the VLanís port blocks the connection. You might also need to look into your cable connection if it is the cause.

Similar Threads

  1. How to configure Port-based VLANs using NetGear GS108Tv2
    By The#Gaelic in forum Networking & Security
    Replies: 2
    Last Post: 09-03-2012, 11:06 AM
  2. Wired Connection drops randomly with NETGEAR WNDR4000 Router
    By Woodward in forum Networking & Security
    Replies: 6
    Last Post: 07-03-2012, 09:56 PM
  3. Connection drops in netgear wn3000rp
    By Ryszard in forum Networking & Security
    Replies: 7
    Last Post: 18-09-2011, 10:32 PM
  4. Windows 7: Network connection drops with XBOX 360
    By Baijnath in forum Operating Systems
    Replies: 5
    Last Post: 06-10-2010, 06:37 PM
  5. Wireless network connection drops
    By jglennt in forum Vista Help
    Replies: 8
    Last Post: 14-09-2008, 05:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •