Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 07-03-2012
Member
 
Join Date: Jan 2012
Posts: 54
netgear GA311 unable to install properly

hello friends, as I was not getting any solutions from other sites and therefore found your site to be suitable and hence posting this issue. I recently made a purchase of GA311 card and there were some issues going on with it. When I put it in my machine, it tends to installs the driver however then in Device Manager it is appearing to be listed as a NETGEAR GA311 Gigabit Adapter along with the yellow (!) mark besides it. at the time of opening the properties it displays a error message: Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39).


I'm making use of the Dell Optiplex GX270 which is some 3 years old. It is consisting of an onboard Intel PRO/1000 and I suppose that I must be with some issue with it, but however not able to solve. Can you assist me in my case. thanks.
Reply With Quote
  #2  
Old 07-03-2012
Member
 
Join Date: Mar 2011
Posts: 464
Re: netgear GA311 unable to install properly

I have a method by which you are able to solve your issue and you can make some attempts for the same. So you need to download the correct driver as the issue may concern with the wrong insytlation with the drives and for this you can find the appropriate driver by making serach of it and then downloading the correct driver. So you need to look in GA311_SW_setup_6_2 and make use of the setup in the WINDRV folder. Your issue will be solved.
Reply With Quote
  #3  
Old 07-03-2012
Member
 
Join Date: Mar 2011
Posts: 440
Re: netgear GA311 unable to install properly

Hey , I am working on this issue as I am also having Dell Inspiron d530 with XP Pro. I got mine to work by performing some tries,
You need to download the most recent install program 6.02 as well as unzip to directory.
C:\GA311_SW_setup_6_2\GA311_SW_setup_6_2\Utility\W INDRV
You also need to make use of the setup program that is below the directory WINDRV and it will tend to install the accurate driver version 5.608.1009.2003 which is listed by Netgear. Additionally you will have to make use of the setup for the accurate Windows XP or else Vista operating system.
Reply With Quote
  #4  
Old 07-03-2012
Member
 
Join Date: May 2011
Posts: 459
Re: netgear GA311 unable to install properly

I have solved it finally. I have renamed the XP driver to the file name of the Vista driver. subsequently I allowed it install the Vista driver which was actually the XP file renamed. And what I came to was that the solution worked in my case and hope it helps you also.
Reply With Quote
  #5  
Old 07-03-2012
Member
 
Join Date: May 2011
Posts: 442
Re: netgear GA311 unable to install properly

I first of all made some attempts to contact the dell website and I found some technical documentation which were quite useful in my case and it states PCI2.2 compatibility. So can you assist me as why I am not able to get the driver to install or else load appropriately for this adapter? I am with a clear solution right after this. I need to clear this doubt.
Reply With Quote
  #6  
Old 07-03-2012
Member
 
Join Date: May 2011
Posts: 269
Re: netgear GA311 unable to install properly

You can also make some attempts for disabling the on-board network interface in BIOS and then you need to re-install the driver from the CD in Windows Device Manager. After this you will with proper working of your concern. Hope this helps.
Reply With Quote
  #7  
Old 07-03-2012
Member
 
Join Date: Jan 2012
Posts: 49
Re: netgear GA311 unable to install properly

I'm having a alike difficulty as I am not able to properly load the GA3111 card. When I had some talks with the tech support it said to download the latest version of driver software. But I was not getting a proper solution. Also after some days , I had some talks with my expert and he said it could be a bad card. as a result going I am going to attempt another card. Are you able to you tell me where to locate or else the url to the new Realtek driver version? Can you make some assumptions in this case.
Reply With Quote
  #8  
Old 08-03-2012
Member
 
Join Date: Jan 2012
Posts: 49
Re: netgear GA311 unable to install properly

Quote:
You can also make some attempts for disabling the on-board network interface in BIOS and then you need to re-install the driver from the CD in Windows Device Manager. After this you will with proper working of your concern. Hope this helps.
I had tries with it but didn?t find any permanent fixes. I made some replaces with the card and the card inturn had also recognized the new realtek driver version which I made an installation , but the issue continues.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "netgear GA311 unable to install properly"
Thread Thread Starter Forum Replies Last Post
Netgear WNDA3100v2 is not installing properly chyarte Networking & Security 6 24-04-2012 11:39 PM
Netgear GA311 PCI adapter drivers for windows 7 Dvimidha Networking & Security 5 21-09-2011 07:56 AM
NETGEAR WG311v3 is not working properly Gania Hardware Peripherals 4 09-01-2011 03:51 AM
Netgear WNDR3700 not getting properly connected Tuhina Networking & Security 3 16-12-2010 11:48 PM
How can I able to connect Netgear GS608 V3 properly Meena89 Networking & Security 3 15-12-2010 05:57 AM


All times are GMT +5.5. The time now is 07:29 AM.