Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Unable to change authentication type on Binatone DT 845W

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 28-02-2012
Member
 
Join Date: Feb 2012
Posts: 54
Unable to change authentication type on Binatone DT 845W
  

Hello friends, I was facing the problem with the Binatone DT 845W, so I have reset the router to factory settings. When doing the settings then authentication type box is grayed out, I am not able to choose anything beside the WPA2 Enterprise and also it is not allowing me to set my own password. What should I do to work it out for me, please help me? Thank you.

Reply With Quote
  #2  
Old 28-02-2012
Member
 
Join Date: May 2011
Posts: 147
Re: Unable to change authentication type on Binatone DT 845W

I think that it is same as WA 3002-g1. /Beetel450TCI, then I would suggest that you better try the following method and check that it is working for you or not.
  • Connect ADSL Modem to your PC through Ethernet/USB
  • Configure TCP/IP setting of the LAN card/USB
  • IP address: 192.168.x.xx
  • Subnet Mask: 255.255.xxx.x
  • Default gateway: 192.168.x.x
  • Open the browser and type http://192.168.1.1 (enter the username and password which is required to access the Web-based configuration manager)
  • Would suggest that better use user name admin and password admin for first setup.
  • Now click on Interface Setup Tab
  • Click on Internet and select Virtual Circuit as PVC0
  • Select VPI: 0 & VCI: 35
  • Set ATM Qos as UBR
  • In encapsulation select ISP as PPPoE/PPPoA
  • In PPPoE/PPPoA type your Username and password as given by your service provider
  • Select encapsulation as PPPoE LLC and deactivate the Bridge Interface
  • Select Connection as Always On
  • Get IP address: Dynamic, NAT: Enable, Default Route: Yes, TCP MTU Option: 1500 bytes
  • Dynamic Route: RIP2-B, Direction: Both, Multicast: Disable and Click on Save
  • When done with it then click on Maintenance tab under that select SysRestart and select Current Setting, then you click on Restart
Reply With Quote
  #3  
Old 28-02-2012
Member
 
Join Date: May 2011
Posts: 171
Re: Unable to change authentication type on Binatone DT 845W

If you wanted to configure then you need to need to same steps same above steps when you enter to ADSL router configuration. When you have login then click on Interface Setup and select Wireless. Now you set the authentication type as WEP-64 Bits. Now you enter exactly 5 characters or 10 hexadecimal digits which is been preceded by 0x in Key#1. Keep the other values as it is and click on Save. Even you can use the MAC address Filter, if you are selecting it then select Active as Activated & by giving the mac address of you own machine. When done with it then click on Maintenance tab under that select SysRestart and select Current Setting, then you click on Restart.
Reply With Quote
  #4  
Old 28-02-2012
Member
 
Join Date: Jan 2012
Posts: 53
Re: Unable to change authentication type on Binatone DT 845W

Hello friends, I am also having the similar problem, I have tried the above given methods and disabled the CWMP and restart the router, and then also the wireless authentication type is disabled. I have worked which is been told to do and not working for me. Did I have done properly or is there something which should be done. Please help me. Thank you.
Reply With Quote
  #5  
Old 28-02-2012
Member
 
Join Date: May 2011
Posts: 217
Re: Unable to change authentication type on Binatone DT 845W

Quote:
Originally Posted by Edmonds| View Post
Hello friends, I am also having the similar problem, I have tried the above given methods and disabled the CWMP and restart the router, and then also the wireless authentication type is disabled. I have worked which is been told to do and not working for me. Did I have done properly or is there something which should be done. Please help me. Thank you.
There are four choices for the SSID, in which the first one might be the default code. I would suggest that you better try SSID another option such that 2, 3, 4 and try doing it without the authentication, no security key and then use WEP, use letter better a to g and numbers 1 to 9 and after that WPA TKIP. Even check that MAC filter is been disabled or not. Save and restart the router.
Reply With Quote
  #6  
Old 28-02-2012
Member
 
Join Date: Jan 2012
Posts: 58
Re: Unable to change authentication type on Binatone DT 845W

I wanted to know that the D-link ADSL 502T router can be replaced by Belkin N150 Enhanced Wireless Router. I am planning to replace the router and please tell me that it will be support by the MTNL broadband connection, where the MTNL suggest using ADSL ROUTER. Please help me, thank you.
Reply With Quote
  #7  
Old 29-02-2012
Member
 
Join Date: Jun 2011
Posts: 308
Re: Unable to change authentication type on Binatone DT 845W

Quote:
Originally Posted by The$Adjuster View Post
I wanted to know that the D-link ADSL 502T router can be replaced by Belkin N150 Enhanced Wireless Router. I am planning to replace the router and please tell me that it will be support by the MTNL broadband connection, where the MTNL suggest using ADSL ROUTER. Please help me, thank you.
Connect the N150 Enhanced Wireless Router to ADSL modem and share your broadband Internet account with all the networked computers. If DSL502T is working then you will be able to above BELKIN for wifi mode.
Reply With Quote
  #8  
Old 21-04-2012
Member
 
Join Date: Apr 2012
Posts: 1
Re: Unable to change authentication type on Binatone DT 845W

Quote:
Originally Posted by Daler Mehndi View Post
Hello friends, I was facing the problem with the Binatone DT 845W, so I have reset the router to factory settings. When doing the settings then authentication type box is grayed out, I am not able to choose anything beside the WPA2 Enterprise and also it is not allowing me to set my own password. What should I do to work it out for me, please help me? Thank you.
I had to call Airtel at 121. They spoke for a few minutes and quickly transferred me to senior level support. The senior level support technician had to send out updates from his end and that was the only way to resolve the issue. I am in Gurgaon.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Unable to change authentication type on Binatone DT 845W"
Thread Thread Starter Forum Replies Last Post
Pre-Authentication Failed - Type 0x0 - Code 0x19 - Event ID 675 Jemond Windows Security 3 10-01-2014 09:36 AM
How to change the network type? Doshi1 Windows Software 4 30-03-2010 10:41 PM
How to change an image type troy Windows Software 3 27-08-2009 11:54 PM
How to change file type associated program Baker Operating Systems 3 01-05-2009 07:19 PM
How to change monitor type? Bankebihari Monitor & Video Cards 3 05-03-2009 11:29 AM


All times are GMT +5.5. The time now is 08:25 PM.