Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 14-02-2012
Member
 
Join Date: Nov 2011
Posts: 60
How to fix STP loop error on HP A5500 and HP V1810 switches?

Currently I am having 2 x A5500 switches and 1 x V1810 switch. I tried to create a extra links to either of A5500 switches. But it result into looping error.
Core 1 and 2 and port 32 are connected together and set them to the hybrid ports. RSTP was enabled on the both the switched. Core 1 was primary root where as Core 2 was primary root. Rest of all the STP values are supposed to be default.
On the Core 1, Gi1/0/1 is supposed to be fiber uplink to the V1810 port 52. And on the Core 2 the Gi1/0/28 was RJ45 uplink to V1810 to the port 48.
When I am typing dis stp bri on the both the switches it is giving below mentioned output.
Quote:
[Core 1]dis stp bri
MSTID Port Role STP State Protection
0 GigabitEthernet1/0/1 DESI FORWARDING NONE
0 GigabitEthernet1/0/32 DESI FORWARDING NONE


[Core 2]dis stp bri
MSTID Port Role STP State Protection
0 GigabitEthernet1/0/28 DESI FORWARDING NONE
0 GigabitEthernet1/0/32 DESI FORWARDING NONE




[Core 1]dis stp
-------[CIST Global Info][Mode RSTP]-------
CIST Bridge :0.3ce5-a667-d4a6
Bridge Times :Hello 2s MaxAge 20s FwDly 15s MaxHop 20
CIST Root/ERPC :0.3ce5-a667-d4a6 / 0
CIST RegRoot/IRPC :0.3ce5-a667-d4a6 / 0
CIST RootPortId :0.0
BPDU-Protection :disabled
Bridge Config-
Digest-Snooping :disabled
CIST Root Type RIMARY root
TC or TCN received :74
Time since last TC :0 days 0h:10m:1s

----[Port1(GigabitEthernet1/0/1)][FORWARDING]----
Port Protocol :enabled
Port Role :CIST Designated Port
Port Priority :128
Port Cost(Dot1T) :Config=auto / Active=20000
Desg. Bridge/Port :0.3ce5-a667-d4a6 / 128.1
Port Edged :Config=disabled / Active=disabled
Point-to-point :Config=auto / Active=true
Transmit Limit :10 packets/hello-time
Protection Type :None
---- More ---- [16D [16D MST BPDU Format :Config=auto / Active=legacy
Port Config-
Digest-Snooping :disabled
Rapid transition :false
Num of Vlans Mapped :4
PortTimes :Hello 2s MaxAge 20s FwDly 15s MsgAge 0s RemHop 20
BPDU Sent :313
TCN: 0, Config: 0, RST: 313, MST: 0
BPDU Received :0
TCN: 0, Config: 0, RST: 0, MST: 0

[Core 2]dis stp
-------[CIST Global Info][Mode RSTP]-------
CIST Bridge :4096.b8af-670a-ca80
Bridge Times :Hello 2s MaxAge 20s FwDly 15s MaxHop 20
CIST Root/ERPC :0.3ce5-a667-d4a6 / 20
CIST RegRoot/IRPC :4096.b8af-670a-ca80 / 0
CIST RootPortId :128.26
BPDU-Protection :disabled
Bridge Config-
Digest-Snooping :disabled
CIST Root Type ECONDARY root
TC or TCN received :38
Time since last TC :0 days 0h:12m:6s

----[Port28(GigabitEthernet1/0/28)][FORWARDING]----
Port Protocol :enabled
Port Role :CIST Designated Port
Port Priority :128
Port Cost(Legacy) :Config=auto / Active=20
Desg. Bridge/Port :4096.b8af-670a-ca80 / 128.28
Port Edged :Config=disabled / Active=disabled
Point-to-point :Config=auto / Active=true
Transmit Limit :10 packets/hello-time
Protection Type :Loop
MST BPDU Format :Config=auto / Active=legacy
Port Config-
Digest-Snooping :disabled
Num of Vlans Mapped :4
PortTimes :Hello 2s MaxAge 20s FwDly 15s MsgAge 1s RemHop 20
BPDU Sent :853
TCN: 0, Config: 0, RST: 853, MST: 0
BPDU Received :0
TCN: 0, Config: 0, RST: 0, MST: 0
Is there any solution to overcome from the above mentioned problem?
Reply With Quote
  #2  
Old 14-02-2012
Member
 
Join Date: May 2011
Posts: 269
Re: How to fix STP loop error on HP A5500 and HP V1810 switches?

Tell me whether STP is configure on V1810. If you have not done the same then I am suggesting that you should drop bpdus and it will simply remove the loop error from your situation.
Reply With Quote
  #3  
Old 14-02-2012
Member
 
Join Date: Nov 2011
Posts: 60
Re: How to fix STP loop error on HP A5500 and HP V1810 switches?

I wanted to appreciate you for posting your quick response. I came across V1810 does not support for STP. So after going through the response of yours I would not be able to get redundant uplinks on V1810 switch of mine. Give me brief idea on the above mentioned matter. Thanks a lot in advance.
Reply With Quote
  #4  
Old 14-02-2012
Member
 
Join Date: Jun 2011
Posts: 451
Re: How to fix STP loop error on HP A5500 and HP V1810 switches?

It won?t be the case if v1810 is going to discard STP BPDUs. That would be the case if you are able to loop it. another thing which you can try over here is to connect both the switches to in ARF and after that make use of distributed portchannel in order to dual connect with v1810. However the thing is that if there are no support for STP then I don?t think so there would be support for the portchannel.
Reply With Quote
  #5  
Old 14-02-2012
Member
 
Join Date: Jul 2011
Posts: 360
Re: How to fix STP loop error on HP A5500 and HP V1810 switches?

To fix the issue you can give a try to loop prevention mechanism on 1810 switch. Also you can give a try to loop-detection action command on Trunk port of the A5500.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How to fix STP loop error on HP A5500 and HP V1810 switches?"
Thread Thread Starter Forum Replies Last Post
How to aggregate HP A5500-48G EI IRF port The$Adjuster Hardware Peripherals 4 14-02-2012 07:17 PM
Does HP A5500 and HP A5800 support Microsoft NLB pleas*ing Hardware Peripherals 6 14-02-2012 06:07 PM
Watercooling: Single loop or Dual Loop Akolekar Hardware Peripherals 3 21-10-2011 10:52 PM
Windows Update Error Infinite Loop Amby Operating Systems 2 19-01-2009 08:04 AM
nv4_disp infinite loop error Khushal Hardware Peripherals 2 29-07-2008 02:44 PM


All times are GMT +5.5. The time now is 06:58 PM.