Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



USB blocked in the Symantec Endpoint Protection device control rule is not showing log

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 14-02-2012
Member
 
Join Date: Jan 2012
Posts: 123
USB blocked in the Symantec Endpoint Protection device control rule is not showing log
  

I have installed Symantec Endpoint Protection in my system and I have also blocked one USb and have allowed two usb top work in the SEP device control rule and the problem that I a facing is that I am able to get the log of the allowed devices in the security log but then I am not getting the logs for the blocked devices, I have tried out setting the notify user option but then it does not seems to be working, is there anyone who has faced the same and has an idea about it??

Reply With Quote
  #2  
Old 14-02-2012
Member
 
Join Date: Jul 2011
Posts: 415
Re: USB blocked in the Symantec Endpoint Protection device control rule is not showing log

Quote:
I have installed Symantec Endpoint Protection in my system and I have also blocked one USb and have allowed two usb top work in the SEP device control rule and the problem that I a facing is that I am able to get the log of the allowed devices in the security log but then I am not getting the logs for the blocked devices, I have tried out setting the notify user option but then it does not seems to be working, is there anyone who has faced the same and has an idea about it??
Have you followed the instructions in the below article:
Reply With Quote
  #3  
Old 14-02-2012
Member
 
Join Date: Jun 2011
Posts: 451
Re: USB blocked in the Symantec Endpoint Protection device control rule is not showing log

I just wanted to know if you have checked out the policy for logging?? I also wanted to know that what is the SEP 12.1 version in your case, is it RU 1 or something else? If you have not checked out the policy then check it out and make sure that the logging is enabled in your case.
Reply With Quote
  #4  
Old 14-02-2012
Member
 
Join Date: Jan 2012
Posts: 123
Re: USB blocked in the Symantec Endpoint Protection device control rule is not showing log

Yes, it is RU1 in my case and I have also checked out the policy and I have enabled the Log files written to USB as well as for the notify users, I also wanted o share that when I am doing blocking then other devices like data card etc are also getting blocked. I have followed some threads from the Symantec site and I have also enabled USBSTOR in order to block one usb and allow other two but then when I applied their solution then all usb are getting blocked even the allowed ones, what should I do, is there any workaround that I can try out??
Reply With Quote
  #5  
Old 14-02-2012
Member
 
Join Date: Nov 2011
Posts: 124
Re: USB blocked in the Symantec Endpoint Protection device control rule is not showing log

I am not very sure but then I have found that if we use * then we will have to remove the same in order to allow the allowed device in exception list, so if you have used the same then remove it and see if it is making any difference.
Reply With Quote
  #6  
Old 14-02-2012
Member
 
Join Date: Jan 2012
Posts: 123
Re: USB blocked in the Symantec Endpoint Protection device control rule is not showing log

I have used * in my case and I have found that when I am adding it after the USBSTOR then all the devices in that category is getting blocked where as if I am removing the same then all the device are working, I have checked it out by using a no of usb device that I had even the ones that I wanted to block. I have been going through the above articles as well but then I have found that some of the devices like multi mouse connector, data cards is also getting blocked as that of the usb composite devices, I am really running out of ideas, is there effective solution that can help.
Reply With Quote
  #7  
Old 14-02-2012
Member
 
Join Date: Jan 2012
Posts: 122
Re: USB blocked in the Symantec Endpoint Protection device control rule is not showing log

I was having the same case and I was looking after a solution for the same but then later I found that the data cards were blocked in the class ports and I had just allowed modems but then after adding exception the data cards were working fine, I am not very sure if you are having the same case but then you can at least check it out.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "USB blocked in the Symantec Endpoint Protection device control rule is not showing log"
Thread Thread Starter Forum Replies Last Post
How to move clients from a Symantec Endpoint Protection 11 domain to a Symantec Endpoint Protection 12 domain? S.I.K Networking & Security 4 23-02-2012 06:25 PM
Symantec Endpoint Protection versions cannot be updated on some PCs amitap Networking & Security 5 15-02-2012 02:04 AM
Symantec Endpoint Protection Will Not Install Obama P Windows Software 4 06-04-2010 02:42 PM
Symantec Endpoint Protection does not update Zipp Windows Software 5 04-11-2009 02:56 PM
Symantec Endpoint Protection 11.x on SBS2003 m3pilot Small Business Server 6 06-06-2008 03:46 AM


All times are GMT +5.5. The time now is 08:12 PM.