Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Need help!! Bitdefender is crashing just after Starting a Scan in Ubuntu 10.10

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 07-01-2012
Member
 
Join Date: Dec 2011
Posts: 121
Need help!! Bitdefender is crashing just after Starting a Scan in Ubuntu 10.10
  

I have been running Ubuntu 10.10 on my system and everything was working fin by now but then the problem started after installing the Bitdefender, I mean that I did not had any problem in installing it but then when I am starting it to make a scan then it crashes, I have tried to check out the logs as well but then they are not showing anything, is there anyone who has faced the same problem and has an idea about resolving it??

Reply With Quote
  #2  
Old 07-01-2012
Member
 
Join Date: Nov 2011
Posts: 123
Re: Need help!! Bitdefender is crashing just after Starting a Scan in Ubuntu 10.10

Quote:
I have been running Ubuntu 10.10 on my system and everything was working fin by now but then the problem started after installing the Bitdefender, I mean that I did not had any problem in installing it but then when I am starting it to make a scan then it crashes, I have tried to check out the logs as well but then they are not showing anything, is there anyone who has faced the same problem and has an idea about resolving it??
Even I am facing the same problem with the Bitdefender on Ubuntu 10.10, I have been using the same and it was working without any problem with the Ubuntu 10.04, the problem started after I have upgraded to Ubuntu 10.10, I have been facing the following:
  • The CLI crashes after the AV engine is loaded and the scan just begins
  • I have checked the log files and they are just reporting the directory of scan
  • I am not able to scan the home directory and all
  • I have tried uninstalling it using the synaptic and I have made a fresh install of it as well but then it is just not making any difference
Is there any other solution that can be tried??
Reply With Quote
  #3  
Old 07-01-2012
Member
 
Join Date: Dec 2011
Posts: 121
Re: Need help!! Bitdefender is crashing just after Starting a Scan in Ubuntu 10.10

Even I have tried out the following by now in order to solve the issue but then they did not made any difference:
  • I have uninstalled the Bitdefender and reinstalled it
  • I have updated the a/v signatures as well
  • I have rebooted the system several times
  • I have also ran Bitdefender using the SUDO and GKSU
No matter what I have tried I am still having the same issue, is there anyone who is having a solution to fix this issue???
Reply With Quote
  #4  
Old 07-01-2012
Member
 
Join Date: Jul 2011
Posts: 262
Re: Need help!! Bitdefender is crashing just after Starting a Scan in Ubuntu 10.10

I have found a no of people who have been facing this problem but then a no of them have solved the issue by updating the Bitdefender, so even I will suggest you to upgrade to the Bitdefender 2012 and see If it is solving the issue, I think that updating the Bitdefender should probably solve the issue, so just check it out and then let me know what you get. Best of luck
Reply With Quote
  #5  
Old 08-01-2012
Member
 
Join Date: Dec 2011
Posts: 121
Re: Need help!! Bitdefender is crashing just after Starting a Scan in Ubuntu 10.10

Hey thanks for that I have now solved the issue by just updating to the Bitdefender 2012, I wish that I would have tried out the same, anyways I am happy that I have finally solved it out with your help, I really appreciate it.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Need help!! Bitdefender is crashing just after Starting a Scan in Ubuntu 10.10"
Thread Thread Starter Forum Replies Last Post
Rise of Immortals neither starting nor crashing Zakiy Video Games 7 18-09-2011 10:49 PM
HP Photosmart Plus e-All-in-One B210 series crashing during Scan AlpAnA$ Hardware Peripherals 9 09-09-2011 12:12 AM
Unable to create a log file after running a scan with BitDefender Kishan K Networking & Security 5 19-02-2011 09:21 PM
BitDefender 2010 cannot finish full System Scan Terwa Kinda Networking & Security 5 18-02-2011 06:47 PM
Ekrn.exe crashing during in-depth scan / WIN 7 64bit Kickapoo Networking & Security 3 01-10-2010 01:23 PM


All times are GMT +5.5. The time now is 11:20 PM.