Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 30-12-2011
Member
 
Join Date: Dec 2011
Posts: 155
Some Question about Intel 6300 AGN connection speed

I was having Intel 1000 previously and I have recently installed Intel 6300 AGN and other than this I have added a 3rd antenna as well and I am having a Netgear WNDR4500 N900 router which is set for 2.4 and 5 ghz 450 mbps and everything is working fine without any problem but then I am getting a speed of 90 to 160 mbps, I mean that the status windows is showing so. I am using windows 7 and I used to get 450mbps previously so I just want to know what might be the cause of getting such low speed after installing Intel 6300 AGN??
Reply With Quote
  #2  
Old 30-12-2011
Member
 
Join Date: Jul 2011
Posts: 325
Re: Some Question about Intel 6300 AGN connection speed

Quote:
I was having Intel 1000 previously and I have recently installed Intel 6300 AGN and other than this I have added a 3rd antenna as well and I am having a Netgear WNDR4500 N900 router which is set for 2.4 and 5 ghz 450 mbps and everything is working fine without any problem but then I am getting a speed of 90 to 160 mbps, I mean that the status windows is showing so. I am using windows 7 and I used to get 450mbps previously so I just want to know what might be the cause of getting such low speed after installing Intel 6300 AGN??
Before I suggest you something about this I just want to know the following:
  1. What is the ghz of the band that you are connecting to??
  2. To which option you have set the channel in the wifif settings??
  3. What is the status of the wmm??
  4. Have you recently changed the faq settings??
Just answer me the above questions for further help.
Reply With Quote
  #3  
Old 30-12-2011
Member
 
Join Date: Dec 2011
Posts: 155
Re: Some Question about Intel 6300 AGN connection speed

I will answer you in the same manner:
  1. I have connected it to the 5 ghz band
  2. I have set the channel to ?auto? in the wifi settings
  3. In my case the wmm is enabled
  4. I have not changed the faq settings and it has been setup accordingly
Any further help for the same will be appreciated.
Reply With Quote
  #4  
Old 30-12-2011
Member
 
Join Date: Dec 2011
Posts: 94
Re: Some Question about Intel 6300 AGN connection speed

Even I am having the same issue after installing Intel 6300 AGN and I have also installed a wifi utility in order to check the connection speed when I tried checking the LAN Speed then it shows that I am having 120Mb - 180 Mb and I was getting far better speed previously. I am having the latest driver and I am having the same setting as of yours. I don?t know what exactly is the cause of this issue,I have tried to find out a solution for the same in a no of forum but then I have not found a effective one yet,Is there anyone who can help me out as well??
Reply With Quote
  #5  
Old 30-12-2011
Member
 
Join Date: Jul 2011
Posts: 263
Re: Some Question about Intel 6300 AGN connection speed

Quote:
I was having Intel 1000 previously and I have recently installed Intel 6300 AGN and other than this I have added a 3rd antenna as well and I am having a Netgear WNDR4500 N900 router which is set for 2.4 and 5 ghz 450 mbps and everything is working fine without any problem but then I am getting a speed of 90 to 160 mbps, I mean that the status windows is showing so. I am using windows 7 and I used to get 450mbps previously so I just want to know what might be the cause of getting such low speed after installing Intel 6300 AGN??
I was facing the same problem before with the Intel 6300 AGN but then now I have solved the issue by using the 'Reset PROSet' from the tray icon and after this I am able to get 300 Mbps, I don?t know if it can help you to gain 450 mbps as I was not getting the same before. If you want then you can try it out and see if it is making any difference in your case as well or not. I think that this should probably solve the issue as we your and my case are almost the same. Just try it out and then let me know what speed you are getting after trying this out.Best of luck.
Reply With Quote
  #6  
Old 30-12-2011
Member
 
Join Date: Jul 2011
Posts: 329
Re: Some Question about Intel 6300 AGN connection speed

I was going to suggest you the same. Anyways if you all are not much aware of the 'Reset PROSet' then you can refer to the below link:
How to use the Reset PROSet feature in Windows 7
Hope that helps!
Reply With Quote
  #7  
Old 02-01-2012
Member
 
Join Date: Dec 2011
Posts: 155
Re: Some Question about Intel 6300 AGN connection speed

Hey thanks to you both four even I am able to get 300 Mbps speed now but then I was really hoping for 450 mbps anyways I am happy that I am getting a better speed then the previous speed with your help, I really appreciate your help. Thanks once again.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Some Question about Intel 6300 AGN connection speed"
Thread Thread Starter Forum Replies Last Post
Intel Centrino Ultimate-N 6300 connects slower after waking up from sleep mode PKTun Networking & Security 6 31-12-2011 02:29 PM
Have some question in Need for Speed: The Run Kuram Video Games 6 21-11-2011 12:20 PM
Question regarding downloading Need For Speed:The Run Aadhar2011 Video Games 8 18-11-2011 03:54 PM
Intel Ultimate-N 6300 3x3 vs Advanced-N 6200 2x2 for X20 SaleemJI Motherboard Processor & RAM 4 11-09-2010 07:43 PM


All times are GMT +5.5. The time now is 12:22 AM.