Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 18-12-2011
Member
 
Join Date: Oct 2011
Posts: 148
Avast crashed in my win 7 pro 64 with infection

I am running win 7 pro 64 and I am having Avast with comodo and everything was fine by now but today when I was using it then the avast suddenly crashed out and then I was not able to connect to the internet and the other thing I found was that custom defense+ settings were erased As well. Later I did a memory scan and after that a Trojan was detected but then I was not able to move the same to the chest, I again used malwarebyte and then ran a scan again but then it did not found any infections. When I again ran a memory scan with the avast then it again detected 5 infections and I was not able to move it to the chest again. I have also checked out using a SuperAntiSpyware but even it is not detecting any infections. I have also found that the infection list is changing all the time when I am doing scan with avast. I was able to access the internet after the reboot but then after reboot no security software is running and they are not able to detect the malware any more. Is there anyone who has an idea about it and can help me with the same? Any help regarding the same will be appreciated.
Reply With Quote
  #2  
Old 18-12-2011
Member
 
Join Date: Jul 2011
Posts: 325
Re: Avast crashed in my win 7 pro 64 with infection

Quote:
I am running win 7 pro 64 and I am having Avast with comodo and everything was fine by now but today when I was using it then the avast suddenly crashed out and then I was not able to connect to the internet and the other thing I found was that custom defense+ settings were erased As well. Later I did a memory scan and after that a Trojan was detected but then I was not able to move the same to the chest, I again used malwarebyte and then ran a scan again but then it did not found any infections. When I again ran a memory scan with the avast then it again detected 5 infections and I was not able to move it to the chest again. I have also checked out using a SuperAntiSpyware but even it is not detecting any infections. I have also found that the infection list is changing all the time when I am doing scan with avast. I was able to access the internet after the reboot but then after reboot no security software is running and they are not able to detect the malware any more. Is there anyone who has an idea about it and can help me with the same? Any help regarding the same will be appreciated.
I will suggest you to stop scanning the memory because it catches the signatures of other security products and we should avoid the same, other than that I just wanted to know that what help do you need now, as you have said it yourself that the internet connectivity issue has been solved. As far as the custom defense+ settings are concerned you can just reset Defense+ to a new profile or to default. Last thing I wanted to know that is it only the avast that is not working after the reboot??
Reply With Quote
  #3  
Old 18-12-2011
Member
 
Join Date: Oct 2011
Posts: 148
Re: Avast crashed in my win 7 pro 64 with infection

Yes I am aware that we should avoid scanning the memory but then I don?t do it every time but then today I found the need of the same and that is why I tried it out. I also wanted to add even though the connection problem is solved now but then it happened after the avast crash so it is making me think that they both are related somewhere and the internet connection did not worked for the first reboot, it took several reboots to get it work again. The custom defense+ settings were really useful to me but then I don?t have any option to get it back and what should I do know because the avast is not working???
Reply With Quote
  #4  
Old 18-12-2011
Member
 
Join Date: Aug 2011
Posts: 400
Re: Avast crashed in my win 7 pro 64 with infection

I will like to inform you that the Trojan you have found there will not be deleted and you won?t be able to move it to the chest as well because it is not some kind of virus or a process but then it is a file, I will also suggest you not to change the default scan settings as well.
Reply With Quote
  #5  
Old 18-12-2011
Member
 
Join Date: Oct 2011
Posts: 224
Re: Avast crashed in my win 7 pro 64 with infection

Quote:
I will like to inform you that the Trojan you have found there will not be deleted and you won?t be able to move it to the chest as well because it is not some kind of virus or a process but then it is a file, I will also suggest you not to change the default scan settings as well.
I have found a no of people who have mentioned that they have been facing multiple BSODs problems on their machine while using it and a no of them has solved it by disabling it but then If you are willing to use the Comodo again then I wanted to add that when you will configure the Comodo than you can just export your configuration to a folder somewhere, I had keep it in the my document in my case when I was using it and this really helps in importing them easily and then establishing them again.
Reply With Quote
  #6  
Old 19-12-2011
Member
 
Join Date: Oct 2011
Posts: 148
Re: Avast crashed in my win 7 pro 64 with infection

So in short you are saying that I should disable the Comodo in order to avoid such problems???
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Avast crashed in my win 7 pro 64 with infection"
Thread Thread Starter Forum Replies Last Post
"avast! WebRep has crashed. Click this balloon to reload the extension." FINNIAN Networking & Security 7 17-12-2012 11:13 AM
Avast is not detecting infection in a keygen Grama Networking & Security 7 29-11-2011 01:45 AM
Upgrade to Avast Internet security from Avast free 6 Jigisha Networking & Security 3 28-11-2011 11:31 PM
Avast for Mac and Avast for windows Aadi007 Networking & Security 6 17-07-2010 11:17 AM
Infection of XP Antivirus 2010 malware infection in XPS Dimen 600 Arumugan Networking & Security 5 16-04-2010 12:52 AM


All times are GMT +5.5. The time now is 03:32 AM.