Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 17-12-2011
Member
 
Join Date: Nov 2011
Posts: 144
Avast Free 6 is disconnecting my wireless connection.

I am running windows xp service pack 3 in my system and I have recently started using Avast Free 6.0.1367 and after installing it I was getting a false rootkit warning but then after deleting the sfloppy.sys I was not getting the same warning and now I have found that whenever I am doing a boot-time scan then my wireless connection get disconnected automatically and I am not able to see anything in the network. In order to solve the same I have do perform a reboot and then the problem is solved until I do a boot-time scan again. Is there anyone who has faced the same and has an idea about it and can help me out as well? Any suggestion regarding the same will be appreciated.
Reply With Quote
  #2  
Old 17-12-2011
Member
 
Join Date: Jul 2011
Posts: 354
Re: Avast Free 6 is disconnecting my wireless connection.

Quote:
I am running windows xp service pack 3 in my system and I have recently started using Avast Free 6.0.1367 and after installing it I was getting a false rootkit warning but then after deleting the sfloppy.sys I was not getting the same warning and now I have found that whenever I am doing a boot-time scan then my wireless connection get disconnected automatically and I am not able to see anything in the network. In order to solve the same I have do perform a reboot and then the problem is solved until I do a boot-time scan again. Is there anyone who has faced the same and has an idea about it and can help me out as well? Any suggestion regarding the same will be appreciated.
I will suggest you to avoid the boot-scan because it has to be used your antivirus tell you to do the same and it should not be carried on the daily basis, just try to avoid that and then see what are you getting, I mean that the problem exist or it is solved.
Reply With Quote
  #3  
Old 17-12-2011
Member
 
Join Date: Nov 2011
Posts: 144
Re: Avast Free 6 is disconnecting my wireless connection.

Yes I am aware of the same and I really don?t run it on a daily basis but then I was said to run the same by my virus fighter and when I did the same then I came across the problem that I have specified. After rebooting the machine I have tried to track down the cause if the same but then I have not suspected anything yet but then I think that it is something related to the antivirus and not the firewall which is Kerio in my case. Any further help for the same will be appreciated.
Reply With Quote
  #4  
Old 17-12-2011
Member
 
Join Date: May 2011
Posts: 231
Re: Avast Free 6 is disconnecting my wireless connection.

It might be an antivirus issue but then I will like to inform you that the Kerio has been letting down people and there are a no of people who had problem with the same, I have found that they are not developing their product further as well, I am not sure that you might be having the same case but then I think that you should try out some other firewall and see what difference it makes. I think that trying out a new firewall will be worth in this case but then if you still think that there is something wrong with the antivirus then you can try un-installing it and then reinstalling the same or you can also try to switch to other paid antivirus as you are using a free version now. Just try it out and then let me know the result that you get.
Reply With Quote
  #5  
Old 17-12-2011
Member
 
Join Date: Oct 2011
Posts: 123
Re: Avast Free 6 is disconnecting my wireless connection.

Yes even I think that there might be something wrong with the avast, I mean that you have specified that you are not having any problem in other scan as well as using the avast normally. Just try to un-install it and then re-install it and then see if it is making any difference or not/
Reply With Quote
  #6  
Old 18-12-2011
Member
 
Join Date: Nov 2011
Posts: 144
Re: Avast Free 6 is disconnecting my wireless connection.

I have tried uninstalling and then reinstalling it as well but then it is really not making any difference. Other thing that I have found is that the Avast settings help us in excluding files from scanning but then I just wanted to know that if it is carried into a boot-time scan as well or not? Till then I will try out disabling an active shield to a boot-time scan to see if it is making any difference.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Avast Free 6 is disconnecting my wireless connection."
Thread Thread Starter Forum Replies Last Post
Upgrade to Avast Internet security from Avast free 6 Jigisha Networking & Security 3 28-11-2011 11:31 PM
Malwarebytes Anti-Malware Free with Avast Free Antivirus and Comodo Firewall !Saral! Networking & Security 10 01-11-2011 10:23 AM
Wireless keeps disconnecting on my Lenovo X200. Bardoczky Portable Devices 6 22-06-2010 10:20 PM
L2TP/IPSEC VPN connection keeps disconnecting Jarryd Windows Server Help 3 15-05-2008 04:48 PM
Wireless Adapter keeps disconnecting ronan Windows Vista Network 9 08-05-2008 07:13 AM


All times are GMT +5.5. The time now is 11:34 PM.