Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 28-11-2011
Member
 
Join Date: Oct 2011
Posts: 96
unable to see Business Protection / Anti Spam Shield in avast

hello everyone,previously made an install of the new Avast! Business Protection suite. I made a successful attempt in having deployed a couple of test clients. i can mention you with the program version which is 1.1.131.7 along-with some database version 1277 specified.i made some rebooting of my the client computers later, and it came to me that they are reporting as "Attention" with a yellow exclamation point in spite of "Secured" with a green check. after having a look at the client interface there is an Anti spam Shield which is not started and Avast! denotes some kind of problem. I click the "Fix Now" button and nothing occurs. i am unable to see Anti spam Shield control settings on the server console. other shield are been seen by me except the anti spam. There seems to be some anti spam settings under the Expert Settings part, cant know the idea about this thing.
Reply With Quote
  #2  
Old 28-11-2011
Member
 
Join Date: May 2011
Posts: 459
Re: unable to see Business Protection / Anti Spam Shield in avast

according to me the fact should work with the case that an uni installation of the anti-spam shield is needed .
Reply With Quote
  #3  
Old 28-11-2011
Member
 
Join Date: May 2011
Posts: 424
Re: unable to see Business Protection / Anti Spam Shield in avast

according to me i can say that ,the old ADNM console was very convoluted as compared to Trend or Symantec which are competing consoles. It was difficult to make use at all if you have never worked with it. The new console are easy to make use of. deployment has worked very well for me as installation of the console was easy and with the exception of these settings difficulty. it seems it has the ability to be better if these problems get solved as there are consistent problems with the new interface . i can say that, it is no better than the old one if they don't get resolved later . at the time of logging into remotely it is able for me to have an access over it from a web browser on any server . That is very useful for my team members.
Reply With Quote
  #4  
Old 28-11-2011
Member
 
Join Date: May 2011
Posts: 442
Re: unable to see Business Protection / Anti Spam Shield in avast

there was no way to centrally set exclusions in the earlier ADNM, apart from that, . That made us kill in a couple of networks.I haven't made a notice of the fact that it doesn't show red as I have not had any malware detected . I was not aware of. such a type of a huge problem
Reply With Quote
  #5  
Old 28-11-2011
Member
 
Join Date: May 2011
Posts: 269
Re: unable to see Business Protection / Anti Spam Shield in avast

check this in your settings as you can find some definite answer for this. as you are business professional , i can understand the fact of problem. try to contact the avast service center for an immidiate reply. from my side it has been seen that their support helps in solving most of the issues. also if able to have an update, make it possible for you and check for your error. so the common things first ofall to do is, to have an online installation. i can say that there is a process existing, which helps you in having installation at the same time on multiple PCs so you may also find some detection for this issue.
Reply With Quote
  #6  
Old 02-12-2011
Member
 
Join Date: Mar 2011
Posts: 384
Re: unable to see Business Protection / Anti Spam Shield in avast

the release of the update won't take time than that compared with the release of new Business Protection console does. Apart from this difficulty and a couple other smaller ones I can say that it was nice with the new console. I can say that it is definitely better to the previous ADNM console.I can agree in the case where we comprise of numerous client networks with around from 15-50 computers each. It is ridiculous in this case where we have to log into each and every system individually. the centralized console can be said as a defeated one in this case.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "unable to see Business Protection / Anti Spam Shield in avast"
Thread Thread Starter Forum Replies Last Post
Unable to install Panda Global protection 2012 Anti Virus due to Microsoft Anti Virus Macon Networking & Security 5 04-02-2012 07:18 PM
Unable to detect AV protection 2011 malware in Avast. Tikoo Networking & Security 7 02-12-2011 07:51 AM
Unable for Web Shield scan to give valid warning in Avast. Urjavaha Networking & Security 3 28-11-2011 08:13 AM
Need help with setting up of Anti spam protection in Norton AntiVirus ROcHANn Networking & Security 5 13-05-2011 12:56 PM
Unable to delete Avast 5 Free Anti-virus HarshaB Networking & Security 4 30-04-2010 04:24 PM


All times are GMT +5.5. The time now is 04:17 PM.