Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Getting UPDlib error 573 in Avira Antivirus premium

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 27-11-2011
Member
 
Join Date: Nov 2011
Posts: 52
Getting UPDlib error 573 in Avira Antivirus premium
  

Hello friends I am using Avira Antivirus premium in my computer and In my computer my antivirus get updated automatically and it never gives any error but from last some days it has started giving me problem. now whenever Avira Antivirus premium try to update at that time it gives UPDlib error 573. Now please tell me what should I do to solve this issue?

Reply With Quote
  #2  
Old 27-11-2011
Member
 
Join Date: Mar 2011
Posts: 382
Re: Getting UPDlib error 573 in Avira Antivirus premium

According to me you should try to solve this problem by doing following steps. You have to open the start menu in your computer and after opening the start menu you have to select the programs and then you have to click on the accessories. Now after selecting the accessories you have to select the system tools option. in the system tools option you will see the option called system restore and then you have to click on the system restore option. Now you have to follow screen instruction and then when system restore process gets completed at that time you have to check whether same problem are occurring or not. Many times by trying this solution this problem can get solved.

I think after doing the system restore in your computer you will not face the same problem with the Avira Antivirus premium. If you need any more help then let me know.
Reply With Quote
  #3  
Old 27-11-2011
Member
 
Join Date: May 2011
Posts: 311
Re: Getting UPDlib error 573 in Avira Antivirus premium

If after doing the system restore also if you are getting the same problem then you should open the Avira Antivirus premium in your computer and after that you have to open the settings and then you have to check whether all the update related settings are ok or not. if you find anything wrong with the setting then change it and then check whether it makes any difference or not.
Reply With Quote
  #4  
Old 27-11-2011
Member
 
Join Date: Jun 2011
Posts: 279
Re: Getting UPDlib error 573 in Avira Antivirus premium

I will suggest you to go to the official site of the Avira Antivirus premium and after visiting the official site of the Avira Antivirus premium you have to download the updates file manually and after downloading the updates file you have apply that in your computer and then you have to check whether Avira Antivirus premium is able to update or not. as far as I know updating the Avira Antivirus premium manually will do the trick.

If you need any more help regarding this then let me know.
Reply With Quote
  #5  
Old 27-11-2011
Member
 
Join Date: Nov 2011
Posts: 52
Re: Getting UPDlib error 573 in Avira Antivirus premium

I have already tried to solve this problem by doing the system restore and after doing the system restore also I was facing the same problem with Avira Antivirus premium and after that I have also checked the setting and all the setting were ok.

After that I have also tried to fix this issue by trying to update the Avira Antivirus premium manually with no luck. Now please tell me what should I do to solve this issue?
Reply With Quote
  #6  
Old 30-11-2011
Member
 
Join Date: Jul 2011
Posts: 319
Re: Getting UPDlib error 573 in Avira Antivirus premium

As you have said that you are not able to fix the problem by trying the above mentioned solution and that is why you should uninstall the Avira Antivirus premium from your computer and after that you have to reboot the PC and after rebooting the PC you have to install the Avira Antivirus premium in your computer again and then your problem might get solved.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Getting UPDlib error 573 in Avira Antivirus premium"
Thread Thread Starter Forum Replies Last Post
Need HBEDV KEY for Avira premium security Thenral Networking & Security 4 31-05-2011 10:09 AM
help me with avira antivirus premium key masticate Windows Software 6 31-12-2010 10:13 PM
Error code 20 issue with Avira Antivirus Gandhik Windows Software 4 30-08-2010 04:56 PM
Avira Premium Security Suite 9.0 Charlton Reviews 4 16-04-2009 10:39 PM
Avira AntiVirus Personal / Premium / Security Suite 9.0.0.386 Steve123 Networking & Security 2 18-03-2009 02:12 PM


All times are GMT +5.5. The time now is 09:31 PM.