Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Getting "You have no preferred wireless networks" message while connecting with wireless network in windows 7

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 27-11-2011
Member
 
Join Date: Nov 2011
Posts: 59
Getting "You have no preferred wireless networks" message while connecting with wireless network in windows 7
  

In my Dell laptop I have windows 7 operating system installed and all the things in my laptop are working fine. from last some days whenever I restart the laptop or I awake the laptop from sleep mode at that time my wireless gets disconnected and after that when I try to connect it again at that time it does nothing. Now after that when run the trouble shooter at that time it says u have no preferred wireless networks". Now please tell me how to fix this issue.

Reply With Quote
  #2  
Old 27-11-2011
Member
 
Join Date: May 2011
Posts: 231
Re: Getting "You have no preferred wireless networks" message while connecting with wireless network in windows 7

According to me you are facing this problem because you have not ticked the automatically connect option in SSID and if you want to solve this issue then you have to open tick the automatically connect option in SSID setting and after doing that you will not face this problem again.
Reply With Quote
  #3  
Old 27-11-2011
Member
 
Join Date: May 2011
Posts: 424
Re: Getting "You have no preferred wireless networks" message while connecting with wireless network in windows 7

Yes if you have not tick the automatically connect in the SSID then it can be a reason why you are facing this problem. If you have ticked the automatically connect option in SSID and then also if you are facing this problem then I will suggest you to try to solve this problem by disconnecting the laptop completely from your wireless network and after that you to also remove all the saved network from your laptop. Now you have to connect the laptop with the wireless network again you have to also make sure that you do all the settings properly.

Sometimes by doing the above trick also this type of problem can get solved.
Reply With Quote
  #4  
Old 27-11-2011
Member
 
Join Date: Mar 2011
Posts: 440
Re: Getting "You have no preferred wireless networks" message while connecting with wireless network in windows 7

If after trying the above solution also if you are facing the same problem with your laptop then I will suggest you to set the performance option in wireless adapter setting and after doing that you have to save that setting and then you will not face the same problem again and again with your laptop. Try this trick and then let me know.
Reply With Quote
  #5  
Old 27-11-2011
Member
 
Join Date: Mar 2011
Posts: 464
Re: Getting "You have no preferred wireless networks" message while connecting with wireless network in windows 7

If you want to set the performance option in the wireless adapter setting then you need to follow these steps. First you have to open the start menu and after that you have to type power options and after that you need to right click on that and after that you have to run it as administrator and then you have to click on the change plan setting from the right side of the window. Now after selecting the plan setting you have to click on the change advance power setting and then you will see the enter which is wireless adapter setting and then you have to set the performance option for the wireless adapter setting and after doing that click on the OK and then check whether your problem get solved or not. I hope this solution will fix this problem.
Reply With Quote
  #6  
Old 27-11-2011
Member
 
Join Date: Nov 2010
Posts: 442
Re: Getting "You have no preferred wireless networks" message while connecting with wireless network in windows 7

I think you should uninstall the wireless drivers from your Dell laptop and after uninstalling the drivers you have to restart the laptop and then you have to insert the driver installation CD in your laptop and after inserting the driver installation CD you have to install the wireless drivers again and affect doing that your warless problem will get solved.
Reply With Quote
  #7  
Old 27-11-2011
Member
 
Join Date: Mar 2011
Posts: 384
Re: Getting "You have no preferred wireless networks" message while connecting with wireless network in windows 7

I think k by updating the wireless drivers in your Dell laptop your problem will get solved. you have to first visit the official site of the Dell and after visiting the site you have to check whether any updated drivers is available or not. if you get the drivers then download it and then you have to install the drivers in your laptop and updating the laptop drivers you have to connect the laptop with the wireless network and then your problem will get solved.
Reply With Quote
  #8  
Old 27-11-2011
Member
 
Join Date: Nov 2011
Posts: 59
Re: Getting "You have no preferred wireless networks" message while connecting with wireless network in windows 7

As you have said that I have to tick the automatically connect option in SSID setting and that option was already selected there and after that I have also change the power setting but that doesnít make any difference.

Now after that I have also tried to solve this problem by uninstalling the wireless drivers from my laptop and installing the driverís laptop again and after doing that also same problem occurred. How to get rid of this issue?

Any help will be appreciated.
Reply With Quote
  #9  
Old 27-11-2011
Member
 
Join Date: Jun 2011
Posts: 284
Re: Getting "You have no preferred wireless networks" message while connecting with wireless network in windows 7

You should disconnect the laptop from your wireless network and after that you have to connect the laptop with any other WIFI network and then you have to check whether same thing is happening or not.

If you are not facing the same problem after connecting the laptop with different network then problem is with your WIFI router and if you are facing the same problem with other network also then problem is with the laptop only.

Try this idea so that you can identify the exact problem.
Reply With Quote
  #10  
Old 27-11-2011
Member
 
Join Date: Jun 2011
Posts: 451
Re: Getting "You have no preferred wireless networks" message while connecting with wireless network in windows 7

Many times by resetting the router al this type of problem can get fixed and that is why I would like to tell you that you should disconnect the laptop from your router and after that you have to reset the router and after resetting the router you have to connect the router with your laptop again and after that you have to do all the settings again and after doing all the setting you have to check whether it makes any difference or not.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Getting "You have no preferred wireless networks" message while connecting with wireless network in windows 7"
Thread Thread Starter Forum Replies Last Post
"Your machine is infected" error message whenever connecting wireless router Lopazax98 Networking & Security 3 27-01-2011 05:57 PM
Windows 7: "null sharing connection" error message in wireless network Anthana Operating Systems 4 17-01-2011 10:02 AM
Windows 7: How to remove a corrupted, hidden, wireless network adapter from "Network Connections" HatRix Networking & Security 5 15-01-2011 07:01 PM
"Limited Access" error message while connecting to wireless internet Hemendu Networking & Security 4 04-12-2010 04:50 AM
"Wireless Networks Are Available", but my "Connect To" list is empty vincent Windows Vista Network 4 09-01-2010 10:27 PM


All times are GMT +5.5. The time now is 02:38 AM.