Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 26-11-2011
Member
 
Join Date: Aug 2011
Posts: 71
slows boot time with Avira after update

Hello friends, I am using the Avira antivirus and have recently updated the Avira virus definition. After this, I found that it is taking additional 30 minutes to perform the daily scan. Other than this, it also found that it has increased boot time for about two minutes. Is this only me or there are some other users who are facing this issue. I think that there is some bug with it and so I am getting this issue. If someone of you can help me to do that then please let me know that. I will be thankful to all the replies for this.
Reply With Quote
  #2  
Old 26-11-2011
Member
 
Join Date: Nov 2010
Posts: 442
Re: slows boot time with Avira after update

I would like to tell you that the Avira is not having any release of the product updates to recent days and this is not for the English version at least. There is just the availability of the VDF updates as well as the search engine. I dont think that this is enough to make such kind of the delay on startup. Are you having some other language version installed in your computer? If this is true then it might be associated to the SP2. If this is also not the case then the problem might be with the installed copy of the Avira.
Reply With Quote
  #3  
Old 26-11-2011
Member
 
Join Date: Mar 2011
Posts: 464
Re: slows boot time with Avira after update

If you dont know then, I must inform you that VDF updates the total amount of the pattern which can be detected by the Avira. Other than this, the search engines are also enhanced to expand the detection for the malwares but it really does not indicate that the total number of the files to be scanned will be increased or decreased.
Reply With Quote
  #4  
Old 26-11-2011
Member
 
Join Date: Mar 2011
Posts: 440
Re: slows boot time with Avira after update

If there is something wrong with the scanning settings of the antivirus then also you might get the similar things from the antivirus. So what you can do is, go to the settings and from there set the scan settings of the antivirus to the default and save the changes. See if this can make any difference to the total scan time of the antivirus. I am saying this as many of the times, if the scan settings are set to very high then also you will get the similar issues with that. So you can just try by lowering the settings and see if this helps you in any manner.
Reply With Quote
  #5  
Old 26-11-2011
Member
 
Join Date: May 2011
Posts: 459
Re: slows boot time with Avira after update

If you want then you can also try by starting your computer to the Safe Mode and then check that if the logon process takes the same time as compared to the normal mode. If you find that the safe mode is faster as compared to the normal mode then check that if the startup processes get changed to from these two modes or not? I am telling you this because I think that there is some additional program installed in your computer that is causing the problem for you. So just check for this.
Reply With Quote
  #6  
Old 26-11-2011
Member
 
Join Date: May 2011
Posts: 424
Re: slows boot time with Avira after update

Are you having some other antivirus installed on your computer? I mean other than the Avira? If yes then this is the reason for this problem. What you can do is, just unnstall the second one and then see if this takes the same boot time as that was taking before. If this problem is due to two installed antivirus in your computer then uninstalling the second one will solve the problem for you.
Reply With Quote
  #7  
Old 26-11-2011
Member
 
Join Date: May 2011
Posts: 442
Re: slows boot time with Avira after update

If none of the solutions helps you then there is only one option that is left for you to try and that is to reinstall that and that can solve the problem for you.
Reply With Quote
  #8  
Old 29-11-2011
Ves Ves is offline
Member
 
Join Date: Aug 2011
Posts: 59
Re: slows boot time with Avira after update

Just keep the security level of the antivirus a bit low and see if that is showing you the same problem with this. I think you will not get issues with this.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "slows boot time with Avira after update"
Thread Thread Starter Forum Replies Last Post
web protection in Avira slows the internet navigation Doraiswamy Networking & Security 8 29-11-2011 01:48 AM
Faster Boot goes slows at HTC sensation startup Snowie Portable Devices 5 16-07-2011 10:25 AM
Avira antivirus is giving notification at the time of update & System recovery Dropper Networking & Security 5 28-05-2011 10:20 PM
Internet explorer 8 slows down at the time of visiting secure Links Chakrika Technology & Internet 6 21-02-2011 10:22 AM
windows 7 update slows the home network. Svana Networking & Security 5 01-11-2010 10:20 AM


All times are GMT +5.5. The time now is 05:33 PM.