Results 1 to 5 of 5

Thread: vlan routing in Dell PowerConnect 6224

  1. #1
    Join Date
    Nov 2011
    Posts
    91

    vlan routing in Dell PowerConnect 6224

    I am in the process of installing a Dell Powerconnect 6224. I'm trying to get VLAN to work, but what must be a logical flow of data is not working.This is the running configuration from my hand. Please help so you can get the VLAN to route to the internet.

    Code:
    console#show run
    !Current Configuration:
    !System Description "PowerConnect 6224P, 3.3.1.10, VxWorks 6.5"
    !System Software Version 3.3.1.10
    !Cut-through mode is configured as disabled
    !
    configure
    vlan database
    vlan 2-8,18,20,22,30,100
    vlan routing 2 1
    
    exit
     	
    stack
    member 1 4
    member 2 4
    member 3 4
    exit
    ip address 10.10.0.2 255.255.0.0
    ip routing
    ip route 0.0.0.0 0.0.0.0 10.250.128.1
    interface vlan 2
    name "DAC"
    routing
    ip address 10.0.2.1 255.255.255.0
    ip netdirbcast
    bandwidth 10000
    ip local-proxy-arp
    ip mtu 1500
    exit

  2. #2
    Join Date
    Nov 2010
    Posts
    445

    Re: vlan routing in Dell PowerConnect 6224

    The first break point of departure for this router is the firewall you have an IP address of 10.10.0.1. I am in the testing laboratory and the current jump point is 10.10.0.1 and 10.250.128.1. I can not ping 10.250.128.2 from outside the switch. 1/g24 also is a standard port used for LAN.

    I'm trying to acquire the VLAN to the route. I put all the access ports in VLAN 1, but my problem is that not all computers are supposed to observe each other outside their VLAN respected. Dell Switches can have Cisco code similar to, Nevertheless there are subtle differences that are causing me headaches.

  3. #3
    Join Date
    Mar 2011
    Posts
    466

    Re: vlan routing in Dell PowerConnect 6224

    The first jump from the switch is appropriate to an access router right away, so that the default route should be 10.10.0.1, which in twist, / route to 10.250.128.1.

    I can propose to alter the management IP to change to a new-fangled temporary IP address in another subnet (not 10.10.0.x - one can, of course - unless you are configuring the switch through the console).

    Create a new VLAN with IP address 10.10.0.1 255.255.255.0, configure a port in access mode or general with the new VLAN in the default label, place the upstream router to this port and attempt to ping it.

  4. #4
    Join Date
    Mar 2011
    Posts
    442

    Re: vlan routing in Dell PowerConnect 6224

    Try this

    Code:
    interface vlan 100
    
    name "Trunk Line"
    
    routing
    
    ip address 10.10.0.2 255.255.255.0
    
    bandwidth 10000
    
    ip mtu 1500
    
    exit
    
    interface ethernet 1/g24
    
    description '206.3DistCourt'
    
    spanning-tree portfast
    
    switchport access vlan 100
    
    no lldp transmit
    
    no lldp receive
    
    exit

  5. #5
    Join Date
    Aug 2011
    Posts
    403

    Re: vlan routing in Dell PowerConnect 6224

    From a routing perspective it looks like it should work. From a general perspective that would question the use of local-proxy-arp and large MTU on the trunk. Obviously he knows his surroundings well, so good luck with implementation.

Similar Threads

  1. Powerconnect 6248 not routing with other vlan
    By Buddha Anand in forum Networking & Security
    Replies: 5
    Last Post: 12-05-2012, 05:09 PM
  2. How to Setup VLAN on Dell Powerconnect 3524
    By Shantanu.M in forum Networking & Security
    Replies: 2
    Last Post: 12-05-2012, 10:58 AM
  3. Replies: 14
    Last Post: 30-11-2011, 02:05 AM
  4. Need help with VLANs and Dell PowerConnect 6224
    By OhhLaLaLa in forum Networking & Security
    Replies: 7
    Last Post: 28-11-2011, 12:18 PM
  5. How can I setup power connect 6224 with vLAN
    By Tritanic in forum Networking & Security
    Replies: 6
    Last Post: 10-11-2011, 05:00 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,713,630,216.45379 seconds with 17 queries