Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 15-11-2011
Member
 
Join Date: Oct 2011
Posts: 167
My Internet works on port 1 and 4 but not on LAN Port 2 and 3

I live in Delhi and I was having a mtnl modem before but then there was some problem with it and then I got it replaced and the problem I have found with the new modem is that I am able to access internet only on port 1 and 4 and not with port 2 and 3 I mean that my computer is very well able to detect the connection but then I don?t know why it is not giving access to the port 2 and 3 to use the internet. Previously I was able to use all the port. Is there anyone who has an idea about the same and can help me out as well? Any suggestion regarding the same will be appreciated.
Reply With Quote
  #2  
Old 15-11-2011
Member
 
Join Date: Jun 2011
Posts: 451
Re: My Internet works on port 1 and 4 but not on LAN Port 2 and 3

Quote:
I live in Delhi and I was having a mtnl modem before but then there was some problem with it and then I got it replaced and the problem I have found with the new modem is that I am able to access internet only on port 1 and 4 and not with port 2 and 3 I mean that my computer is very well able to detect the connection but then I don?t know why it is not giving access to the port 2 and 3 to use the internet. Previously I was able to use all the port. Is there anyone who has an idea about the same and can help me out as well? Any suggestion regarding the same will be appreciated.
Edit/Delete Message

First off all I will suggest you to specify the modem/router model/number and the other thing that you can try out is try logging in to the 192.168.1.1 and in the LAN setting tick mark all the physical connection port I mean 1,2,3,4 but then if you are still not able to access internet on port 2 and 3 then I think that the mntl might have limited the port during the installation. I will also like to inform you that if your unit is SAM 300 AX modem router from MTNL Delhi then the Lan 2 and 3 are reserved I mean that they are set for IPTV VOIP but then I am not very sure about the same. Just check it out and then let me know for further help.
Reply With Quote
  #3  
Old 15-11-2011
Member
 
Join Date: Oct 2011
Posts: 167
Re: My Internet works on port 1 and 4 but not on LAN Port 2 and 3

I am having DNA- 1081 ADSL 2+ CPE and yes after checking it out I have found this:

Is there a way to change it out and get access to all the ports because I really need it because we are three people who are sharing the same and because of this only two of us are able to share it? Any further help will be appreciated.
Reply With Quote
  #4  
Old 15-11-2011
Member
 
Join Date: Jun 2011
Posts: 451
Re: My Internet works on port 1 and 4 but not on LAN Port 2 and 3

I don?t have much idea about the VOIP and IPTV because I have not found anything special about the VOIP and IPTV so far and I am saying this because even I have tested the them out by connecting to the VOIP module using a wifi router LAN 1 to 4 ports and I have tried using them one by one and I have not faced any problem with it I mean that I am able to get access without any problem and I have also tried Laptop Ethernet port with all the lan ports but then I was not having any problem with it. I think that there is something wrong with the modem itself and I will suggest you to get it replaced or get it checked by the mtnl people.
Reply With Quote
  #5  
Old 15-11-2011
Member
 
Join Date: Jul 2011
Posts: 360
Re: My Internet works on port 1 and 4 but not on LAN Port 2 and 3

Just check out this and see if it helps:
Configuration of sterlite SAM300AX
Attached Files
File Type: doc configutaion.doc (330.5 KB, 6 views)
Reply With Quote
  #6  
Old 15-11-2011
Member
 
Join Date: Oct 2011
Posts: 167
Re: My Internet works on port 1 and 4 but not on LAN Port 2 and 3

I think that you might be lucky because I have tried doing the same and I am not able to get it work and I have done the same thing several times but then at the end I am getting the same result at the end. I just wanted to know that should I try by tick marking on physical port 1 and 2 as it was earlier. I have also tried to follow the above instruction of Configuration of sterlite SAM300AX but then even it was not helpful either.
Reply With Quote
  #7  
Old 15-11-2011
Member
 
Join Date: Jul 2011
Posts: 329
Re: My Internet works on port 1 and 4 but not on LAN Port 2 and 3

I will suggest you to try out the following things:
  • Enable the DHCP.
  • Try to connect in to the PPPoE mode.
  • Make sure that your userid and the password is stored in the modem.
  • And also make sure that the VPI/VCI for VCO is 0 and 32.
Just try to make the above changes and then see if it is am king any difference and let me know what you get.
Reply With Quote
  #8  
Old 15-11-2011
Member
 
Join Date: Oct 2011
Posts: 123
Re: My Internet works on port 1 and 4 but not on LAN Port 2 and 3

Even I am having the same situation I mean that even we are three friends who were sharing the modem previously an now because of the new one only two of us are able to share it at a time we have been switching in order to use it from a week thinking that we will find a solution for the same. I have also contacted the MTNL people yesterday and I told them about my problem but then they gave me a surprise saying that they have these modems with IPTV and VOIP in port 2 and 3 and I think that the previous HG510 was quite better than this one and rather than giving me a solution for the same they suggested me to get a hub. I really don?t know what to do know.
Reply With Quote
  #9  
Old 15-11-2011
Member
 
Join Date: Jul 2011
Posts: 415
Re: My Internet works on port 1 and 4 but not on LAN Port 2 and 3

I just wanted to ask you that are you getting any error message when you are trying to connect RJ45 from LAN2 or LAN3 to a desktop Ethernet port. If you have noticed it then try it again and then just note down the error and then let me know.

The other thing that I think that you can try out is checking out in a system which is able to work with LAN1 connection without any problem
You can also check the Diagnostics page of modem failed components and if it is possible then just send me a screen shot of it along with the Firmware/software details of the SAM AX300 model. Just try out the above methods and see if it is making any difference.
Reply With Quote
  #10  
Old 15-11-2011
Member
 
Join Date: Oct 2011
Posts: 167
Re: My Internet works on port 1 and 4 but not on LAN Port 2 and 3

I have sent you the screen shots of the Diagnostics page of modem failed components along with the Firmware/software details of the SAM AX300 model just check it out and see that if you get any solution to help me out. Further help will be highly appreciated.
Reply With Quote
  #11  
Old 15-11-2011
Member
 
Join Date: Jul 2011
Posts: 415
Re: My Internet works on port 1 and 4 but not on LAN Port 2 and 3

I have gone through you screen shots and I have found that the PVC0 vpi/vci 0 and 32 ( for MTNL) are default retain and what you can try out is connecting one desktop to LAn1 and then also check by connecting in LAN 2 and LAN 3 respectively and just check if you are getting a proper connection or the connection is lost.

As far as I know when you connect to the LAN2 or LAN3 the VPI/VCI changes for VOIP and
IPTV and because of that we have to use the dialer connection and using that the PVC2 0r PVC1 gets connected automatically.
So I will suggest you to keep ONLY VC0 VPI/VCI 0 and 35 connected and also select other VCO's and disable them all as well just try it out and then let me know what you get.
Reply With Quote
  #12  
Old 18-11-2011
Member
 
Join Date: Oct 2011
Posts: 167
Re: My Internet works on port 1 and 4 but not on LAN Port 2 and 3

I have tried the above solution and I don?t think that it is working out. I really don?t think that there might be any solution for his.I has again contacted the MTNL people again in order to replace the modem. I think that even they were talking about 4 portLAN +wifi router which you have mentioned so now I am just waiting for them to come and replace it. Let?s see what happens.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "My Internet works on port 1 and 4 but not on LAN Port 2 and 3"
Thread Thread Starter Forum Replies Last Post
How to do port forwarding in weird Linksys WRT54G at port 80 and 443? HamsiniI Networking & Security 5 02-07-2011 05:00 AM
Port Checker says the port is open, but utorrent still has yellow icon Sarasi Networking & Security 5 26-06-2010 05:21 PM
SBS2003 SMTP Port Outgoing Port ERro CaspaR Small Business Server 1 20-06-2009 10:05 AM
NETGEAR Prosafe 24-port FSM7226RS and 48-port FSM7250RS L2 Managed Stackable Switch Baltazar Networking & Security 1 02-03-2009 11:15 PM
Missing port types : local port and Standard TCP/IP port NIcaBoy Windows XP Support 3 28-12-2006 07:38 PM


All times are GMT +5.5. The time now is 05:13 AM.