Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Netgear N150 DGN1000 is getting disconnected automatically on MTNL?

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 15-11-2011
Member
 
Join Date: Oct 2011
Posts: 106
Netgear N150 DGN1000 is getting disconnected automatically on MTNL?
  

I have been using a Netgear N150 DGN1000 modem and I am having a mtnl plan and I have found that from some days the Netgear N150 DGN1000 gets disconnected automatically on MTNL. Currently I am leaving in Delhi I donít know what has wrong with it suddenly and I donít have much idea about the same but then this problem is really pissing me off now. Can there be any problem with the netgear is there any test to check it out. Is there anyone who has an idea about the same and can help me out as well? Any suggestion regarding this will be appreciated.

Reply With Quote
  #2  
Old 15-11-2011
Member
 
Join Date: Nov 2010
Posts: 443
Re: Netgear N150 DGN1000 is getting disconnected automatically on MTNL?

Before I suggest you something just answer the following question so I can understand your problem:
  1. How old is your Netgear DGN1000?
  2. Is it getting connected and then you are able to surf and then it is getting disconnected or it gets disconnected one and then stays like that for long hours?
  3. Just check out your Post connection status page and see what you find?
  4. Do you have an updated firmware?
Reply With Quote
  #3  
Old 15-11-2011
Member
 
Join Date: Oct 2011
Posts: 106
Re: Netgear N150 DGN1000 is getting disconnected automatically on MTNL?

I have recently bought the Netgear DGN1000 and I think that it has been just 10 days.

And yes the problem is that it gets connected and then I am able to surf well for some minutes and then it gets disconnected and it happens simultaneously.

And yes the firmware is updated as it has just been 10 days and the Netgear Support People has configured it at my place and I have not changed any settings after that.

Any further help will be appreciated.
Reply With Quote
  #4  
Old 15-11-2011
Member
 
Join Date: May 2011
Posts: 460
Re: Netgear N150 DGN1000 is getting disconnected automatically on MTNL?

I think that you should contact the netgear people if you are sure that the firmware is updated and you donít have much idea about the cause and as you said that it has just been 10 days so I think that contacting them will be a better idea because they will work out for it fast as it is a new connection. You can also try to send your ip address to them so they can access the modem remotely and if there is some small problem then they will guide you for the same and you will be able to sort it out yourself.
Reply With Quote
  #5  
Old 15-11-2011
Member
 
Join Date: Oct 2011
Posts: 224
Re: Netgear N150 DGN1000 is getting disconnected automatically on MTNL?

Yes I think that it will be a better decision you can just check your ip address from the myipaddress dot com and then you can just send them the link so that they can access their modem remotely and perform their test as well.
Reply With Quote
  #6  
Old 15-11-2011
Member
 
Join Date: May 2011
Posts: 269
Re: Netgear N150 DGN1000 is getting disconnected automatically on MTNL?

If you want to try out yourself then I think that you can try out the following things:
  • Just try to change the Mod mode to GDMT and then see if it is making any difference.
  • You can also try to use another adsl modem if it is possible for you to borrow for someone to check out if it is working well or even it is giving the same problem.
Just try this out and then check if they are helping you out if not then I think that you will definitely have to contact the netgear people.
Reply With Quote
  #7  
Old 15-11-2011
Member
 
Join Date: Oct 2011
Posts: 106
Re: Netgear N150 DGN1000 is getting disconnected automatically on MTNL?

Quote:
If you want to try out yourself then I think that you can try out the following things:

* Just try to change the Mod mode to GDMT and then see if it is making any difference.
* You can also try to use another adsl modem if it is possible for you to borrow for someone to check out if it is working well or even it is giving the same problem.

Just try this out and then check if they are helping you out if not then I think that you will definitely have to contact the netgear people

I have tried changing the mode to GDMT but then I really donít think that it is making any difference and I have also found that the LAN and WAN keeps on disconnecting in the same manner. I will also like to share that previously my modem was set to 1492 and now I have set it to 1420 but then I have not noticed anything that I can say have been changed.
I am having a LAN Modem from MTNL and I have borrowed it form my friend and it is quite old as well but then I am not facing the same problem with that one. The MTNL Modem was appearing to be a Chinese one and that is why I bought a good quality Modem of Netgear but then I am facing problem with it and not with the Chinese one and it is really disappointing because I have not expected this with the netgear.
Reply With Quote
  #8  
Old 15-11-2011
Member
 
Join Date: May 2011
Posts: 231
Re: Netgear N150 DGN1000 is getting disconnected automatically on MTNL?

Quote:
I have tried changing the mode to GDMT but then I really donít think that it is making any difference and I have also found that the LAN and WAN keeps on disconnecting in the same manner. I will also like to share that previously my modem was set to 1492 and now I have set it to 1420 but then I have not noticed anything that I can say have been changed.
I am having a LAN Modem from MTNL and I have borrowed it form my friend and it is quite old as well but then I am not facing the same problem with that one. The MTNL Modem was appearing to be a Chinese one and that is why I bought a good quality Modem of Netgear but then I am facing problem with it and not with the Chinese one and it is really disappointing because I have not expected this with the netgear

First of all I will like to inform you that the Adsl modem requires very minimum input in order to get connected to the internet and as you said that you are having the old mtnl modem that you might have got with the connection than first try to use the same and then disconnect it and then try pot the new NETGEAR DG1000 and then proceed with the cd installation.

You can also try to set VPI/VCI for MTNL 0 and 32 DNS and if possible try to use the google 8.8.8.8 and 8.8.4.4. And I will also want you to take a screen shot of the connection status and then send it to me as a personal message so I can check out where the problem is.
Reply With Quote
  #9  
Old 15-11-2011
Member
 
Join Date: Oct 2011
Posts: 148
Re: Netgear N150 DGN1000 is getting disconnected automatically on MTNL?

I will suggest you to get the NETGEAR DG1000 replace with the NetGear WGR614V9 wifi router only and as your old mtnl modem is working then you can use both of them from time to time to check if they donít get in to any issues.I ma not very sure whether you can surf in LAN mode or Wifi mode using your NETGEAR DG1000 for some minutes but then I will like you to make a test and check if it is getting disconnected automatically and you are not able to surf for more than 5 minutes as well then I think that there might be some problem from the mtnl side and you can contact them and find it out.
Reply With Quote
  #10  
Old 15-11-2011
Member
 
Join Date: Oct 2011
Posts: 106
Re: Netgear N150 DGN1000 is getting disconnected automatically on MTNL?

No I donít think that there is any problem from the mtnl side because the other old modem are working fine without any such problem I thibnk that there is surely something wrong with the NETGEAR DG1000 . I will go to the place from where I have bought it and I think that I woll get a replacement for the same but then I just wanted to know that why have you suggested me to get NetGear WGR614V9 in the replacement??
Reply With Quote
  #11  
Old 15-11-2011
Member
 
Join Date: Oct 2011
Posts: 148
Re: Netgear N150 DGN1000 is getting disconnected automatically on MTNL?

I just suggested you that because I have been using the same from almost a year and by now I have never faced any such problem with it and it is working quite fines as always and even one of my friend had bought NETGEAR DG1000 2 months ago and even he has got it replaced with the NetGear WGR614V9 and now it is working fine .I am not saying that there is problem with the series of NETGEAR DG1000 but then I really think that NetGear WGR614V9 is a better one as per my experience.
Reply With Quote
  #12  
Old 18-11-2011
Member
 
Join Date: Oct 2011
Posts: 106
Re: Netgear N150 DGN1000 is getting disconnected automatically on MTNL?

Hey guys thanks for your help and suggestion I have got my NETGEAR DG1000 replaced with NetGear WGR614V9 and it is working very well and I am not facing the same issues anymore but I just hope that it does not comes up with any further problem. Thanks valan for suggesting me NetGear WGR614V9.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Netgear N150 DGN1000 is getting disconnected automatically on MTNL?"
Thread Thread Starter Forum Replies Last Post
Packet loss when using Netgear DGN1000 modem/router servan$ Networking & Security 4 09-03-2012 04:21 PM
Bridge mode setup on Netgear N150 DGN1000 AapHo Networking & Security 3 05-03-2012 10:19 PM
How to setup MTNL connection with the Netgear DGN1000 Gurjari Networking & Security 4 15-11-2011 07:12 PM
How to use NETGEAR DGN1000 with MTNL AlandraJ India BroadBand 7 15-11-2011 03:30 PM
Port forwarding in Netgear DGN1000 Gania Networking & Security 5 17-12-2010 12:03 AM


All times are GMT +5.5. The time now is 11:19 PM.