Results 1 to 6 of 6

Thread: AVG 2012 error after update, "not active" ID protection is "disabled"

  1. #1
    Join Date
    Oct 2011
    Posts
    106

    AVG 2012 error after update, "not active" ID protection is "disabled"

    I am currently using AVG 2012 on my windows xp and the problem that I am facing now is that I ad not updated the AVG for a long time because of which I have noticed today that the it is showing "not active" on virus protection and it is also showing "disabled" on the id protection so I just wanted to know what should I have to do now to get it work again. Is there anyone who has faced the same problem before and has an idea about the same and can help me out as well? Anny help regarding this will be appreciated.

  2. #2
    Join Date
    Oct 2011
    Posts
    224

    Re: AVG 2012 error after update, "not active" ID protection is "disabled"

    I donít think that this problem is because of the update as even I am facing the same problem even though I have been updating it from time to time I think that this is some kind of virus. I have also tried to uninstall the avg and then reinstall it for a no of times but then it I get a message saying that the id protection is disabled and all I and as far as I remember the error was 0xC0070643 and when I tried to ignore all this and when I ran a scan then the scan was completed with seconds and that too without any malware found and I get the same result very time when I perform a scan I donít know how come it is working and what it is scanning. I think that the antivirus itself has get affected by some serious malware pr it might be in my computer I really donít know what to do know. Any suggestion regarding this will be appreciated.

  3. #3
    Join Date
    Nov 2010
    Posts
    446

    Re: AVG 2012 error after update, "not active" ID protection is "disabled"

    I donít think that this problem is because of the update as even I am facing the same problem even though I have been updating it from time to time I think that this is some kind of virus. I have also tried to uninstall the avg and then reinstall it for a no of times but then it I get a message saying that the id protection is disabled and all I and as far as I remember the error was 0xC0070643 and when I tried to ignore all this and when I ran a scan then the scan was completed with seconds and that too without any malware found and I get the same result very time when I perform a scan I donít know how come it is working and what it is scanning. I think that the antivirus itself has get affected by some serious malware pr it might be in my computer I really donít know what to do know. Any suggestion regarding this will be appreciated.
    Yes your computer has been affected by serious malware and to heal it out do the following:
    • Get a AVG Rescue CD and make sure that it is the updated one and then scan your computer using it.
    • After scanning just update the AVG that you have in your computer and then check the result you get.
    • You can also try to uninstall and then reinstall the AVG and then get it updated.

    Just perform these steps and see if you are able to solve it out and if not then let me know so I can try to help you with other solutions as well. Best of luck.

  4. #4
    Join Date
    Oct 2011
    Posts
    148

    Re: AVG 2012 error after update, "not active" ID protection is "disabled"

    I am having the same kind of problem but not really the same I mean even my computer was affected by some serious malware and after that I had used the AVG recovery disk and then it worked for that moment but then now I am getting some kind of unspecified error with avgdiaex and it shows this error in the top corner of the left side and now when I am using the same cd again then also I am getting the same error I donít know what went wrong with it I am really getting irritated with this now and I really donít have any about what to do next I had made sure that I am doing a complete scan using the AVG recovery previously but then also I am getting this type of problem. Any help will be appreciated.

  5. #5
    Join Date
    Mar 2011
    Posts
    467

    Re: AVG 2012 error after update, "not active" ID protection is "disabled"

    I have found that this problem is actually accompanied with MBR rootkit and you will have to restore and I will suggest you to do this if the recovery console is not available and in order to so just follow the below steps:

    • First Download the MbrFix utility and then save it to C:\temp\.
    • Then use the command prompt to navigate to the MbrFix utility by typing cd <full path of the location where you have saved it>
    • Then Run the MbrFix utility by the following
    • MbrFix /drive <hard drive number > fixmbr {/vista|/win7}
    • Make sure that you fill the proper detail because if you make any mistake then there are chances that your system can get system unbootable.

    After running the MbrFix utility just check if it is making any difference.

  6. #6
    Join Date
    May 2012
    Posts
    1

    Re: AVG 2012 error after update, "not active" ID protection is "disabled"

    When I updated to AVG 2012 The ID protection was the only part not active.
    To rectify this;
    perform update
    right click ID PROTECTION, open
    click either AUTOMATICALLY QUARENTINE ...., save changes
    click ALWAYS PROMPT, save changes

Similar Threads

  1. Replies: 3
    Last Post: 10-01-2014, 09:40 AM
  2. Replies: 3
    Last Post: 04-09-2011, 08:06 AM
  3. Replies: 6
    Last Post: 18-05-2010, 12:27 AM
  4. Replies: 2
    Last Post: 29-08-2008, 06:47 AM
  5. Replies: 1
    Last Post: 11-08-2008, 03:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •