Results 1 to 6 of 6

Thread: Unable to connect desktop after view 5 upgrade

  1. #1
    Join Date
    Jul 2011
    Posts
    54

    Unable to connect desktop after view 5 upgrade

    I upgraded from the view from 4.6 to 5 this weekend. I updated my virtual desktops by improving tools and hardware VMware virtual v8 and after uninstalling the old agent and reinstall the new agent v5. Then reassembled my desktop. Now nobody can connect to desktop computers. When using RDP the error is "Connection to remote computer" and when used PCoIP the error is "Connection to remote computer". I try by means of a view of client and client 4.6 in Vista 5. This is a thin client (Wyse R90L7). Ideas?

  2. #2
    Join Date
    Jul 2011
    Posts
    56

    Re: Unable to connect desktop after view 5 upgrade

    The agent should always be installed last.Have you purchased the remaining components, View and View Composer Brokers? What SVGA driver version you have now?

  3. #3
    Join Date
    Mar 2009
    Posts
    1,221

    Re: Unable to connect desktop after view 5 upgrade

    They present themselves as "available" in the View Manager.ESXi servers, Virtual Center, View Manager and View Composer has been updated.The driver says VMware SVGA 3D SVGA (Microsoft Corporation - WDDM), date 29/08/11, version 7.14.1.1061

  4. #4
    Join Date
    Nov 2008
    Posts
    1,066

    Re: Unable to connect desktop after view 5 upgrade

    During troubleshooting, I realized that some desktops are connected very well and others do not connect. If you open that do not connect with the VI Client, virtual machine is on the screen CTRL + ALT + DEL, and cannot move the mouse or type. However, the operating system is the answer, because you can use "guest Restart" option, which uses a standard OS locking / rebooting. I think that the operating system is there and until (at least most), but not just take the keyboard or mouse. Once the virtual machine reboots, keyboard and mouse function again in the VI client. If the client attempts to connect to Vista, which may or may not connect to (if given the same desktop). If not connected, then you find that the mouse and keyboard are dead once again on the client VI.

    I have rebuilt a Windows 7 desktop VM from scratch, and so far it looks good. However, I really do not want to have to rebuild things every time an update of Vista comes out.

    It seems that this may be some kind of mistake for the reason that they are seeing the same thing. VMware engineer who has been "helping" me has not called me back over 2 days. I'm very happy with the hold up of VMware now. By the way, if a person observe this and VMware would like to lend a hand me more than the average person in my case, I have a pool with a virtual machine that exibit this problem. There is a DMP file wsnm in the virtual machine, and no records. Maybe that helps someone to find out what VMware is in the gong.

  5. #5
    Join Date
    Mar 2010
    Posts
    295

    Re: Unable to connect desktop after view 5 upgrade

    As support for VMware (and all other desks I call hold up), I keep calling them every day in its place of waiting for a reply.

  6. #6
    Join Date
    Nov 2009
    Posts
    1,119

    Re: Unable to connect desktop after view 5 upgrade

    Win7 also included a new 32-bit-VM from scratch, but this did not solve my problem. VM has the same black screen problem when using PCoIP.

    It turned out that my desktop client is still beta. So after installing the client on the desktop and reboot, I got the new working structure W7 image, but the old image still having problems

Similar Threads

  1. VMware View Composer unable to connect to vCenter
    By !Shea! in forum Windows Software
    Replies: 8
    Last Post: 29-10-2011, 10:36 PM
  2. Unable to connect VMware view 5 via EVGA Client
    By Parnell in forum Windows Software
    Replies: 8
    Last Post: 27-10-2011, 10:32 PM
  3. Replies: 10
    Last Post: 16-09-2011, 10:39 PM
  4. Unable to connect internet after firmware upgrade in Nokia E72
    By Hunter-Man in forum Portable Devices
    Replies: 3
    Last Post: 10-04-2011, 01:06 PM
  5. Unable to connect Wifi after iPhone 3.1 upgrade
    By MADGE25 in forum Portable Devices
    Replies: 5
    Last Post: 16-12-2009, 06:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •