Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Cannot see NETGEAR ProSafe GS724TV3 in the network

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 18-09-2011
Member
 
Join Date: Jun 2011
Posts: 91
Cannot see NETGEAR ProSafe GS724TV3 in the network
  

Welcome, I have GS724TV3 about 2 weeks back. This switch went with last firmware (5.0.2.14) and I utilize System Control Center 1.1.018 to uncover the switch and set the IP. Following complete the arrangement, I put it into the rack bureau, every little product works fine. Today, I Just found that I cannot ping the switch, no reaction on program and ever the framework control focus moreover cannot run across the switch. Then again I would be able to ping the gadgets / servers that were associated on that switch. I'm not wanting to reset the switch (unplug the capacity string) at this instant, as all servers in the workplace were associated to this switch. I Just ascent this occasion to different individuals here for heed, it is safe to say that it is a firmware bug, or h/w blame?

Reply With Quote
  #2  
Old 18-09-2011
Member
 
Join Date: Jun 2009
Posts: 910
re: Cannot see NETGEAR ProSafe GS724TV3 in the network

I'm having precisely the same situation with both GS724T switches in my network. In my case restarts didn't help (I did 4 restarts).
Reply With Quote
  #3  
Old 18-09-2011
Member
 
Join Date: Jun 2009
Posts: 887
re: Cannot see NETGEAR ProSafe GS724TV3 in the network

Same situation here! It's indeed irritating on account of we Just dumped our Linksys switches and purchased Netgear to update our arrangement. I needed to make a 3-combined-backbone (trunked) LAN with about 30 switches joined in aggregate. I've attempted and tested some arrangements, but the switches don't appear to 'work' longer than 2 weeks. Information still goes the distance, but they aren't reasonable or open anymore. Additionally the trunks flop and the entire backbone quit working.
So I have several major situations:
  • Switches Just quit being reasonable following a few weeks
  • Trunks bolt up the entire framework when about several weeks (even with STP)
Reply With Quote
  #4  
Old 18-09-2011
Member
 
Join Date: Jun 2009
Posts: 1,106
re: Cannot see NETGEAR ProSafe GS724TV3 in the network

I actually found out regarding the new firmware. I've attempted to establish it, but its blatantly troublesome with Linux. The past Control Center went with Wine, but the new one doesn't. All the more with Windows in VMPlayer it doesn't work. It's dismal that I'm compelled to utilize Windows OS with our switches (on account of the switches could not venture to be overhauled from the net interface.
Reply With Quote
  #5  
Old 18-09-2011
Member
 
Join Date: May 2008
Posts: 945
re: Cannot see NETGEAR ProSafe GS724TV3 in the network

You are able to update via the program. Following login the switch, select 'support' =>'http index download'. In the menu, select document sort as 'code', representation name 'image1' and spot the firmware document. When the firmware document 'download' successfully (i.e download from pc to the switch' then you are able to select 'reboot' to produce results.
Reply With Quote
  #6  
Old 18-09-2011
Member
 
Join Date: Jul 2009
Posts: 1,178
re: Cannot see NETGEAR ProSafe GS724TV3 in the network

Here is a upgrade of our status. The GS724Tv3 and GS716Tv2 still are failing. I possess the most cutting edge firmware (5.0.3.2) instituted on every one of the six (backbone) switches and the trunk slips up when regarding a week and a part. This intends no movement is living up to expectations and the entire network slips up to work.

The trunk is joined amidst 3 base areas in our raising:
Code:
T1 === T2 === T3
Every T-spot have several 24p switches which are joined through T2 so the true config is similar to this:

Code:
T1 === T2 === T3
||
T1a == T2a === T3a
The trunk comprises of four UTP Cat5e links of about 80 meters length among the shifting T-spots.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Cannot see NETGEAR ProSafe GS724TV3 in the network"
Thread Thread Starter Forum Replies Last Post
NETGEAR ProSafe SRX5308 Gigabit Quad WAN Speed Limit The#Gaelic Networking & Security 5 09-03-2012 06:11 PM
Cannot install Netgear ProSafe VPN client 10.8 on Windows Vista 64 bit Mr.Ryszard Windows Software 6 09-03-2012 02:42 PM
How to get the ProSafe VPN client for netgear Jilesh Networking & Security 4 21-09-2011 11:19 AM
NETGEAR ProSafe GS105E is not in a similar subnet error Bryant Networking & Security 6 19-09-2011 12:12 AM


All times are GMT +5.5. The time now is 11:50 PM.