Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 08-09-2011
Member
 
Join Date: Oct 2010
Posts: 44
Spike when using Thunderbird and running manual scan.

Guys I am not quite sure that anyone of you has seen this if anyone has faced such problem can you guide me here a bit. I am having problems with Thunderbird Version 6 When I was going for the manual scans of their main drive? As both of them that is the Thunderbird running and a manual scan running what I am getting here is a large processor spike and slowdown. Guys suggestion from your side will much be appreciated. Thanks1
Reply With Quote
  #2  
Old 08-09-2011
Member
 
Join Date: Mar 2009
Posts: 1,221
Re: Spike when using Thunderbird and running manual scan.

Well I haven't had any such circumstances it is only because I have tried not to run two very CPU rigorous programs simultaneously. While Norton is very demanding scanning items, together with your email and the client you are also receiving and sending data over the Internet. I'd be to a great extent be worried if there wasn't a spike. Since it didn't source anything more than a reduce speed it sounds like you have sufficient system to cope with that much action. The only addition that might be helpful would be a small determination of patience.
Reply With Quote
  #3  
Old 08-09-2011
Member
 
Join Date: Oct 2010
Posts: 44
Re: Spike when using Thunderbird and running manual scan.

Y Well Yeah I have observed some of the usual spike with some of the other apps being processed at the same time as Nortan Internet Security but it seemed to be more marked after the new V6 release. I have the same opinion as yours and for good measure consideration I would throw it out there and see what is probably going to happen.
Reply With Quote
  #4  
Old 08-09-2011
Member
 
Join Date: May 2008
Posts: 1,304
Re: Spike when using Thunderbird and running manual scan.

What type of the system you are having? I cannot even observe when a Full-System manual scan is running so most probably you are only having a single core CPU or a very sluggish Hard Disk Drive?
Reply With Quote
  #5  
Old 08-09-2011
Member
 
Join Date: Mar 2010
Posts: 186
Re: Spike when using Thunderbird and running manual scan.

NIS will be displaying a threat even if only one of multi-cores of the processor is running close towards the saturation. This Maybe not the most stylish of solutions but it will be causing you to think what's occurring and maybe adjust if necessary. Yeah I see some of the normal spike with other apps running at the same time as NIS but it seemed to be more obvious after the new V6 release. I am in agreement with you and for good appraise consideration I would throw it out there and see what happened
Reply With Quote
  #6  
Old 08-09-2011
Member
 
Join Date: Oct 2010
Posts: 44
Re: Spike when using Thunderbird and running manual scan.

Acept my heartfelt thanks for your response. To your interest about the system, it is in having a dual core, 4 GigaByte Ram with two serial drives. It is a system though that is a couple years old than my others that is why I have performed a check over it.
Reply With Quote
  #7  
Old 08-09-2011
Member
 
Join Date: Jun 2009
Posts: 1,108
Re: Spike when using Thunderbird and running manual scan.

Thunderbird is lovely but resource-consuming.On my station it hangs exactly as described in your example when it receives new messages and the antivirus (currently AVG) scans them. IMHO Thunderbird hangs while waiting the return of the message by antivirus.
Reply With Quote
  #8  
Old 09-09-2011
Member
 
Join Date: Oct 2010
Posts: 44
Re: Spike when using Thunderbird and running manual scan.

Thanks guys for responding!
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Spike when using Thunderbird and running manual scan."
Thread Thread Starter Forum Replies Last Post
Microsoft Security Essentials not running Automatic scan Namuchil Networking & Security 3 18-09-2013 11:43 AM
Changed ZoneAlarm Scan Timers, running Wrong scans now tHeDa! Networking & Security 3 02-03-2012 10:20 AM
Unable to create a log file after running a scan with BitDefender Kishan K Networking & Security 5 19-02-2011 10:21 PM
iPod won?t recognized after running scan and fix Hadassah Operating Systems 4 23-12-2010 02:40 AM
Mail Scan is running but no emails scanned Anirvinya Networking & Security 5 10-04-2010 01:16 AM


All times are GMT +5.5. The time now is 09:40 PM.