Results 1 to 7 of 7

Thread: Asus RT-N56U router giving ‘You have set the wrong dynamic or static IP address' error

  1. #1
    Join Date
    Jun 2011
    Posts
    98

    Asus RT-N56U router giving ‘You have set the wrong dynamic or static IP address' error

    Good day, I'm utilizing this router with Virgin Media UK, flashed to mill default settings Firmware 1.0.1.4o for United Kingdom. I'm having a bothering issue where the router looses the WAN association on events for 30 seconds then kicks over in. The same time as the time of latency I get the "You have set the wrong changing or static IP location for your RT-N56U" mistake page. It just does it each few days, but its beginning to aggravate me. There's nothing off with my modem, runs administer fine. It's a link modem, DHCP based. I've replicated my occasion log howl for further examination:
    Code:
    Aug  3 23:52:22  RT-N56U: stop_wanduck starts
    Aug  3 23:52:22  detectWAN: perform DHCP renew
    Aug  3 23:52:25  RT-N56U: start_wanduck starts
    Aug  3 23:52:36  kernel: ip_table: set wan_name=eth3
    Aug  3 23:52:36  kernel: ip_table: set wan_name=eth3
    Aug  3 23:52:36  WAN Connection: WAN was exceptionally disconnected.
    Aug  3 23:52:36  dhcp client: deconfig: lease is lost…..

  2. #2
    Join Date
    Jun 2009
    Posts
    1,205

    Re: Asus RT-N56U router giving ‘You have set the wrong dynamic or static IP address' error

    I am having the same situation and I have been getting it seeing that I got the router in addition on Virgin Media with a VMNG300 modem model no E08C015.01. I get this each day I could probably make it happen by opening different bookmarks but today its occurrence by heading off to Apple Trailers and quite similar to you its totally beginning to disturb me. I never had this situation with my WL700gE so I try not to think its the modem. I have attempted every last trace of the firmware's and still the same situation the considerable distance up to 1.0.1.4o with no fortunes.

  3. #3
    Join Date
    Mar 2009
    Posts
    1,221

    Re: Asus RT-N56U router giving ‘You have set the wrong dynamic or static IP address' error

    The just thing I have found on a different site is to put a different router or switch among the modem and the router but what's the focus in that. I even researched getting the Superhub (which they would like to charge me for) as a modem supplanting but different individuals are declaring that this has an entire stack of situations of its particular 1 being with truly elevated ping's and when they updated back to the modem that I have all items runs an entire parcel speedier (they are not utilizing the same router as myself) so I don’t would like to update the modem unless the model that I have is to dispraise and that a later amendment makes a point not to have this disturb bug.

  4. #4
    Join Date
    May 2008
    Posts
    1,304

    Re: Asus RT-N56U router giving ‘You have set the wrong dynamic or static IP address' error

    I'm having a comparative situation. I'm on TWC in the US utilizing RT-N56U. The final couple of days the router continues dropping the WAN juncture. I updated to 1.0.1.4o firmware (long ago on 'm') but that didn't understand my issue. It got so disagreeable that I possibly had to evacuate the router and connect straight to the link modem.

    Code:
    Aug  5 01:00:48  linkstatus: perform DHCP renew
    Aug  5 01:00:54  RT-N56U: wanduck starts
    Aug  5 01:00:57  WAN Connection: Ethernet link down.
    Aug  5 01:00:57  kernel: ip_table: set wan_name=eth3
    Aug  5 01:01:02  RT-N56U: udhcpc starts
    Aug  5 01:01:02  kernel: ip_table: set wan_name=eth3
    Aug  5 01:01:02  dhcp client: deconfig: lease is lost
    Aug  5 01:01:05  ddns update: error connecting to members.dyndns.org:80 
    Aug  5 01:51:30  WAN Connection: WAN was exceptionally disconnected.
    Aug  5 01:51:31  WAN Connection: Ethernet link down.

  5. #5
    Join Date
    Nov 2008
    Posts
    1,066

    Re: Asus RT-N56U router giving ‘You have set the wrong dynamic or static IP address' error

    As per me this everything came around in view of the SuperHub of course, I was having such a variety of situations with it and it continued dropping the satellite. So retreated to my standard 50MB VM Hub and it's not at issue; this is clearly down to firmware blame. I reached Asus today and an administrator is determined to get back to me instantly. This ought to be ticketed as known firmware blame. It could accommodate if they made firmware tailored for better mainlands US, UK, EU, and Asia. There are a considerable number of departures at play.

  6. #6
    Join Date
    Nov 2008
    Posts
    1,001

    Re: Asus RT-N56U router giving ‘You have set the wrong dynamic or static IP address' error

    I am VM link user and have the same situation with my unique RT-N56U, I established and redesigned the most recent firmware without any situation but soon web began dropping each hour. I attempted to settle it countless times but all foundered before I did processing plant restore the previous evening in light of the fact that I botched the satellite setting. When the restore which settled the satellite and moreover I haven't see any juncture drop for almost a day. Anyway I am still alert and continue checking, trust the situation should not happen again.

  7. #7
    Join Date
    Jul 2009
    Posts
    1,184

    Re: Asus RT-N56U router giving ‘You have set the wrong dynamic or static IP address' error

    I have purchased a RT-N56U router and have a 50mb Virgin Media juncture. My router likewise separates with the failure inform "You have set the wrong powerful or static IP location for your RT-N56U" and afterward reconnects following 30 seconds or thereabouts. I have redesigned the firmware to the most cutting edge and moreover emulated proposals of setting the ip to static but it brought about no improvement and still disengages continually. The strange is that you could probably play a digital event for a long time but whenever you utilize something that utilization the online world port then down it goes. This implies that web-based Steam recreations won't work. The most drastically essential emphasize of any router is web access and I'm anxious it appears Asus have thought too much about looks over practicality. I have reset and played with settings for a couple of days and have got so baffled that I have now put away it and returned back to my old router. It's a disgrace as its a fantastic router and ticks every last trace of the crates not counting its no handy for virtual world access. I will return here to see if Asus are determined to settle the firmware. In the event that not then I'm perplexed I will need to take a gander at alternate marks.

Similar Threads

  1. How to enable WOL (Wake on LAN) on Asus RT-N56U router
    By ChanDaa in forum Networking & Security
    Replies: 2
    Last Post: 19-08-2011, 08:14 PM
  2. Asus RT N56U Conntinously get disconnected on Static IP
    By Go!pee in forum Networking & Security
    Replies: 4
    Last Post: 19-08-2011, 07:59 PM
  3. Asus RT-N56U Router Drop Outs
    By Cheenu in forum Networking & Security
    Replies: 4
    Last Post: 18-08-2011, 04:30 PM
  4. Convert your Dynamic IP to Static IP address
    By Larry ward in forum Tips & Tweaks
    Replies: 2
    Last Post: 23-04-2010, 03:01 AM
  5. Replies: 4
    Last Post: 13-11-2009, 05:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •