Results 1 to 7 of 7

Thread: how to configure mt841 modem for airtel wifi

  1. #1
    Join Date
    Jul 2005
    Posts
    33

    how to configure mt841 modem for airtel wifi

    I want help with my modem HUAWEI Sterlite smartax MT841. I am using it with the wired connection. It works perfectly for wired connection. I have tried to connect using wifi. But I can’t able to connect modem trough the wifi connection. I have tried this on the laptop. I have tried to change the settings but still can’t able to connect. I can’t able to view any of the sites but none of them is opening. Can anyone know how to configure this modem to connect using wifi.

  2. #2
    Join Date
    Aug 2008
    Posts
    541

    Re: how to configure mt841 modem for airtel wifi

    I have one solution for you. Try this it will enable your modem with wifi.
    Try to configure setting again.
    • First you must disable the security key. Try it without using security key.
    • In settings check the mac address filter. It has to be disabled
    • Check that you have the SSID for MT841.
    Try this it will work to enable wifi with modem.

  3. #3
    Join Date
    Jul 2009
    Posts
    635

    Re: how to configure mt841 modem for airtel wifi

    You have to check this.
    • The SSID of the modem MT841 has to be appearing on the wireless lan settings.it has to be appear on the settings.
    • Now switch of the modem now check if other wifi network appears on it.
    • Now try to turn of the other one and start the modem.
    If it works then it good. If doesn’t then bad luck

  4. #4
    Join Date
    Jul 2005
    Posts
    33

    Re: how to configure mt841 modem for airtel wifi

    Thanks for trying to help me.
    • I am not using any security key in settings.
    • Mac address filter also disabled.
    I am able to connect successfully through this modem but the modem can’t allow me to fetch the incoming data form web browser.

  5. #5
    Join Date
    Nov 2009
    Posts
    648

    Re: how to configure mt841 modem for airtel wifi

    I will help you try to do this setting
    Go to advance in this go to ADSL now do the settings which I am telling.
    • In EC/FDM Mode choose EC mode
    • BitSwap must be disabled
    • Now go to basic in it wlan
    • SSID has to be MT814
    • Set Channel to 6
    • Set module to high
    • Set WEP Method to WEP WPA-PSK
    • Intra BSS Disabled
    • SSID Hidden Enabled
    • Now go to basic>connections
    • Set PPPoE properties to VPI/VCI: 1/ 32
    • Set Encapsulation to Muxed
    • Set Default Route to Disabled
    • Provide User Name As Password
    • Use DNS: Disabled
    Try to do this your laptop will connect perfectly through wifi to internet

  6. #6
    Join Date
    Jun 2009
    Posts
    441

    Re: how to configure mt841 modem for airtel wifi

    I have also faced such a problem while connecting to internet using this modem. I have tried this you can try to do this.
    • Change the channel to no 11
    • Now try to run the command prompt you can do this using. Start-> run-> cmd->enter
    • Command prompt will open up
    • Now type ipconfig /all in it.
    • Copy or paste wlan data
    • Also you have to change in network also
    • Goto wlan and go to properties of it.
    • In wlan card click on properties
    • In this check the all the settings are enabled and advance settings are done correctly or not. Try to do this.

  7. #7
    Join Date
    Jun 2009
    Posts
    910

    Re: how to configure mt841 modem for airtel wifi

    You can follow this step to enable the wifi for modem
    • Open internet explorer, type 192.168.1.1 in IE Address bar and press Enter.
    • Type Username as admin and password as admin or keep it blank and press OK
    • click on WLAN under Basic settings .
    • In the SSID Text box, delete MT841 and type an ID (This is the ID with which Wireless Network is identified)
    • Click on WPA-PSK Radio Button in WEP Method.
    • Type a password in the WPA-PSK Key Box. click on Apply Button.
    • click on the + mark by the side of Advanced.
    • Click on ADSL.
    • click on the drop down list of ADSL Modulation and select Multimode and Apply.
    • Click on the - sign by the side of Advanced. The menu will collapse.
    • click on the Save All button.
    • Save and Reboot - message box will pops up click ok.

    Now try to run it will work.

Similar Threads

  1. Replies: 3
    Last Post: 20-06-2012, 01:07 PM
  2. Replies: 4
    Last Post: 09-05-2012, 10:19 AM
  3. How to Configure Binatone Airtel modem for BSNL?
    By Ella Mentry in forum India BroadBand
    Replies: 4
    Last Post: 04-03-2012, 05:55 PM
  4. firmware update for BSNL MT841 modem
    By Rudraraju in forum India BroadBand
    Replies: 7
    Last Post: 11-09-2011, 09:01 AM
  5. configure huawei wa1003a modem to multiple wifi devices
    By Techmates in forum India BroadBand
    Replies: 4
    Last Post: 19-03-2011, 03:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •