Results 1 to 6 of 6

Thread: False Positive in Webroot Window Washer 6.6

  1. #1
    Join Date
    May 2011
    Posts
    62

    False Positive in Webroot Window Washer 6.6

    Hey guys I am receiving warning for DR/Delphi.Gen dropper files that are associated with the Webroot Window Washer 6.6.0.67 those kind of files are wwShred.exe and WindowWasherRegSetup_EN.exe. one thing to note here is that I have kept the actions as ignore set for these two files then also it gets detected and Webroot Window Washer shows up in the scan. I am well aware of these files and hence they are not a threat to the system so how should I disable such feature can you please tell.

  2. #2
    Join Date
    May 2009
    Posts
    1,088

    Re: False Positive in Webroot Window Washer 6.6

    One thing that I am not understanding is that if you are not having any issue with the files then why are you so worried about the matter just leave it alone no? why do you have to interfere with the working of the program see if it is detecting it then there might be a possibility that it is detecting as a threat to the system but you know that it is a safe file and you are well aware so why to worry about it. I hope this much is enough for you.

  3. #3
    Join Date
    May 2011
    Posts
    62

    Re: False Positive in Webroot Window Washer 6.6

    Ya I know about that I am not so worried about it but I just want this scanning process to not detect this files or give a false positive about it I really donít like that so thatís why I was asking you to take a note of that and send me some setting so that I can stop such kind of process I my system so thatís why I have come here to seek some help from you all, please do advice me something over here I will be happy to hear it from you all so please do answer it out for me.

  4. #4
    Join Date
    Nov 2008
    Posts
    1,001

    Re: False Positive in Webroot Window Washer 6.6

    See when you kept the permission as ignore for the two files this si what the best possible method that you can try as of now. In case if you are still having some problem with that then I would advice you to just send the log report of the scan to the lab of the antivirus program that you are using and there might be a possibility that they will solve the problem in their next update so thatís the perfect solution for you.

  5. #5
    Join Date
    Jul 2009
    Posts
    1,184

    Re: False Positive in Webroot Window Washer 6.6

    If you are having so many issues with the present antivirus program then why donít you change it to some other programs I think thatís what the worth solution for you so do read it carefully about the same. You can either try your hand with the avg or Norton any other may be they will be much advanced the one that you are using currently and the files will not give false reports and hence your problem will also get solved so thatís what the solution I was talking of, hope you have taken it in a right manner.

  6. #6
    Join Date
    May 2011
    Posts
    62

    Re: False Positive in Webroot Window Washer 6.6

    Thanks for it. no I mean I cannot change it right now this is the best that I have come across and hence I cannot change my decision reading your suggestions yes I will surely send the detailed error report in the lab t confirm about the same, anyways thanks for giving out the solutions for me. It really helped me a lot so thanks for that and hence appreciate you all guys for sorting out the issue for me. So thanks a ton guys for sorting this issue it really helped a lot.

Similar Threads

  1. AVG Reporting False Positive on a website
    By Ilampirai in forum Networking & Security
    Replies: 6
    Last Post: 31-05-2011, 10:16 AM
  2. Getting webroot window washer to run on windows 7 64bit
    By Operatorr in forum Operating Systems
    Replies: 4
    Last Post: 22-12-2010, 06:01 PM
  3. False positive Flash and CdburnerXP
    By kolton in forum Networking & Security
    Replies: 3
    Last Post: 04-10-2010, 10:13 AM
  4. userinit.exe is a false positive
    By Aabheer in forum Networking & Security
    Replies: 5
    Last Post: 09-04-2010, 11:49 PM
  5. WPA_Kill.exe false positive in Avast?
    By rowanld in forum AntiVirus Software
    Replies: 6
    Last Post: 05-07-2006, 02:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •