Results 1 to 5 of 5

Thread: How to properly install CMS 7.1 with Asset Management 7.1 on server

  1. #1
    ali Guest

    How to properly install CMS 7.1 with Asset Management 7.1 on server

    I have presently completed an installation of CMS 7.1 in the company of Asset Management 7.1 on top of a latest production server. At what time I open the Web console and go to manage - Computers do not understand the new 7.1 of the console at all! I saw the new console (which looks like Outlook) on the test, but now in production have not seen it. Does anyone know how to enable or the new console, or that solutions may need to seek redress for that point of view?

  2. #2
    Join Date
    Nov 2009
    Posts
    958

    Re: How to properly install CMS 7.1 with Asset Management 7.1 on server

    Last I proverb, you required DS 7.1 to be installed in support of the Activity Center components on the way to come into view. Did you install DS 7.1? It is supposed to have been element of CMS suite, however if you went solution through solution, possibly you missed it. If you did install it, attempt a repair. You possibly will have the .MSI nearby and possibly will run it from program files which contain Altiris and in that you can see Symantec Installation Manager with the install folder and in that it contain the Altiris installation file.

  3. #3
    Join Date
    May 2009
    Posts
    1,088

    Re: How to properly install CMS 7.1 with Asset Management 7.1 on server

    Could you provide more details regarding configuring the server and the installation order? Have you utilize the last (global) SIM Pl \ or was the installation of a SIM installation package through the local version of PI? Does it have SP1 and \ or IE9 in 2008.R2 server? Also, if SIM revival - is the combination of CMS will be available on "Install new products? If yes - try to select for installation - this should install the components that are not properly installed \ configured.

  4. #4
    Join Date
    Jul 2009
    Posts
    1,121

    Re: How to properly install CMS 7.1 with Asset Management 7.1 on server

    I have no language .Msi present in my environment. Not sure where I got it - maybe it was beta or a completely different .Msi. If you noticed all the solutions, and manually run the Activity Center .Msi, perhaps you may want to contact support. You could try uninstalling and re-deployment solution to install the deployment solution. Another idea is that if you have the solution for the solution, you can check the box for the entire Client Management Suite and install it.

  5. #5
    Join Date
    Jul 2009
    Posts
    1,184

    Re: How to properly install CMS 7.1 with Asset Management 7.1 on server

    I am unsure if others are experiencing the similar things. I corrected this difficulty however it wasn't how you would imagine. It seems that the issue was not caused by software from Altiris, but Silverlight. The Silverlight server has 4 before SMP is installed and for some reason when it launched the console it did not realize that Silverlight was there. I tried to open the console on another machine and another user and the same 7.0 console shown. I uninstalled Silverlight resting on the server and after that launched the console and "requires Silverlight" page come into view. I installed Silverlight from within that page and finally, the new console is shown. Then I went to another computer and safe enough, the new console is shown.

Similar Threads

  1. Digital Asset Management software
    By Vrushabha in forum Windows Software
    Replies: 5
    Last Post: 28-07-2011, 10:23 AM
  2. Server Management console missing and can't install it.
    By Keithh in forum Small Business Server
    Replies: 3
    Last Post: 10-12-2010, 11:37 AM
  3. Asset management system: to track software
    By Virtue in forum Windows Software
    Replies: 3
    Last Post: 05-11-2010, 06:14 AM
  4. Asset management system: to track software
    By Rivulet in forum Windows Software
    Replies: 2
    Last Post: 03-11-2010, 07:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •