Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 28-05-2011
Member
 
Join Date: Apr 2011
Posts: 63
How to Install PXE Server on Altiris CMS

I contain Altiris CMS and DS 7.1 installed on top of a server. It is presently running the task Service, the Package service and OOB service. I would approximate to install the PXE server resting on this computer. I struggle using the setup for the first time and after that Step 4 - Set implementation. This does not work, there is no PXE server list at what time you go to Settings and choose Deployment Configurations and from there choose PXE Server. I can see all the services, however these services are stopped and if I attempt to start I obtain the message:
?Windows could not start the _Symantec_netBoot_Interface service on ALT-Server.
Reply With Quote
  #2  
Old 28-05-2011
Member
 
Join Date: Apr 2011
Posts: 61
Re: How to Install PXE Server on Altiris CMS

Hello I am facing this same difficulty I am not able to install PXE server on my Altiris CMS. I tried within many ways but all possibilities are failed for me. Even I try to search about this on the official site of Symantec but there are not any appropriate steps to accomplish this installation. What else I have to perform to complete this installation. I am out of ideas. Yesterday I used my 5 hrs to perform this installation but every time I am facing some issue and that same error which is specified in above post. Please help me thank you.
Reply With Quote
  #3  
Old 28-05-2011
Member
 
Join Date: Nov 2008
Posts: 1,066
Re: How to Install PXE Server on Altiris CMS

Hello please follows the all appropriate following steps. I hope this will help you to solve your issue. To perform this you have to install deployment Site server x 86/x 64 in the course of policies. Services are supposed to be started within following order
_Symantec_netboot_interface are supposed to be started through default and after that check
_symantec_netboot_Server
And subsequently check Signal and MTFTP. You are supposed to install Deployment Site Server constituent in the company of similar user which is utilize for installing SMP. I did that technique and it is functioning. In addition, at what time you make PXE images; at that moment turn on the entire your services.
Reply With Quote
  #4  
Old 28-05-2011
Member
 
Join Date: May 2008
Posts: 1,304
Re: How to Install PXE Server on Altiris CMS

Hello, please follow this on top of the remote machine, browse on the way to the installation files used for Deployment Server which is typically inside C:\DSSETUP. After that run PXE.exe file and after that on the primary screen accept the default installation folder and then you have to type in the IP address of your local machine. So you have to enter the Ip address of the PXE manager. Once you done with it you have to enter the entire oath for the Deployment Server Client Access Point. If you successfully done with it then Installation will be start.
Reply With Quote
  #5  
Old 28-05-2011
Member
 
Join Date: Apr 2011
Posts: 61
Re: How to Install PXE Server on Altiris CMS

Thank you for your helpful response on my query. I successfully install the Deployment Site Server components on top of my server through setting and then I choose Agents/Plugins and then from there I move towards all agents/Plug-ins. And in next step I choose Deployment and Migration and from there I choose windows 64 and then move forward and select Deployment Site Server Components (x64). And after these useful steps at the moment I am able to start the services and make out my server listed as a PXE Server.
Reply With Quote
  #6  
Old 28-05-2011
Member
 
Join Date: Apr 2011
Posts: 63
Re: How to Install PXE Server on Altiris CMS

Hello I successfully install this according to your steps but I am facing some other issue. I cannot make some client on the way to boot through PXE. I configured the PXE server (I think correctly) and ensure the whole thing from Altiris 51,467 KB. The services are running, and I started within the right order. I restarted the server. I made confident and created two fresh settings reset, and locate the PXE server on the way to respond to unidentified computers (the clients that the agent is installed and can be controlled). I do not think the server is creating the boot files. Where is it stored? I have a new 7.1 install, fully patched running on Win2003. At this point, I think I'm missing something simple and cannot, by the elevation of my view.
Reply With Quote
  #7  
Old 29-05-2011
Member
 
Join Date: Jul 2009
Posts: 1,113
Re: How to Install PXE Server on Altiris CMS

What error is displayed on the client when it comes to PXE boot? Have you tried to recreate the Pre-Boot is, the images of WinPE and Linux? If you click Status at the top right corner Pre-Boot Environment what do you see? There is no graphical interface that shows the progress on the creation of pre-boot environments. In my view if it is running to see if bootwiz.exe running in Task Manager. Is the client a virtual machine? Please check all this and let me know thank you.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How to Install PXE Server on Altiris CMS"
Thread Thread Starter Forum Replies Last Post
How can I built server using Altiris SMS 7.1 package servers SawalGuru Networking & Security 4 11-06-2011 08:44 AM
Windows 7 Inventory in Altiris Notification Server 6 Baldwin Operating Systems 5 02-06-2011 10:18 AM
How to install the package service on my Altiris 7.1 CMS server Paheli Networking & Security 5 29-05-2011 10:38 PM
install a xp pro terminal server with windows server 2003 server rossen Operating Systems 3 13-03-2009 05:12 PM


All times are GMT +5.5. The time now is 02:31 PM.