Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 28-05-2011
Member
 
Join Date: Apr 2011
Posts: 59
How to install the package service on my Altiris 7.1 CMS server

Hello guys I am new user of Altiris 7.1 CMS server and I want to establish the package service on top of my Altiris 7.1 CMS server. Basically my server presently has the task service and in addition the OOB service running on top of it. I don?t know any appropriate steps to complete this installation. I try to search about this but not able to find any appropriate steps for it. So that?s why I am posting my query here I am sure that someone will provide me all appropriate steps to complete this task. Thank you.
Reply With Quote
  #2  
Old 28-05-2011
Member
 
Join Date: Apr 2011
Posts: 59
Re: How to install the package service on my Altiris 7.1 CMS server

Hello I am facing this same problem yesterday I tired with the following setting. I went to the console and choose my setting and went to the notification server. And after that from there I went to the site server settings and attempt to append package service to my server. But it?s showing some error. "Important: One or additional of the chosen servers has IIS7 installed. Additional pattern steps are necessary for IIS7. Please refer on the way to the SMP documentation used for extra details."
I have come across within the SMP documentation however cannot discover some reference on the way to this. What do I require to perform to obtain the Package services installed?
Reply With Quote
  #3  
Old 28-05-2011
Member
 
Join Date: Nov 2009
Posts: 854
Re: How to install the package service on my Altiris 7.1 CMS server

The server package is not able to receive their packages in IIS 7 IIS 6.0 unless the Support Tools are installed as part of the configuration of Web service role. It's just a generic warning that appears when IIS7 is detected. In this case, since it is the CMS, without additional configuration. Please go through the following link and you will get all appropriate steps to complete this thank you.
http://www.symantec.com/docs/HOWTO47803
Reply With Quote
  #4  
Old 28-05-2011
Member
 
Join Date: Apr 2011
Posts: 59
Re: How to install the package service on my Altiris 7.1 CMS server

Thanks for the reply. I have established that the entire essential apparatus are installed IIS. If I maintain past this message is not. Package of services maintain to demonstrate a yellow light and a stus of not installed. If I click Install / Remove there is a tick subsequently to Package service. Can you inform me how I am able to obtain it installed? Please share your more views on this. I am out of ideas now please help me to solve this issue. Thank you.
Reply With Quote
  #5  
Old 28-05-2011
Member
 
Join Date: Apr 2011
Posts: 59
Re: How to install the package service on my Altiris 7.1 CMS server

Hello thank you for this nice explanation about this issue. Yesterday I try with these settings which are specified in the link. I follow all this steps appropriately but still I am not able to made complete installation of it. Not able to install this. What else I have to perform to achieve this entire installation. Even yesterday I went to the official site of Symantec but there also I got these same steps so I am sure that these steps are correct but then what?s wrong I am doing or what else I have to perform.
Reply With Quote
  #6  
Old 29-05-2011
Member
 
Join Date: May 2008
Posts: 945
Re: How to install the package service on my Altiris 7.1 CMS server

Hello guys those who all are facing this problem for their information the all steps are specified in this link are appropriate. Some day before, I was going through this same issue. And I performed all this steps but in addition I reboot my system. And then I again try to install package service for Altiris 7.1 CMS server and then I done with it without any error. So I would suggest you to reboot your system and then try for another time. Thank you. Please perform this and let me know it’s working for you or not.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How to install the package service on my Altiris 7.1 CMS server"
Thread Thread Starter Forum Replies Last Post
How to install task service on a server. Althea Networking & Security 6 20-06-2011 10:15 PM
How can I built server using Altiris SMS 7.1 package servers SawalGuru Networking & Security 4 11-06-2011 08:44 AM
Windows 7 Inventory in Altiris Notification Server 6 Baldwin Operating Systems 5 02-06-2011 10:18 AM
How to Install PXE Server on Altiris CMS SawalGuru Networking & Security 6 29-05-2011 10:38 PM


All times are GMT +5.5. The time now is 08:54 PM.