Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 12-05-2011
Member
 
Join Date: Jan 2011
Posts: 99
Firefox 4 Toolbar Hot Fix not working

After installing the Hot Fix I have some troubles. I have veteran all my entries in Identity Safe and have 7 sites which are broken. These sites worked in Firefox 3.6.16 and internet explorer 9 but later than applying the Hot Fix either the Login or Password fields are empty. The remaining 40 sites currently work well in Firefox 4.0, Firefox 3.6.16 and internet explorer 9. I reinstalled NIS 2011 and the trouble cleared but while I reinstalled the Hot Fix they are busted another time, so it points to an insect in the Hot Fix.
Reply With Quote
  #2  
Old 12-05-2011
Member
 
Join Date: Nov 2009
Posts: 854
Re: Firefox 4 Toolbar Hot Fix not working

How I help still I don't know which sites are broken. If you wish to keep that private, then arrange a PM for the Symantec team members while they emerge on this thread and after that take it up with them. Have you attempted removing any of those difficult logins in Manage Logins and after that manually logging into the site and hire Norton reconstruct the login entry? And if at a standstill same problem persist than I just want your URL, I mean the URL you are trying. If you can give the URL for the login page, that would be obliging.
Reply With Quote
  #3  
Old 12-05-2011
Member
 
Join Date: May 2009
Posts: 1,080
Re: Firefox 4 Toolbar Hot Fix not working

I just get your PM from somewhere, so, First make certain that the landing page is not saving and recall your Username from session to session, as it will present to do while you primary log in. This can puzzle things while Norton attempts to enter your Username and the form is previously filled in Bank of America. If you at a standstill experience troubles, in its place of logging in from the landing page click on the "Sign in" link at the higher right corner of the page and after that click "Sign in" in the Online Banking part of the following page. Sometimes this works.
Reply With Quote
  #4  
Old 12-05-2011
Member
 
Join Date: Jul 2009
Posts: 1,113
Re: Firefox 4 Toolbar Hot Fix not working

As far as I am worried, Bank of America has continually acted like that. And I concur with you on that the option provided by OP brings you to the similar spot. One of the reasons which may be as such with BOA is maybe the step between user ID and PW that the bank needs you to verify as correct earlier than entering your Password. Will that be your case? One more point: I experience the similar as you express, but this was previously the situation earlier than I upgraded to Firefox. So, I do not notice it as a trouble related to the Symantec's patch.
Reply With Quote
  #5  
Old 12-05-2011
Member
 
Join Date: Jul 2009
Posts: 1,174
Re: Firefox 4 Toolbar Hot Fix not working

I comprehend your condition is dissimilar from mine, as I not at all had that last field mechanically filled. But let me ask you, how do you think that the site key obeys any helpful purpose, if the password field is mechanically finished in anything case? It looks a little bizarre to me. Granted that BOA's case may present strange complexity, but what regarding the site I left the link for? This one has a simple vanilla login format and at a standstill, it just fills the PW field and leaves empty the ID field. As somebody suggested, I removed and logged in manually, accepted the appeal from the Identity Safe, logged out, attempted to login once more and not anything!
Reply With Quote
  #6  
Old 15-05-2011
Member
 
Join Date: Jun 2009
Posts: 1,205
Re: Firefox 4 Toolbar Hot Fix not working

It was immense and pretty promising that you could have had an untimely chance to illustrate your interest on these new developments occurs from Symantec's patch for Firefox 4. Even if a solution at a standstill could not be establish so far, more than one URL have been shaped following your demand and lot of people came out to present their opinions, attempting to help. It may seem clear that if you at a standstill did not reappear it's most likely because you did not have anything novel to add.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Firefox 4 Toolbar Hot Fix not working"
Thread Thread Starter Forum Replies Last Post
Firefox 10 with no toolbar amitap Technology & Internet 3 03-02-2012 04:58 AM
Google Toolbar for Firefox 6 rihit Technology & Internet 6 14-09-2011 04:38 AM
AVG Security toolbar is not working on Mozilla Firefox 4 Atticus Networking & Security 6 31-05-2011 10:20 AM
Google toolbar is not working well with Mozilla Firefox 4 Otta-koothan Technology & Internet 5 13-04-2011 09:54 PM
How to combine toolbar in Firefox? rooki Technology & Internet 5 09-02-2010 12:34 PM


All times are GMT +5.5. The time now is 05:23 AM.